Abit NF7-S Rev. 2.0 kein Sound

Diskutiere Abit NF7-S Rev. 2.0 kein Sound im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, habe mir gestern das Abit NF7-S Rev. 2.0 gekauft. leider bekomme ich kein sound her. Habe bereits das neueste Bios drauf und die neusten ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 18
 
  1. Abit NF7-S Rev. 2.0 kein Sound #1
    Newbie Standardavatar

    Standard

    Hallo,

    habe mir gestern das Abit NF7-S Rev. 2.0 gekauft. leider bekomme ich kein sound her. Habe bereits das neueste Bios drauf und die neusten nvidia treiber.. was sol ich noch tun???
    brauche dringend :5

  2. Standard

    Hallo buddy,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Abit NF7-S Rev. 2.0 kein Sound #2
    Gast
    Besucher Standardavatar

    Standard

    Steckt der Boxenstecker auch im richtigen Anschluss?

    Probier mal alle durch!

  4. Abit NF7-S Rev. 2.0 kein Sound #3
    Volles Mitglied Standardavatar

    Standard

    Mal so vorgehen:

    1. Im Bios nachschauen ob du überhaupt Audio auf Enable hast.
    2. schau ob auch wirklich alle soundkable richtig drinnstecken und auch jedes sein richtigen steckplatz hat (falls du 5.1 sound benutzen willst.
    3. schau ob die boxen auch strom haben ;)
    4. wenn du alles richtig installiert hast dann müsste es eigentlich gehen. Schau nochmal bei soundeinstellungen ob du auch alles richtig eingestellt hast und das auch sound rauskommt musst du den lautstärkenregler höher stellen. falls du passiv boxen hast dann würde ich diese mal gegen aktiv boxen austauschen.

    Ich glaub das dürfte mal reichen, falls wirklich alles stimmt und du auch nix übersehen hast dann könnte es auch sein das deine Southbrigde eventuell defekt ist. dann gehst du zu deinem händler er soll das checken ob das funzt falls nicht hast du austauschgarantie sprich du bekommst ein neues Board.

    Was ich empfehle ist halt ne Soundblaster Audigy2 die ist der megahammer und ich bin absolut zufrieden. die audigy2 ist ganz klar besser die das soundstorm, weil das soundstorm fast alles emuliert und nicht direkt von der hardware unterstützt wird so wie bei der audigy2 ;)

  5. Abit NF7-S Rev. 2.0 kein Sound #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also im Bios ist sie enabled
    kopfhörer stecken auch richtig hab auch schon aktives system ausprobiert!
    die nforce steuerung sagt auch das was kommen sollte tut aber nicht..!!
    das komische ist das wenn ich ein mikroanstecke und reinblubber kann ich das mit dem recorder aufnehmen aber nicht wiedergeben!!!

  6. Abit NF7-S Rev. 2.0 kein Sound #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    :dc will musik!!!!!!

  7. Abit NF7-S Rev. 2.0 kein Sound #6
    Gast_klaus
    Besucher Standardavatar

    Standard

    hi,
    schon ein Ergebnis gefunden?
    Bei mir gibt das board auch kein Sound von sich wenn alle Treiber installiert sind. Physikalisch ist alles i.o. (irgendwann bei der Treiberinstallation kamen ein paar Töne aus den Boxen).
    Treiber: Realtek oder auch Nvidia probiert.
    mfg

  8. Abit NF7-S Rev. 2.0 kein Sound #7
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Was ich empfehle ist halt ne Soundblaster Audigy2 die ist der megahammer und ich bin absolut zufrieden. die audigy2 ist ganz klar besser die das soundstorm, weil das soundstorm fast alles emuliert und nicht direkt von der hardware unterstützt wird so wie bei der audigy2 ;)
    Das ist Blödsinn.. der einzige Unterschied zwischen Soundstorm und ner Audigy 2 ist die bessere Qualität bei 6.1 Sound... um den aber zu hören (den Unterschied) brauch man ne mega-fette Anlage....


    Zum Thema...

    Habt ihr die nVidia Treiber installiert ? Oder die von ABIT ? Damit der Sound korrekt funktioniert müssen die von ABIT modifzierten UDP's installiert werden.

    Gibt es auf www.abit-usa.com

  9. Abit NF7-S Rev. 2.0 kein Sound #8
    Volles Mitglied Standardavatar

    Standard

    was meinst warum ihc knapp 700€ in meine endstufe investiert habe und die meine 4 alten wegaboxen machen gut was weg. sind zwar echt schon 20 jahre alt aber digge fette 25cm subs spitzensound bis zum anschlag....gut haben damals auch glaub 1000 DM pro Box gekostet. aber nochmals zu audigy2 und soundstorm

    ich hab echt beides ausprobiert und alle treiber versionen istalliert und am schluss fand ich den sound von der audigy2 klar besser auch von den einstellungsmöglichkeiten hat die audigy2 klar bessere karten.


Abit NF7-S Rev. 2.0 kein Sound

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.