Abit NF7-S USB Problem

Diskutiere Abit NF7-S USB Problem im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, habe mir den Abit NF7-S gekauft konfiguriert und installiert. Als ich dann meinen Teledat USB installieren wollte, hat er es garnicht erkannt, rausgezogen und ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 18
 
  1. Abit NF7-S USB Problem #1
    Newbie Standardavatar

    Standard

    Hallo,

    habe mir den Abit NF7-S gekauft konfiguriert und installiert.
    Als ich dann meinen Teledat USB installieren wollte, hat er es garnicht erkannt, rausgezogen und wieder reingesteckt!!!!
    Keine der USB Schnittstellen funktionieren!
    6 USB Ports habe ich 2 vorne am Tower 2 hinten mit Firewire(geht auch nicht) und am Board 2 Stück.

    keine reaktion! Bios nachgeguckt is auf V 1.1 + 2.0.

    Service Pack 1 ist auch drauf!!!
    könnt ihr mir helfen.
    noch kein Bios update durchgeführt!! welche ist aktuell???

  2. Standard

    Hallo ejder178,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Abit NF7-S USB Problem #2
    Hardware - Experte Avatar von KairoCowboy

    Standard

    welcome !

    hast du die chipsatz-treiber installiert?

    :7

  4. Abit NF7-S USB Problem #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Originally posted by Giechala@19. Jan. 2004, 09:28
    welcome !

    hast du die chipsatz-treiber installiert?

    :7
    jap, habe ich!
    was ich noch vergessen habe, im Geräte Manager erkennt er es!!!!

  5. Abit NF7-S USB Problem #4
    Foren-Guru Avatar von stonehedge

    Standard

    das klingt schlicht und einfach danach, als wenn du die USB-Kabel die du auf das mainboard aufsteckst (gehend zum Slotblech) genau falschrum drauf gesetzt hast!

  6. Abit NF7-S USB Problem #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Originally posted by stonehedge@19. Jan. 2004, 09:36
    das klingt schlicht und einfach danach, als wenn du die USB-Kabel die du auf das mainboard aufsteckst (gehend zum Slotblech) genau falschrum drauf gesetzt hast!
    aber als ich die USB-Kabel rausgesteckt habe, ging es auch nicht, nagut muss ich dann heute noch mal gucken!

    PS. welche ist denn die aktuellste Bios Version für den NF7-S Rev. 2.0?

  7. Abit NF7-S USB Problem #6
    Forum Stammgast Standardavatar

    Standard

    6 x usb???
    ich habe gestern bei mir auch nachrüsten müssen.. habe 2 normale an board und diese slotblende... an der sind doch 3 anschlüsse dran ich glaube für firewire für die 2 usb ports und noch einer?? habe allerdings im handbuch nur 2 steckplätze auf dem meinboard gefunden die USB1 und USB2 heissen... wo kommen die ganzen kabel rein ??

  8. Abit NF7-S USB Problem #7
    Forum Stammgast Standardavatar

    Standard

    ach so die usb kabel sind so das mann sie nicht falsch draufstecken kann... es sei denn mann macht es mit gewalt :P

  9. Abit NF7-S USB Problem #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Originally posted by DiShmO@19. Jan. 2004, 10:44
    ach so die usb kabel sind so das mann sie nicht falsch draufstecken kann... es sei denn mann macht es mit gewalt :P
    morgen,

    habe gestern es noch mal getestet, habe erstmal einen Bios update gemacht, und alle USB-Kabel rausgezogen, um zu gucken, ob es doch an mir lag!!

    Leider nicht, auch die 2 USB-Ports am Board reagierten auch nicht!!!!!!

    Was meint ihr woran es liegt????


Abit NF7-S USB Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.