AGP + ELitegroup???

Diskutiere AGP + ELitegroup??? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; :5 :8 Hallo mein freund hatte einen geforce 3 und ein elitegroup k7vza (rev. 3.0). Der Kühler der Grafikkarte ist ausgefallen und die Grafikkarte is ...



 
  1. AGP + ELitegroup??? #1
    Hardware - Junkie Standardavatar

    Mein System
    Wuarzel's Computer Details
    CPU:
    Opteron 170 @ 2,5GHz
    Mainboard:
    Lanparty UT nf4 SLI-DR Expert
    Arbeitsspeicher:
    2x1024MB Gskill PC4000
    Festplatte:
    2x80GB Hitachi @ Raid 0
    Grafikkarte:
    Sapphire X1900XT@XTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 957p
    Gehäuse:
    Lian Li PC 71
    Netzteil:
    Tagan2force 580W
    3D Mark 2005:
    11716
    Betriebssystem:
    Windows XP Home Edition
    Laufwerke:
    NEC 2510A , LG-DVD

    Standard

    :5 :8 Hallo mein freund hatte einen geforce 3 und ein elitegroup k7vza (rev. 3.0). Der Kühler der Grafikkarte ist ausgefallen und die Grafikkarte is durchgebrannt!!!
    Darauf ging er zum Händler und erhielt eine neue Geforce 3 von chaintech!!!
    So er steckt sie rein und kein bild.
    Nimmt sie raus steckt pci grafikkarte rein und siehe da ein bild.
    Jetzt war er ratlos und gab den pc zu mir. SO ich schaue mir heute den pc an und sehe die chaintech grafikkarte geht nicht habe davor auch die treiber deinstalliert von der pci grafikkarte!!
    So also nahm ich die grafikkarte testete sie bei mir und sie ging also die Grafikkarte ist NICHT DEFEKT.
    Ich nahm meine Grafikkarte auch eine geforce 3 von ASUS und steckte sie bei ihm in den agp aber auch hier geschah nichts!!
    Also wieder PCI Grafikkarte rein!
    Jetzt machte ich einen CMOS Clear reset doch das half auch nichts!!
    Dann flashte ich das bios auf die neueste VERSION!!(3.7)
    Mit etwas Hoffnungen stellte ich die Bois settings richtig und schaltete den pc aus.
    Gab die agp grafikkarte rein aber wieder nichts!! :8 :8 :5 :5 :5
    So jetzt habe ich keine Ideen mehr bis auf das der AGP Slot damals mitdurchgebrannt ist!!
    Von der Optik her schaut er nicht kaputt aus.
    I NEED HELP!!!!

  2. Standard

    Hallo Wuarzel,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. AGP + ELitegroup??? #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Das hast du doch schonmal gepostet.... :ae


    Sieht wohl so aus als wär der AGP Slot hinüber....

  4. AGP + ELitegroup??? #3
    Hardware - Junkie
    Threadstarter
    Standardavatar

    Mein System
    Wuarzel's Computer Details
    CPU:
    Opteron 170 @ 2,5GHz
    Mainboard:
    Lanparty UT nf4 SLI-DR Expert
    Arbeitsspeicher:
    2x1024MB Gskill PC4000
    Festplatte:
    2x80GB Hitachi @ Raid 0
    Grafikkarte:
    Sapphire X1900XT@XTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 957p
    Gehäuse:
    Lian Li PC 71
    Netzteil:
    Tagan2force 580W
    3D Mark 2005:
    11716
    Betriebssystem:
    Windows XP Home Edition
    Laufwerke:
    NEC 2510A , LG-DVD

    Standard

    @amd ich habe damals gepostet als ich den pc noch nicht gesehen habe.
    Abewr vielleicht kennt ja irgendwer ein tool zum tesen des agp slot oder hätte guten rat!!!
    Ausserdem habe ich ja jetzt auch schon so ziehmlicha lles probier´T!!

  5. AGP + ELitegroup??? #4
    Hardware - Junkie
    Threadstarter
    Standardavatar

    Mein System
    Wuarzel's Computer Details
    CPU:
    Opteron 170 @ 2,5GHz
    Mainboard:
    Lanparty UT nf4 SLI-DR Expert
    Arbeitsspeicher:
    2x1024MB Gskill PC4000
    Festplatte:
    2x80GB Hitachi @ Raid 0
    Grafikkarte:
    Sapphire X1900XT@XTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 957p
    Gehäuse:
    Lian Li PC 71
    Netzteil:
    Tagan2force 580W
    3D Mark 2005:
    11716
    Betriebssystem:
    Windows XP Home Edition
    Laufwerke:
    NEC 2510A , LG-DVD

    Standard

    Hat denn wirklich niemand einen Vorschlag???

  6. AGP + ELitegroup??? #5
    Hardware - Junkie Standardavatar

    Standard

    Würde auch sagen das der hin is. Denke nicht das man da noch ein Tool braucht. Wenn du eine absolut heile Karte reinsteckst und es geht nicht und alles andere auch schon probiert hast und es nicht geht wird er wohl kaputt sein.

    Außerdem muß man einen Schaden nicht umbedingt von ausen sehen.

  7. AGP + ELitegroup??? #6
    Hardware - Junkie
    Threadstarter
    Standardavatar

    Mein System
    Wuarzel's Computer Details
    CPU:
    Opteron 170 @ 2,5GHz
    Mainboard:
    Lanparty UT nf4 SLI-DR Expert
    Arbeitsspeicher:
    2x1024MB Gskill PC4000
    Festplatte:
    2x80GB Hitachi @ Raid 0
    Grafikkarte:
    Sapphire X1900XT@XTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 957p
    Gehäuse:
    Lian Li PC 71
    Netzteil:
    Tagan2force 580W
    3D Mark 2005:
    11716
    Betriebssystem:
    Windows XP Home Edition
    Laufwerke:
    NEC 2510A , LG-DVD

    Standard

    SO seh ich das auch so da es muss ja nur was ganz kleines kaputt sein oder eine leitung vom agp is defekt ich werd wohl ein billiges board bei ebay oda solchen tauschbörsen zu ersetigern versuchen!!

  8. AGP + ELitegroup??? #7
    Newbie Standardavatar

    Standard

    Hatte mal ein ähnliches Problem mit K7SEM (Grafik onboard) und der AGP Graka ATI 8500. Beide zusammen funkten einfach nicht. Ich nahm eine andere Graka und die funkte im AGP-Slot.

    Ich weiß, es wird dir nicht helfen aber es muss scheinbar nicht immer gleich der Slot kaputt sein.


AGP + ELitegroup???

Besucher kamen mit folgenden Begriffen auf die Seite:

elitegroup k7vza grafikarte

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.