AN8 Fatal1ty SLI + 2xSATA II Raid0-CRC PROBLEM in WINRAR!

Diskutiere AN8 Fatal1ty SLI + 2xSATA II Raid0-CRC PROBLEM in WINRAR! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, Wenn ich in WinRAR dateien packe und anschließend überprüfen lasse, habe ich IMMER! CRC Fehler. Mit WinACE das gleiche. Und wenn ich für die ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. AN8 Fatal1ty SLI + 2xSATA II Raid0-CRC PROBLEM in WINRAR! #1
    Mitglied Standardavatar

    Mein System
    toca's Computer Details
    CPU:
    AMD Athlon64 3500+
    Mainboard:
    ABIT AN8 Fatal1ty SLI
    Arbeitsspeicher:
    2048 MB CORSAIR XMS - DDR400
    Festplatte:
    4x Samsung SP2504C (SATA II im Raid0) + 1x IDE (SAMSUNG SP1604N)
    Grafikkarte:
    EVGA 7800 GT CO
    Soundkarte:
    AudioMAX 7.1 Karte - Realtek ALC850 @NVidia NForce 4 - Audio Codec Interface
    Monitor:
    Proview 996N/998M 19" CRT - 1280x1042 @ 85Hz
    Gehäuse:
    Thermaltake Shark Black ALU
    Netzteil:
    BeQuiet DARK POWERPRO 530W
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    NEC ND3500A DVD Brenner

    Standard AN8 Fatal1ty SLI + 2xSATA II Raid0-CRC PROBLEM in WINRAR!

    Hallo,

    Wenn ich in WinRAR dateien packe und anschließend überprüfen lasse, habe ich IMMER! CRC Fehler. Mit WinACE das gleiche. Und wenn ich für die gepackten RAR Archive Reperaturdateien erstellen will, also PAR Dateien mit z.b. QuickPAR dann habe ich da ebenfalls "Fehler beim verifizieren".

    Sogar wenn ich ein gedownloadetes PAR Archiv verifizieren will, kommt JEDESMAL das es einen fehler beim verifizieren gibt.

    Das es so extrem ist, habe ich erst seitdem ich meine 2 neuen SATA II Festplatten eingebaut habe. Samsung SP2504C. Diese laufen im Raid 0. Ich habe beide Platten jeweils mit HUTIL (das Programm von Samsung) durchchecken lassen, es wurde kein Fehler gefunden!
    Ich habe beide meiner CORSAIR Speicher durchchecken lassen, auch kein Fehler zu finden! Das BeQuiet Netzteil mit 450 Watt sollte auch locker für mein System reichen. Die Grafikkarte ist eine EVGA 7800 GT CO.


    Aber wie gesagt bevor ich die 2 SATA 2 Platten eingebaut hab, war es nicht so extrem, das heißt meistens klappte das RAR Archive erstellen, und vor allem NIIIEEEMALS GAB ES PROBLEME BEIM PAR ARCHIVE VERIFIZIEREN. JETZT ABER JEDESMAL! Mensch ich suche seit 2 Wochen nach dem Fehler, und es ist nicht lösbar. Ich vermute auf einen Defekt im SATA II Controller, oder zumindest irgendeinen konflikt. Vielleicht ja auch ein Konflikt im Bios, keine Ahnung...

    Vorher arbeitete ich mit 2 IDE Festplatten, und hatte wie gesagt nie so arge probleme, nur gelegentlich mal einen BlueScreen mit einem besagten Speicherabbild Fehler, nachdem Windows automatisch (wie eingestellt) einen neustart macht. Dieser tritt auch jetzt gelegentlich noch auf, aber es gibt zusätzlich eben die ganz penetranten probleme mit WinRAR und PAR Dateien.

    ich verzweifle langsam, nach 2 wochen ist man irgendwann mit seinen nerven am ende, und mal eben so nen neues mainboard auf verdacht kaufen kann ich auch nicht bringen. :-/ vor allem brauche ich jeden tag diese 2 Programme, und bin schon 2 Wochen im Verzug.. :-(

  2. Standard

    Hallo toca,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. AN8 Fatal1ty SLI + 2xSATA II Raid0-CRC PROBLEM in WINRAR! #2
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Da scheinen Daten aufm Weg verloren zu gehen... Vorzugsweise über den RAM...
    --> MemTest
    --> Prime95


    MfG
    Iopodx

  4. AN8 Fatal1ty SLI + 2xSATA II Raid0-CRC PROBLEM in WINRAR! #3
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    toca's Computer Details
    CPU:
    AMD Athlon64 3500+
    Mainboard:
    ABIT AN8 Fatal1ty SLI
    Arbeitsspeicher:
    2048 MB CORSAIR XMS - DDR400
    Festplatte:
    4x Samsung SP2504C (SATA II im Raid0) + 1x IDE (SAMSUNG SP1604N)
    Grafikkarte:
    EVGA 7800 GT CO
    Soundkarte:
    AudioMAX 7.1 Karte - Realtek ALC850 @NVidia NForce 4 - Audio Codec Interface
    Monitor:
    Proview 996N/998M 19" CRT - 1280x1042 @ 85Hz
    Gehäuse:
    Thermaltake Shark Black ALU
    Netzteil:
    BeQuiet DARK POWERPRO 530W
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    NEC ND3500A DVD Brenner

    Standard

    also ich habe ja wie bereits erwähnt mit Memtest86+ durchchecken lassen, ohne das er einen Fehler fand.

    Jetzt habe ich allerdings mal Prime95 getestet, und dort den Ram Test durchgeführt, bei beiden Modulen getrennt findet er jeweils 1 Error, dann bricht er den Test ab.

    Nur wie sicher ist denn Prime95? Ich meine schließlich basiert es auf Windows... Memtest86 Windowsversion zeigte mir ja auch mal über 1600 Fehler an, was ich unglaubwürdig fand. Die DOS Version hingegen fand 0 Errors!

    wem soll ich jetzt glauben, dem DOS Memtest86+ oder dem Prime95.... das Problem besteht natürlich trotzdem noch. Es würde mich ja sehr erleichtern wenn ich mir sicher sein kann das beide Riegel Defekt sind, dann habe ich endlich 100%ig den Fehler, und kann ihn durch neue Speicherriegel beheben... Aber wenns nicht stimmt, habe ich schnell 300 EUR in den Sand gesetzt für neue Corsair's.. und CORSAIR ist an sich auch nicht die Marke, die so eben mal einen Defekt aufweist...und bislang hatte bei mir Memtest ja immer zuverlässig geholfen...

  5. AN8 Fatal1ty SLI + 2xSATA II Raid0-CRC PROBLEM in WINRAR! #4
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Wie lang haste Memtest denn laufen gelassen?

  6. AN8 Fatal1ty SLI + 2xSATA II Raid0-CRC PROBLEM in WINRAR! #5
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    toca's Computer Details
    CPU:
    AMD Athlon64 3500+
    Mainboard:
    ABIT AN8 Fatal1ty SLI
    Arbeitsspeicher:
    2048 MB CORSAIR XMS - DDR400
    Festplatte:
    4x Samsung SP2504C (SATA II im Raid0) + 1x IDE (SAMSUNG SP1604N)
    Grafikkarte:
    EVGA 7800 GT CO
    Soundkarte:
    AudioMAX 7.1 Karte - Realtek ALC850 @NVidia NForce 4 - Audio Codec Interface
    Monitor:
    Proview 996N/998M 19" CRT - 1280x1042 @ 85Hz
    Gehäuse:
    Thermaltake Shark Black ALU
    Netzteil:
    BeQuiet DARK POWERPRO 530W
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    NEC ND3500A DVD Brenner

    Standard

    es lief 7 1/2 stunden

    eben die ganze nacht.

  7. AN8 Fatal1ty SLI + 2xSATA II Raid0-CRC PROBLEM in WINRAR! #6
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    toca's Computer Details
    CPU:
    AMD Athlon64 3500+
    Mainboard:
    ABIT AN8 Fatal1ty SLI
    Arbeitsspeicher:
    2048 MB CORSAIR XMS - DDR400
    Festplatte:
    4x Samsung SP2504C (SATA II im Raid0) + 1x IDE (SAMSUNG SP1604N)
    Grafikkarte:
    EVGA 7800 GT CO
    Soundkarte:
    AudioMAX 7.1 Karte - Realtek ALC850 @NVidia NForce 4 - Audio Codec Interface
    Monitor:
    Proview 996N/998M 19" CRT - 1280x1042 @ 85Hz
    Gehäuse:
    Thermaltake Shark Black ALU
    Netzteil:
    BeQuiet DARK POWERPRO 530W
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    NEC ND3500A DVD Brenner

    Standard

    ok Problem ist geklärt. Ich habe heute 2 zusätzliche SATA II Festplatten, 2x 1 GB CORSAIR Riegel und ein neues netzteil gekauft. der Ram war im *****. Jetzt funzt wieder alles.

  8. AN8 Fatal1ty SLI + 2xSATA II Raid0-CRC PROBLEM in WINRAR! #7
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    War ja zu erwarten... Was machste mit dem defekten RAM? Einschicken?

    MfG
    Iopodx

  9. AN8 Fatal1ty SLI + 2xSATA II Raid0-CRC PROBLEM in WINRAR! #8
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    toca's Computer Details
    CPU:
    AMD Athlon64 3500+
    Mainboard:
    ABIT AN8 Fatal1ty SLI
    Arbeitsspeicher:
    2048 MB CORSAIR XMS - DDR400
    Festplatte:
    4x Samsung SP2504C (SATA II im Raid0) + 1x IDE (SAMSUNG SP1604N)
    Grafikkarte:
    EVGA 7800 GT CO
    Soundkarte:
    AudioMAX 7.1 Karte - Realtek ALC850 @NVidia NForce 4 - Audio Codec Interface
    Monitor:
    Proview 996N/998M 19" CRT - 1280x1042 @ 85Hz
    Gehäuse:
    Thermaltake Shark Black ALU
    Netzteil:
    BeQuiet DARK POWERPRO 530W
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    NEC ND3500A DVD Brenner

    Standard

    werd ihn vermutlich einschicken. Hah, aber der witz ist.. der Ram war nur eine Ursache! Er war in erster Linie wohl echt nur für die Bluescreens mit Systemneustarts verantwortlich.

    Hauptproblem ist ein ganz anderes, wie ich jetzt herausgefunden habe.
    Link: http://www.teccentral.de/forum/showt...823#post432823

    bitte schaut mal zu dem Link rüber, kriegs einfach net gelöst. Hat anscheinend was direkt mit den Festplatten zu tun.


AN8 Fatal1ty SLI + 2xSATA II Raid0-CRC PROBLEM in WINRAR!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.