AS-Rock erkennt CPU falsch

Diskutiere AS-Rock erkennt CPU falsch im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; hi leutz, ich habe mir ne neue CPU mit neuem Mainboard zugelegt. bei der CPU handelt es sich um eine Athlon 2200XP+ bei dem Mobo ...



 
  1. AS-Rock erkennt CPU falsch #1
    Fortgeschrittenes Mitglied Avatar von rayman

    Standard AS-Rock erkennt CPU falsch

    hi leutz,
    ich habe mir ne neue CPU mit neuem Mainboard zugelegt.
    bei der CPU handelt es sich um eine Athlon 2200XP+
    bei dem Mobo um ein ASROCK K7VT2. nun habe ich das ganze zeug zusammengebaut und alles läuft einigermassen, nur wird die CPU nicht als 2200XP+ sondern als 1500XP+ erkannt und läuft demmnach nicht mit maximaler Leistung. n Bekannter von mir hat das gleich Problem nur mit ner neueren CPU und nem neueren Mobo ( glaub ich ). habt ihr ne idee ?

    thx im voraus.

    greetz rayman

  2. Standard

    Hallo rayman,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. AS-Rock erkennt CPU falsch #2
    Hardware - Kenner Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Hoi,

    stell mal im BIOS den FSB auf 133 MHz, dann sollte das MoBo die CPU richtig erkennen.

  4. AS-Rock erkennt CPU falsch #3
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von rayman

    Standard

    ist das die CPU-Hostfrequency ? ich kann nen eintrag mit "FSB" nicht finden.

  5. AS-Rock erkennt CPU falsch #4
    Hardware - Kenner Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Zitat Zitat von rayman
    ist das die CPU-Hostfrequency ? ich kann nen eintrag mit "FSB" nicht finden.
    Schau mal da nach. Klingt sehr danach. Wenn da "100" steht, einfach auf 133 stellen, dann sollte es funktionieren. :thumb:

  6. AS-Rock erkennt CPU falsch #5
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von rayman

    Standard

    hmm das fluppt nicht. ich kann den takt zwar umstellen aber dann bootet der rechner garnicht mehr und erst nach einiger zeit startet er wieder und dann sagt er mir dass ich mein system reconfigurieren muss und er erkennt die cpu wieder nicht korrekt.

  7. AS-Rock erkennt CPU falsch #6
    Hardware - Junkie Standardavatar

    Mein System
    Wuarzel's Computer Details
    CPU:
    Opteron 170 @ 2,5GHz
    Mainboard:
    Lanparty UT nf4 SLI-DR Expert
    Arbeitsspeicher:
    2x1024MB Gskill PC4000
    Festplatte:
    2x80GB Hitachi @ Raid 0
    Grafikkarte:
    Sapphire X1900XT@XTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 957p
    Gehäuse:
    Lian Li PC 71
    Netzteil:
    Tagan2force 580W
    3D Mark 2005:
    11716
    Betriebssystem:
    Windows XP Home Edition
    Laufwerke:
    NEC 2510A , LG-DVD

    Standard

    hmm schau mal im handbuch ob der fsb per jumper eingestellt werden muss...

  8. AS-Rock erkennt CPU falsch #7
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von rayman

    Standard

    jau hab zwar das handbuch nicht gefunden aber dafür hab ich auf dem mobo direkt nen jumper mit der entsprechenden beschreibung und es funktioniert. vielen dank. hätte ich nach 14-jähriger pc-praxis auch selbst drauf kommen können. thx ;-)

    greetz rayman

  9. AS-Rock erkennt CPU falsch #8
    Senior Mitglied Avatar von Ein Irrer

    Standard

    ich dachte es hätte evtl. auch am Speicher liegen können

    Gruß,Ein Irrer


AS-Rock erkennt CPU falsch

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.