ATA100 Treiber 1.6 und 2.0

Diskutiere ATA100 Treiber 1.6 und 2.0 im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Was mich mal interessieren würde wo der Unterschied zwischen PROMISE ATA100 IDE Driver v2.00(Build 11) und PROMISE ATA100 IDE Driver v1.60(Build 33) liegt und welcher ...



 
  1. ATA100 Treiber 1.6 und 2.0 #1
    Newbie Standardavatar

    Standard

    Was mich mal interessieren würde wo der Unterschied zwischen
    PROMISE ATA100 IDE Driver v2.00(Build 11) und
    PROMISE ATA100 IDE Driver v1.60(Build 33)
    liegt und welcher ist besser?

    Gruß
    Tobias

  2. Standard

    Hallo sAiOtEk,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ATA100 Treiber 1.6 und 2.0 #2
    Volles Mitglied Standardavatar

    Standard

    Mit der 1.6 soll es unter bestimmten Voraussetzungen evtl. zu Datenverlusten kommen. Bug in V 2.0 behoben.

  4. ATA100 Treiber 1.6 und 2.0 #3
    Besucher Standardavatar

    Standard

    Hi!

    Stimmt das soll angeblich so sein, kann ich aber nicht beureilen, da ich mit meinem A7V133 nie irgendwelche Probs hatte!
    Dafür hab ich mit dem Promise 2.xx Treiber Probleme! Sobald ich diesen Treiber und unter 2000 den StandBy/Hibernation Modus benutze habe ich jedesmal Probleme meine CD LWs anzusprechen wenn der Rechner wieder "aufwacht"! Mit den 1.6er Treibern geht das ganz gut, mit den 2.0ern kann es durchaus sein, dass sich der Rechner ganz aufhängt sobald er versucht auf eine eingelegte CD zuzugreifen!

    An meinem Promise hängen:
    PriMas: Pioneer 105S
    PriSla: Zip100
    SekMas: LiteOn 24102B

    Kennt das Problem zufällig jemand, bzw noch besser kann mir eine Problemlösung verraten (ok, ausser ich solle den 1.6er Treiber benutzen, denn soweit bin ich auch schon :-)

    Gruss Moertl

  5. ATA100 Treiber 1.6 und 2.0 #4
    Besucher Standardavatar

    Standard

    Hi!

    Stimmt das soll angeblich so sein, kann ich aber nicht beureilen, da ich mit meinem A7V133 nie irgendwelche Probs hatte!
    Dafür hab ich mit dem Promise 2.xx Treiber Probleme! Sobald ich diesen Treiber und unter 2000 den StandBy/Hibernation Modus benutze habe ich jedesmal Probleme meine CD LWs anzusprechen wenn der Rechner wieder "aufwacht"! Mit den 1.6er Treibern geht das ganz gut, mit den 2.0ern kann es durchaus sein, dass sich der Rechner ganz aufhängt sobald er versucht auf eine eingelegte CD zuzugreifen!

    An meinem Promise hängen:
    PriMas: Pioneer 105S
    PriSla: Zip100
    SekMas: LiteOn 24102B

    Kennt das Problem zufällig jemand, bzw noch besser kann mir eine Problemlösung verraten (ok, ausser ich solle den 1.6er Treiber benutzen, denn soweit bin ich auch schon :-)

    Gruss Moertl

  6. ATA100 Treiber 1.6 und 2.0 #5
    Volles Mitglied Standardavatar

    Standard

    Habe auch Probs mit dem 2.0er.
    Wenn ich viele Dateien auf einmal lösche, hängt sich der Explorer weg. Mit den 1.6ern hatte ich keine Probs (auch keine Datenverfälschúngen). Da der 2.0 Build noch Beta ist, werde ich wohl wieder den 1.6er installieren.

  7. ATA100 Treiber 1.6 und 2.0 #6
    Besucher Standardavatar

    Standard

    @StefanG:
    Was hängt denn an deinem Promise?
    Mir kommt es nämlich so vor, als hätte ich eine vergleichsweise recht hohe CPU Last wenn ich auf diese CD-LWs zugreife! Ich wweiss dass ist jetzt nicht wirklich tragisch, aber irgendwie auffällig...

    Gruss Moertl

  8. ATA100 Treiber 1.6 und 2.0 #7
    Volles Mitglied Standardavatar

    Standard

    Nur ein IBM-Platte.
    DVD und *Brenner hängen als Master an den beiden VIA IDE's.
    Hast du eventuell W2k und Laufwerke, die als DMA-Mode nur MultiWord-DMA (DMA2) sprechen (aber kein UDMA, wie fast alle IDE-Plexi-Brenner und diverse HP und LiteOn) ? Dann wird unter W2k auch nur ein PIO4-Mode-Transfer stattfinden, auch wenn dir W2k etwas anderes sagt (siehe c't 16, ab Seite 114).
    Ansonsten würde ich keine anderen Laufwerke als HD's an den Promise (gilt auch für den Highpoint) hängen, soll bei einigen Geräten Probleme bereiten. Sind halt vorwiegend als RAID- und UDMA-Controler gedacht (BIOS- und Treiberfrage).

    (Geändert von StefanG at 13:36 - 12. Oktober 2001)

  9. ATA100 Treiber 1.6 und 2.0 #8
    Besucher Standardavatar

    Standard

    Hallo
    Was mir auch noch aufgefallen ist, der Treiber 1.60 Build 33 hat wohl auch eine Macke, es lassen sich in der Systemsteuerung unter Fonts, Menü Datei keine Schriften mehr installieren. Das ist bei Build 19 von der Asus CD nicht der Fall, aber leider legt dieser Treiber beim Hochfahren eine Kaffeepause ein. und wenn man von 33 auf 19 installiert ist der Menüpunkt auch nicht mehr vorhanden. Weiß jemand etwas von diesem Problem ?


ATA100 Treiber 1.6 und 2.0

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.