Benchmark 3Mark

Diskutiere Benchmark 3Mark im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi, ich brauch mal eure Hilfe! Meine Konfig sieht wie folgt aus: Athlon xp1800 Epox EP8 K3A+ Infineon 2100 256MB Winfast GeForce T4200 und ich ...



 
  1. Benchmark 3Mark #1
    diark
    Besucher Standardavatar

    Standard

    Hi,

    ich brauch mal eure Hilfe!

    Meine Konfig sieht wie folgt aus:

    Athlon xp1800
    Epox EP8 K3A+
    Infineon 2100 256MB
    Winfast GeForce T4200

    und ich kommen im 3Mark Test nicht über 7200 Punkte!

    Den neuesten Detonator habe ich drauf und IRQ Konflikte gibts auch nicht!
    Programm ich Hintergrund habe ich ausgeschaltet genau wie AA!

    Ich bin eigentlich kein Freund dieses Benchmarks. Wenn ich aber lese, daß andere mit der gleichen Konfiguration zwischen 8000 und 9000 Punkten haben, befürchte ich das mein System irgendwie nicht sauber eingerichtet ist!

    Dem möchte ich auf den Grund gehen!

    Habt ihr noch Tips, was ich an meinem System noch machen muss!

    Vielen Dank erstmal!

    bye

    diark

  2. Standard

    Hallo diark,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Benchmark 3Mark #2
    Lasse
    Besucher Standardavatar

    Standard

    Tach auch,

    schau mal in die OpenGL und DirectX Settings des NVidia-Treiber. Deaktiviere alle leistungshungrigen Optionen, wie Antialiasing und Rendering Quality (Texturen), die die Graphik aufpolieren. Da das Konfigmenu von NVidia nicht alle Einstellungen anzeigt, empfehle ich dir den 'RivaTuner'. Dort lassen sich sämtlich Einstellungen vornehmen.
    Ausserdem solltest du dir mal dein Speichertiming im BIOS anschauen.

    Mit meiner Geforce 4 TI4200 erreiche ich 9470 Punkte, also sollte bei dir auf alle Fälle noch mehr drin sein.

    Bis denn dann.

    Mein Möhre:
    ASUS A7V266-EX, AthlonXP 1800
    2 * 256MB Infinion CL2, Slot 1+3
    Leadtek Ti4200 64MB
    Maxtor 60GB, IBM 20BG

  4. Benchmark 3Mark #3
    Newbie Standardavatar

    Standard

    Hast du die neusten VIA4in1 Treiber installiert?

    Mfg Micha

  5. Benchmark 3Mark #4
    diark
    Besucher Standardavatar

    Standard

    Ja hab ich!

    MfG

    diark

  6. Benchmark 3Mark #5
    Junior Mitglied Standardavatar

    Mein System
    Der Duke's Computer Details
    CPU:
    Intel Core2 Duo E8500 @3,16 GHz
    Mainboard:
    Asus P5E
    Arbeitsspeicher:
    4.096 MB, Corsair DDR2 PC8500 Dominator Dual Channel CL5
    Festplatte:
    2,1 TB, 4 Platten, 2 intern, 2x500 GB extern USB
    Grafikkarte:
    EVGA Geforce 8800 GTS 512MB superclocked
    Soundkarte:
    Creative X-Fi Fatality Gamer
    Monitor:
    EIZO FlexScan F730 19"
    Gehäuse:
    Chieftec
    Netzteil:
    BeQuit Dark Power pro 850 Watt
    3D Mark 2005:
    22.000
    Betriebssystem:
    WinXP Pro. SP 3
    Laufwerke:
    LG DVD Brenner SATA
    Sonstiges:
    nix

    Standard

    Hi(gh)

    Ich habe festgestellt, dass das Anisotropic Filtering am meisten Leistung frisst. Nutze den RivaTuner (der ist echt gut) und setze das AF auf 2x oder gar niedriger. Erhöhe den Takt leicht. Ca. 10% der Ur-Einstellung sind voll okay.
    Nutze den Det. 30.30. Der ist bisher am besten. Checke ebenfalls deine BIOS settings.

    Ich habe bei 3DMARK2001SE ca. 11.000 Punkte. Mit "guten" Einstellungen was die Bildqualität angeht habe ich immerhin noch ca. 9.000 Punkte.

    Mein System:
    AthlonXP 2100
    MSI G4Ti4600 311@670
    512 MB DDRRAM CL2 Infineon PC2100
    EPOX 8k3a+
    IBM 60Gig 7200RPM HD
    Sundblaster Live Player 5.1 :ab

  7. Benchmark 3Mark #6
    Senior Mitglied Standardavatar

    Standard

    Bei mir wars egal, 3DSysMark spricht die GPU direkt an, sprich, für den Test setzt das Proggie die Features.
    Im Gegenteil, hatte ich die Features via Deto-Einstellungen zurückgeschraubt (also auch Farbtiefe auf 16 bit), wurde meine 4200er noch langsamer.
    Sackte von 7500 auf 7200 ab.
    habe aber zunächst den RAM-Takt, der vom Hersteller bei 128MB auf 446 gestellt war auf 500 erhöht, stand auch auf dem Karton, auf der Herstellerseite stand, kommt sowieso nen neues Bios, dass das macht.
    s. da, schon mal über 7800.
    Nachher vorsichtig bis auf 280/560 erhöht, bin jetzt bei knapp 8900.
    Alter C-Ahtlon 1@1,33Ghz, also keine Rennziege.
    cu
    smallbit

  8. Benchmark 3Mark #7
    Senior Mitglied Standardavatar

    Standard

    Hi Leute,
    Ihr müßt Euer System mal richtig OCen, nicht die Ti4200!*lol*
    Mit 'nem FSB von 203MHz und 'ner Ti4200 ohne OC, bekomme ich ca. 10700 Pkt.
    3DMarks läuft mit defaults u. im Treiber hab ich nur AA deaktiviert. Sonst nix! Also mit "höchste Bildqualli"!
    So sollte schon jeder benchen, ansonsten bringen Vergleiche nix! Es hilft keinen weiter, wenn er mit irgendwelchen Tools AF und was weiß ich alles noch runtersetzt, oder im Treiber hohe Bildqualli einstellt, und ein andere ohne dieses optimieren die gleichen Punkte bekommt! :8


Benchmark 3Mark

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.