BIOS 1005 für A7N8X-Deluxe...

Diskutiere BIOS 1005 für A7N8X-Deluxe... im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; hmm! Also ich bin mit meinem Asus eigentlich auch total zufrieden! Weder stabilitäts noch soundprobs! gott sei dank ;) Aber is leider nur Rev 1.04 ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 21
 
  1. BIOS 1005 für A7N8X-Deluxe... #9
    Mitglied Standardavatar

    Standard

    hmm!

    Also ich bin mit meinem Asus eigentlich auch total zufrieden!

    Weder stabilitäts noch soundprobs!

    gott sei dank ;)

    Aber is leider nur Rev 1.04 und bei 200 ist schluss!

    Aber ich krieg ja hoffentlich bald rev 2 :bj

    und dann werd ich wohl nochmal testen ;) :ab

  2. Standard

    Hallo Gelöscht,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. BIOS 1005 für A7N8X-Deluxe... #10
    Volles Mitglied Avatar von pcclteufel

    Mein System
    pcclteufel's Computer Details
    CPU:
    Intel Core2 Duo E6600 2x3,26 Ghz by Ultra-120 eX
    Mainboard:
    EVGA nForce680i SLI
    Arbeitsspeicher:
    2048MB OCZ PC2-8000 CL4 KIT Titanium Alpha VX2
    Festplatte:
    4x Seagate Barracuda 160GB
    Grafikkarte:
    BFG GeForce 8800 GTX
    Soundkarte:
    Auzentech Prelude
    Monitor:
    Samsung 940b
    Gehäuse:
    Lian Li PC-G 70
    Netzteil:
    PCP&C Silencer 750 Quad
    3D Mark 2005:
    10423
    Betriebssystem:
    Windows XP

    Standard

    also mein A7N8X Deluxe ist gerade eben reingekommen :)
    erstmal einbauen flashen und hoffentlich freuen ;)

    werde dann mal meine erfahrungen posten... :)

  4. BIOS 1005 für A7N8X-Deluxe... #11

    Standard

    Bin auch sehr zufrieden mit meinem A/N8X Deluxe,schnell,stabil,keine Probs.
    Ich bin Epox geschädigt,so hat jeder seine eigenen Erfahrungen und das "kauf dir bloß..." Gerede ist leider unbrauchbar.

    :9

  5. BIOS 1005 für A7N8X-Deluxe... #12
    Newbie Standardavatar

    Standard

    :ad

    hmm wenn man hier so über asus mb's liest, will man eigentlich die "del" taste aus der tastatur reissen und vergessen das es überhaupt ein bios gibt.
    irgendwie bereue ich es eins gekauft zu haben..hatte bis jetzt nur probs mit dem a7n8x.. :ae

    mfg doop

  6. BIOS 1005 für A7N8X-Deluxe... #13
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    welche Prob´s hast Du den ??

    Ich habe nun KEINE mehr.....hatte aber welche (GRAVIERENDE) mit dem EpoX.
    Das es bei allen anderen lüppt, liegt sicher daran, das die keinerlei SCSI-Karten
    im Sys haben. DANN kann eine vielleicht vorhandene TV-Karte sich auch schon getrost
    die gsamte Bandbreite am PCI-Bus kredenzen, OHNE das es "auffällt". Wäre dieser
    Punkt nicht gewesen, dann hätte ich vielleicht auch noch das EpoX drin. Das ist nun im
    HTPC und wird mal da getestet......vonwegen Filme aufnehmen und so.....

    Seit Samstag ist nun die REV.2.0 drin mit dem ORIGINAL 1.005 BIOS.....naja, über STABILITÄT und
    weiteres Erfreuliches kann ich mich nun NICHT mehr beklagen.

    Einzig das TEMP-PROB, sollte es eines sein, habe ich auch....lt. BIOS 53° CPU und MBM zeigt mir grad geschmeidige 43° unter SETI an......absoluter Höhepunkt war gestern 51° unter SETI bei einer Aussentemp. von mehr als 30°........ABER das wird sich sicher nächsten Monat relativieren, wenn ich mein NEUES CASE habe......;-)))))......AR2000....DAS ÜBERCASE SCHLECHTHIN.......

    MFG
    Fetter IT

    PS: Vielleicht hat hat ja dann einer INTERESSE AN PRODUKT......mein jetziges CASE.....etwas grösser als Chiefteck Bigtower......8 x 5.25" und 1 x 3.5".....Schwarz.....Tür mit Alu-Griff......Seitenwand mit Fenster und BIOHAZARD-Aufkleber.......Rollen......modifizierten Luftein- und auslässen......Kantenschutz auf allen markanten Stellen......inkl. 120´er Lüfter über dem NT.....

  7. BIOS 1005 für A7N8X-Deluxe... #14
    Newbie Standardavatar

    Standard

    hiho,

    ich hab das temperatur prob. zwar nicht (max 45°C barton 2800+), hab ja auch nix übertaktet..wie auch auf dem rev. 1.4 :ad


    ABER: das bios setzt ab und zu einfach aus, taktet die CPU runter, ein neustart hilft dann meistens, von den spannungs-werten will ich garnicht reden -regt mich wieder nur auf :ab .


    mfg doop

  8. BIOS 1005 für A7N8X-Deluxe... #15
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    welche Bios-Rev. hast Du ??

    Und, hast Du mal AGP-FAST-WRITE disabled ????

    Seither habe ich KEINE Aussetzter mehr unter XP.......und die 2.04 Treiber.....

    Wenn Dein BIOS alle Einstellungen wieder vergisst, dann könnte auch die Batterie leer sein....hatte ich auch schon bei vielen neuen Boards.....OBWOHL die ja 3-5 Jahre halten sollen.....

    Probleme mit den Spannungswerten...hhmmm.....welches NT nutzt Du ????

    MfG
    Fetter IT

  9. BIOS 1005 für A7N8X-Deluxe... #16
    Newbie Standardavatar

    Standard

    hi

    ich benutzte das 1004 bios, seitdem sind die aussetzter sehr viel weniger geworden, tretten aber eben trotzdem unregelmässig auf, besonders nach abstürzen usw. .

    fastwrite einstellungen hab ich schon versucht ohne erfolg, zur zeit ist es an.

    win2k/winxp und neue treiber hab ich auch getestet- keine änderung; wäre auch irgendwie komisch bei cpu problemen :af

    batterie ist ok, liegt also auch nicht daran.

    zum netzteil: hab hier einen beitrag dazu geschrieben. guckst du hier!

    ich glabe immer noch nicht das es am enermax 353W liegt, wohl eher an asus.

    mfg doop


BIOS 1005 für A7N8X-Deluxe...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.