Bios Problem

Diskutiere Bios Problem im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi also ich habe ein Problem und zwar bleibt er beim Windows laden manchmal hängen jetzt hab ich auf ner Website gelesen das dies ein ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Bios Problem #1
    Senior Mitglied Standardavatar

    Standard Bios Problem

    Hi also ich habe ein Problem und zwar bleibt er beim Windows laden manchmal hängen jetzt hab ich auf ner Website gelesen das dies ein Problem ist das die Festplatte noch nicht fertig geladen hat das kann man wenn man im bios "Quick Launch On Self Test" Disabled beheben doch immer wenn ichs disable enabled es sich wieder????Der Rest wird gespeichert also wenn ich was andres änder also geh ich davon aus das die Batterie funzt.
    mfg
    phil100
    PS:Hoffe ihr könnt mir helfen.

    Mainboard:DFI Lanparty Ut nf3 Ultra-D

  2. Standard

    Hallo phil100,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bios Problem #2
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    wann genau bleibt das bios denn hängen, wenn es die festplatten sucht?
    aber probier mal einen cmos-clear

  4. Bios Problem #3
    Senior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Also das bios bleibt nicht hängen dieser windows lade balken linux klappt ohne probleme und wie gesagt scheint dieses problem von dieser website meins zu sein:PC START UND BEENDUNGS PROBLEME
    Aber diese Feature im Bios bleibt nicht disabled und das ist mein problem was ich da machen kann.
    mfg
    phil100

  5. Bios Problem #4
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hat ein cmos-clear nichts gebracht?
    du könntest auch ein neueres bios flashen
    falls es eins gibt, und du dich traust

  6. Bios Problem #5
    Senior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Also ich hab schon vorher mal mit nem bios flash überlegt aber soweit ich weiß hab ich laut der dfi seite das neuste bios das is das problem v.6.0.1...
    Phoenix Award Workstation...
    ICh bin am verzweifeln!

    mfg
    phil100

  7. Bios Problem #6
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    ne das ist nicht die bios version, bei dfi ist das erstellungsdatum auch die biosversion
    also das letzte bios ist vom 2005/07/11, das bios file ist dann 711 KLICK
    und hier ist ne deutsche anleitung zum flashen mit Winflash Flashen

  8. Bios Problem #7
    Senior Mitglied
    Threadstarter
    Standardavatar

    Standard

    ich guck ma im bios welches datum meins hat und da is son bios flash programm dabei bei ntune is das gut oder eher nit?
    mfg
    phil100

  9. Bios Problem #8
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    everest liest das bios-datum auch aus, unter motherboard > motherboard > motherboard id
    ich weiß nicht welchen flashtool du meinst, ntune benutze ich nicht
    ich flashe immer mit winflash


Bios Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.