Bios Update - Nix geht mehr - DFI Lanparty nF4 ultra-d

Diskutiere Bios Update - Nix geht mehr - DFI Lanparty nF4 ultra-d im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; hi hab heute versucht mein bios mithilfe von winflash zu updaten. dieser versuch ist jedoch misslungen. wenn ich boote, bekomme ich die fehlermeldung "fehler beim ...



 
  1. Bios Update - Nix geht mehr - DFI Lanparty nF4 ultra-d #1
    Newbie Standardavatar

    Standard Bios Update - Nix geht mehr - DFI Lanparty nF4 ultra-d

    hi

    hab heute versucht mein bios mithilfe von winflash zu updaten. dieser versuch ist jedoch misslungen.

    wenn ich boote, bekomme ich die fehlermeldung "fehler beim lesen des datenträgers/Ungültige Partitionstabelle".

    hab mir also gedacht, dass die windows partion was abbekommen hat und wollte von cd aus booten. das klappt aber auch nicht, ich bekomme da nur einen schwarzen bildschirm.
    jegliche andere bootbare cd geht auch nicht, die cd wird gebootet, es wird begonnen die dateien fürs setup zu kopieren und dann is schluss.

    sowohl meine festplatte als auch mein laufwerk werden aber im bios richtig erkannt.

    die festplatte ist eine SpinPoint P120 von samsung.

    werde nachher mal versuchen ein diskettenlaufwerk aufzutreibern und das bios nochmal zu flashen. kann mir jemand die version des bios nennen, mit dem das mobo geliefert wird? oder hat eventuell jemand sogar noch andere lösungsansätze?

  2. Standard

    Hallo IcE-T,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bios Update - Nix geht mehr - DFI Lanparty nF4 ultra-d #2
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Versuch mal einen Clear CMOS. Wie das geht steht im Handbuch.

  4. Bios Update - Nix geht mehr - DFI Lanparty nF4 ultra-d #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hm grade eben hab ich den fehler "unexpected interrupt - halting" bekommen.

    laut google deutet dass auf einen speicher fehler hin, dass ist aber unwahrscheinlich, da beide rams gestern vorm flashen gestern noch funktionierten. (2x 512mb kingston)

    werde gleich mal den cmos clear ausm dfi street forum ausprobieren.

    http://www.dfi-street.com/forum/show...4&postcount=24

    edit: hat nochn bisschen mehr ausgespuckt:

    unexpected interrupt - halting
    type: resvd
    pc: 00005877

  5. Bios Update - Nix geht mehr - DFI Lanparty nF4 ultra-d #4
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    lade dir mal die Tmod´s iso runter und brenne sie, sofern du die möglichkeit dazu hast
    damit kannst du auch das bios flashen, falls du damit booten kannst
    stöpsle und steck auch alle unnötigen komponenten ab, also laufwerke, extra-karten
    einen speicherriegel usw, teste auch beide einzeln
    das originale bios ist das N4D623-3, das bekommst du hier 23/06/2005 Final

  6. Bios Update - Nix geht mehr - DFI Lanparty nF4 ultra-d #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hm ok der cmos clear hat geholfen.

    jedoch hab ich jetzt nen anderes problem. ich hab meinen ram (ein 1gb kit von kingston, 2 baugleiche 512er) vom singlechannel in den dualchannel gesetzt.

    in den gelben bänken läuft gar nix, er bootet gar nich ins windows.
    in den orangen läuft das system zwar, ist aber instabil rebootet also alle paar minuten bzw alle paar stunden.

    im dfi street forum wurde mir gesagt es könnte am netzteil liegen. (380W tagan) jedoch kann ich mir das nich vorstellen weil das system ja im singlechannel läuft.

    hat da jemand ne idee zu?

  7. Bios Update - Nix geht mehr - DFI Lanparty nF4 ultra-d #6
    Senior Mitglied Standardavatar

    Standard

    Kingston Ramspeicher bocken in DFI Boards rum.
    Siehe http://www.hardwareluxx.de/cms/artik...d=127&seite=11

  8. Bios Update - Nix geht mehr - DFI Lanparty nF4 ultra-d #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    naja, in dem test is nur von problemen mit doublesided ram die rede. ich habe allerdings ein 1gb kit mit 2x 512er riegeln.

    http://www.alternate.de/html/product...?artno=IAID2C&


Bios Update - Nix geht mehr - DFI Lanparty nF4 ultra-d

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.