Bitte hilfe, ich check's nimmer

Diskutiere Bitte hilfe, ich check's nimmer im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Radeon = Sapphire Radeon 9600 XT Gefurz = AOpen Aeolus FX 5700 Alternativ: MSI GeForce 4 Ti4200 Ging schon damals net als ich mal ne ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 15 von 15
 
  1. Bitte hilfe, ich check's nimmer #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Radeon = Sapphire Radeon 9600 XT
    Gefurz = AOpen Aeolus FX 5700
    Alternativ: MSI GeForce 4 Ti4200

    Ging schon damals net als ich mal ne MSI GeForce 4 Ti4200 reingepackt habe.

    Also die Radeon hab ich mit dem Board neu gekauft
    Die GeForce hab ich heute neu gekauft

    Jetzt hab ich es mal mit minimalkofig probiert und es geht net.
    Also SB Audigy raus und Lan raus.
    Nur GeForce rein aber nix geht.

    Auch mit dem Enermax NT net.

    Nach unzählingen versuchen ist er jetzt wieder hochgefahren mit der Radeon Karte und nur der Festplatte angeschlossen.

  2. Standard

    Hallo K3RMIT,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bitte hilfe, ich check's nimmer #10
    Volles Mitglied Standardavatar

    Standard

    Alle treiber drauf? Das board?
    haste das???? Vll machst mal bios update und so ? weiß auch nicht mehr weiter, sry :8

  4. Bitte hilfe, ich check's nimmer #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ja genau das ist das Board, Bios Update hab ich gemacht.

    Immer wenn ich den Pc ausschalte dann muss ich ständig Ein/Ausschalten bis der mal anfängt zu booten, irgendwann klackt es und dann laufen die Laufwerke an.

  5. Bitte hilfe, ich check's nimmer #12
    Volles Mitglied Standardavatar

    Standard

    Setz im Bios mal alles auf Default! Alles richtig angeschloßen haste wohl oder?

  6. Bitte hilfe, ich check's nimmer #13
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Sodale

    Jetzt läufts hoffentlich
    Hab mir n neues Board geholt von MSI und die Kiste bootet sofort ohne zicken mit der GeForce und allen Laufwerken.
    Scheinbar hatte das Asus vom anfang an Macken.

  7. Bitte hilfe, ich check's nimmer #14
    Junior Mitglied Standardavatar

    Standard

    m, leider sehe ich diesen Thread erst jetzt.
    Ich hatte mal das gleich Prob. An der Asus Hotline haben sie mir gesagt, dass die Festplatte der Grund sein kann. Anscheinend verstehen sich Maxtor und Asus ned so gut. Außerdem hat der Herr an der Hotline damals gesagt, dass Enermax Probleme auf der 12Volt Schiene haben soll. Das bekommt den Boards auch ned so gut.
    Ich hab damals meine HDD umgejumpert und nen Bios update gemacht. Dann ging alles. Naja.....3 Monate später is mir das Board eh abgeraucht.

  8. Bitte hilfe, ich check's nimmer #15
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Jo das hörte ich im vorfeld auch schon das es Probs gibt mit Maxtor Festplatten und Enermax NT's und auch aufgrund dessen hab ich es jetzt rausgeschmissen weil ist ja wohl ein Witz.
    Ein Board für 170 Euro und dann läuft nix mit dem Schrott, selbst BIOS Updates half nix.


Bitte hilfe, ich check's nimmer

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.