Board oder GraKa kaputt???

Diskutiere Board oder GraKa kaputt??? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, ich habe ein Problem mit meinen neuen System. Bei installierten VIA4in1 Treiber (egal welche Version) ruckelt und hackt die Grafik in 3DMark 2000 sowie ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Board oder GraKa kaputt??? #1
    Newbie Standardavatar

    Standard

    Hallo,

    ich habe ein Problem mit meinen neuen
    System. Bei installierten VIA4in1 Treiber (egal welche
    Version) ruckelt und hackt die Grafik in 3DMark 2000
    sowie in diversen 3D Spielen, außerdem ist dann ein
    verstärkter HDD Zugriff zu beobachten. Installiere
    ich die VIA4in1 Treiber ohne die AGP Unterstützung
    ist das merkwürdige ruckeln so gut wie weg und auch der
    übermäßige HDD Zugriff ist nicht mehr da (allerdings ist die Gesamt Geschwindigkeit
    dadurch natürlich deutlich langsamer).
    Nun meine Frage. Ist die Grafikkarte defekt, oder das Board? :8
    Wie bekomme ich das am schlüssigsten raus,
    am besten ohne eine weiter AGP GraKa zu benutzen, da ich
    keine weitere habe. Oder hatte jemand ein ähnliches Phenomen
    das er beheben konnte. :5

    Mein System

    EPOX 8KHAL+
    ATHLON XP 2100+
    256 DDRAM
    ASUS V8420 Geforce 4Ti 4200

    Mfg Micha.

  2. Standard

    Hallo Michi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Board oder GraKa kaputt??? #2
    Computer Doktor Standardavatar

    Standard

    Das Problem hatte ich zwar noch nie, aber versuch es doch mal mir 1.) anderen Treibern (auch ältere, sofern die HW unterstützt wird) für GraKa und Via Chipset oder 2.) mal rein interesse halber eine andere 3D Karte! Vielleicht kannste Dir ja irgendwo eine leihen...

    An "Unterspannung" kann die Hardware wohl nicht leiden, oder? Dann müsste die Kiste entweder hängen oder der Rechner resetten...

    Ansonsten mal die GraKa bei jemand anderem ausprobieren, wenn Sie läuft, ist es das Board, wenn nicht, die Karte... :ae :ae :ae

    Aber wie gesagt, normalerweise sind solche Ruckelprobleme bei den Treiber oder der Hardwarekonfiguration zu suchen. Bei mir ergab sich mal durch eine zu langsame Festplatte (20GB Seagate mit 5400upm, ATA 100)ein ähnliches Problem, die HDD konnte die Daten nicht mehr schnell genug nachladen und so gabs andauernd Ruckler und Hänger!

    Falls Du also eine alte knatternde Festplatte hast, tausch die mal aus! Und auch wenn die Platte von den Werten her mit ATA100 und 5400 upm noch gut zu sein scheint, die kann tatsächlich bremsen!!!

    Greeze

  4. Board oder GraKa kaputt??? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Das mit der GraKa leihen werde ich heute mal versuchen. Irgendwie bootet der Rechner mittlerweile sauch schon langsamer, dauert jetzt etwas länger bei der Festplatten und CDROM Erkennung. Als HDD wörkelt ne

    Seagate Barracuda ST360021A 60GB U/DMA100 7200u/min 2 MB

    hat es vielleicht damit was auf sich??? Hab auch ledier keine andrere vergleichbare HDD mehr da.

    Mfg Micha

  5. Board oder GraKa kaputt??? #4
    Senior Mitglied Standardavatar

    Standard

    An Deiner Platte wird nicht liegen. Das ist mit einer der besten Platten auf dem Markt. Schnell und leise

  6. Board oder GraKa kaputt??? #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Wie könnte ich am schnellsten raus bekommen ob vielleicht die CPU einen knacks weg hat?

    Mfg Micha

  7. Board oder GraKa kaputt??? #6
    Lemo
    Besucher Standardavatar

    Standard

    hmmm,
    ich habe eine sehr ähnliches Prob. Wenn ich mit 3dmark2001se benche dann habe ich so ziemlich normale frames nur ab und zu (sehr häufig so minestens 1 mal pro test [also nicht den Gesamttest sondern Einzeltest, z.B. "auto auf der aufloesung" oder "drachen auf jener auflösung"...]) Hab ich ne Phase wo die fps auf 1-3 Runtergezogen werden. Entweder fängt er sich nach 10 sec wieder oder er haut mich wieder ins Windoof zurück. Hab also noch kein einziges mal den test durchlaufen lassen koennen.
    Als ich die AGP aperature size von 256 auf 128 zurück hab und die agp oberflächenunterstützung deaktiviert habe, hat es der Stabilität teilweise was gebracht. Was könnte bei mir deffekt, oder vielleicht doch nur was falsch eingestellt *hoff*, sein?
    Ich tippe mal der Ram, oder ?! Und wie könnte ich das testen ob der ne macke hat? Fragen über fragen aber irgendwer wrid mir schon helfen können ... ;-)
    mfg Lemo

  8. Board oder GraKa kaputt??? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo,

    Also ich hab das jezt mal mit ner Geforce 4 MX 420 durchgetestet, aber das Prob bleibt bestehen. Außerdem hab ich auch mal komplett auf ner anderen Festplatte getestest (alles neu aufgespielt) Problem bleibt bestehen. Ich bin jetzt der Meinung das es entweder das Board die CPU oder der Speicher ist. Hat noch jemand ne Idee wie ich beispielsweise eine Komponente effektiv ausschließen könnte oder wie ich weiter vorgehen kann?

    Mfg Micha

  9. Board oder GraKa kaputt??? #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo,

    nur so zur Information. Es ist nicht die CPU, der RAM, die Festplatte, die Soundkarte. Zu 0,0001% ist es die Grafikkarte. Zu 99,9999% hat es was mit den Board zu tuen. Zu 75% von den 99,9999% ist das Board defekt zu 25% von den 99,9999% ist ein BUG in der neusten BIOS Version vom Board der genau diese Probleme hervorruft.

    Meine Resümee :aa, ich warte noch paar Tage bis sich Epox wegen den möglichen BUG im BIOS meldet, ansonsten schick ich das Board ein. :9

    Mfg Micha.


Board oder GraKa kaputt???

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.