BootWare module not found! ??

Diskutiere BootWare module not found! ?? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo zusammen, kann mir jemand sagen, was mir diese Meldung sagen will, bzw. zu bedeuten hat? Die Meldung trat auf, nachdem ich meinen 1200 MHz ...



 
  1. BootWare module not found! ?? #1
    Besucher Standardavatar

    Standard

    Hallo zusammen,

    kann mir jemand sagen, was mir diese Meldung sagen will, bzw. zu bedeuten hat?

    Die Meldung trat auf, nachdem ich meinen 1200 MHz AMD mit einem Alphacooler ausgerüstet habe. Das Mainboard ist ein Asus A7V133. Vorher lief der Rechner ganz gut. Jetzt bootet er, und bevor er win2000 startet bleibt er stehen. (mit der Fehlermeldung "BootWare module not found" )

    THX.

  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. BootWare module not found! ?? #2
    Volles Mitglied Avatar von Till

    Standard

    Hallo!
    Ich kenne mich mit BootWare nicht im geringsten aus, wusste bis jetzt noch nicht mal, wozu sie diehnt.
    BootWare hört man am Meisten im Zusammenhang mit Netzwerkkarten/Servern etc...
    Mit Hilfe eines (LanWorks-) BootWare-Managers kann man z.B. das das Boot-Image erstellen (über das Netzwerk), was die Installation vereinfacht. (Betrifft bei Win95 z.B. "IO.SYS" "MSDOS.SYS" "DRVSPACE.BIN" "COMMAND.COM" ...)
    So, und nun zu deiner Fehlermeldung. Ich denke, das das Bios nicht weis, von wo es aus starten soll, also überprüfe mal die Einstellungen im Bios, die angeben, von welchen Datenträgern gebootet werden soll (stelle mal auf A:, C: ). Wenn du das so eingestellt hast, überprüfe, ob du dein System von einer Startdiskette zum laufen bekommst, dass du zumindest mal etwas am System ändern kannst (wenn Möglich, eine Win2000 Startdiskette). Wenn du es bis dort geschafft hast, übertrage die Systemdateien auf die HD (sys c: ), und starte ohne Startdiskette neu. Ob das so unter Win2000 auf funktioniert, weis ich nicht, unter 95/98/ME auf jeden Fall.
    Ich hoffe, dir zumindest ein Wenig geholfen habe, poste doch bitte, ob es funktioniert.

  4. BootWare module not found! ?? #3
    Besucher Standardavatar

    Standard

    Hi, das Problem hat sich gelöst..

    Als ich den alten Thermaltake-Lüfter wieder montierte lief das ganze System wieder einwandfrei. Dann hab ich aus reiner Neugier nochmals den Alpha-Lüfter installiert, und siehe da, die Kiste lief immer noch.

    Ich denke ich habe beim 1. mal montieren des Alphas irgendeinen Kontakt mit der Halteklammer zwischen dem Mainboard hergestellt. (nur eine Vermutung)

    Danke für deine Antwort, gruss Olle

  5. BootWare module not found! ?? #4
    Volles Mitglied Avatar von Till

    Standard

    Na gut, hihi, hat mich gereizt, weil ich nicht wusste, was das für ein Fehler ist, und da es noch kein anderer beantwortet hatte, hab ich versucht, mich mal schlau zu machen... Naja, hat sich ja dann geklärt.


BootWare module not found! ??

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.