C-Media Problem!!! Bluescreen! Hilfe

Diskutiere C-Media Problem!!! Bluescreen! Hilfe im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, ich habe folgendes Problem: wenn ich Battlefield 1942 spiele, erscheint nach einigen Minuten ein Bluescreen mit der Meldung: DRIVER_IRQL_NOT_LESS_OR_EQUAL diese Meldung verweist auf die ...



 
  1. C-Media Problem!!! Bluescreen! Hilfe #1
    Newbie Standardavatar

    Standard

    Hallo,

    ich habe folgendes Problem:

    wenn ich Battlefield 1942 spiele, erscheint nach einigen Minuten ein Bluescreen mit der Meldung:

    DRIVER_IRQL_NOT_LESS_OR_EQUAL

    diese Meldung verweist auf die Datei cmuda.sys

    Das müsste der Soundtreiber für den C-Media on Board Sound sein. Wer kann mir bei diesen Problem helfen???

    Meine Daten:
    Board: K7S5A Pro
    Graka: Geforce 5200 Ultra
    Proz: Athlon XP 2200+
    OS : Win XP Prof mit SP1

    Danke

  2. Standard

    Hallo Crosser250,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. C-Media Problem!!! Bluescreen! Hilfe #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hast du NUR mit BF die Probleme ? Das kann auch an dem Spiel liegen... neusten Patch installiert ?

  4. C-Media Problem!!! Bluescreen! Hilfe #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also bis jetzt habe ich nur BF 1942 gespielt, ich werde heute mal ein anderes 3D Game zocken.

    Aber für BF ist der neueste Patch 1.45 installiert !

  5. C-Media Problem!!! Bluescreen! Hilfe #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Originally posted by Crosser250@4. Sep. 2003, 16:32
    Also bis jetzt habe ich nur BF 1942 gespielt, ich werde heute mal ein anderes 3D Game zocken.

    Aber für BF ist der neueste Patch 1.45 installiert !
    Teste erstmal nen paar andere Games.. aber der Fehler ist wenn es nicht am Spiel liegt eher ein Hardware Problem als eine Treibersache...

  6. C-Media Problem!!! Bluescreen! Hilfe #5
    Junior Mitglied Avatar von alienleader

    Standard

    :da

    sach mal, kann es sein, daß Du da mit SD-Rams arbeitest...???

    Diese Meldung:

    "DRIVER_IRQL_NOT_LESS_OR_EQUAL" gerade mit dem ecs k7s5a... läßt mich Schlimmes befürchten.

    Bevor ich hier weiter spekuliere, sag doch mal bitte an, was für Speicher und welche Leistung -V- Du auf der 3,3V-Schiene (BIOS und MBM unter Last) hast.

    Danach können wir weiter diskutieren

    alienleader

    P.S.: Würde mich nicht wundern, wenn Du mit w2k arbeitest

  7. C-Media Problem!!! Bluescreen! Hilfe #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Jetzt funktioniert es endlich.

    Die C-Media Software hatte immer DirectX 8.1 drin stehen.
    Ich hatte aber 9.0b installiert.

    Als ich jetzt wieder von Standard PC auf ACPI umgestellt habe wurde irgendwas aktualisiert.
    Jedenfalls zeigt die Software jetzt DirectX 9.0 an und ich habe auch viel mehr Optionen zur Verfügung.

    Battlefield läuft astrein und ist seither nicht mehr abgestürzt !

    MfG

    Christian

  8. C-Media Problem!!! Bluescreen! Hilfe #7
    Newbie Standardavatar

    Standard

    Originally posted by Crosser250@10. Sep. 2003, 14:58
    Jetzt funktioniert es endlich.

    Die C-Media Software hatte immer DirectX 8.1 drin stehen.
    Ich hatte aber 9.0b installiert.

    Als ich jetzt wieder von Standard PC auf ACPI umgestellt habe wurde irgendwas aktualisiert.
    Jedenfalls zeigt die Software jetzt DirectX 9.0 an und ich habe auch viel mehr Optionen zur Verfügung.

    Battlefield läuft astrein und ist seither nicht mehr abgestürzt !

    MfG

    Christian
    Hi,

    ich habe dasselbe Problem mit der CMUDA.SYS aber kann Deinen Lösungsweg nicht ganz nachvollziehen. Ich kriege meine AC-Soundsoftware nicht auf DirectX9.0.

    Kannst Du bitte nochmal posten, wie Du das gemacht hast mit ACPI hin- und her???!!

    Besten Dank (Ich will auch mal wieder was zocken).
    :dc

  9. C-Media Problem!!! Bluescreen! Hilfe #8
    Newbie Standardavatar

    Standard

    Originally posted by Sascha1+3. Okt. 2003, 17:07--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Sascha1 @ 3. Okt. 2003, 17:07)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-Crosser250@10. Sep. 2003, 14:58
    Jetzt funktioniert es endlich.

    Die C-Media Software hatte immer DirectX 8.1 drin stehen.
    Ich hatte aber 9.0b installiert.

    Als ich jetzt wieder von Standard PC auf ACPI umgestellt habe wurde irgendwas aktualisiert.
    Jedenfalls zeigt die Software jetzt DirectX 9.0 an und ich habe auch viel mehr Optionen zur Verfügung.

    Battlefield läuft astrein und ist seither nicht mehr abgestürzt &#33;

    MfG

    Christian
    Hi,

    ich habe dasselbe Problem mit der CMUDA.SYS aber kann Deinen Lösungsweg nicht ganz nachvollziehen. Ich kriege meine AC-Soundsoftware nicht auf DirectX9.0.

    Kannst Du bitte nochmal posten, wie Du das gemacht hast mit ACPI hin- und her???&#33;&#33;

    Besten Dank (Ich will auch mal wieder was zocken).
    :dc [/b][/quote]
    von wegen acpi-einstellungen ändern; da habe ich mich doch gleich gewundert, wie das damit gehen soll.
    ich habe den neuen treiber von cmedia runtergeladen, da asrock nur alte hündchen auf der site hat und schwups - schon läufts.

    gruß


C-Media Problem!!! Bluescreen! Hilfe

Besucher kamen mit folgenden Begriffen auf die Seite:

cmedia bluescreen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.