CPU-Z zeigt keinen RAM-Takt an

Diskutiere CPU-Z zeigt keinen RAM-Takt an im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, ich bin nun auf einen X2 3800+ umgestiegen und habe mir zwecks OC einen Zalman 9500LED geleistet. Ich habe nun 250 MHz Takt eingestellt, ...



 
  1. CPU-Z zeigt keinen RAM-Takt an #1
    Volles Mitglied Avatar von DvBs

    Mein System
    DvBs's Computer Details
    CPU:
    AMD Athlon64 X2 4200+ @2750 MHz Windsor F2
    Mainboard:
    Gigabyte GA-M56S-S3
    Arbeitsspeicher:
    4 GB Exceleram PC2-8000
    Festplatte:
    Samsung 250 GB SATA-II
    Grafikkarte:
    eVGA 8800 GTS@621/1458/800 A2 112 SP
    Soundkarte:
    onBoard
    Monitor:
    Viewsonic VP171s
    Gehäuse:
    Gigabyte 3D Mars
    Netzteil:
    Sharkoon Silentstorm 500W
    3D Mark 2005:
    14832
    Betriebssystem:
    Windows XP Pro
    Laufwerke:
    DVD und DVD-RW

    Standard CPU-Z zeigt keinen RAM-Takt an

    Hallo,

    ich bin nun auf einen X2 3800+ umgestiegen und habe mir zwecks OC einen Zalman 9500LED geleistet.
    Ich habe nun 250 MHz Takt eingestellt, HTT x4 und da ich DDR400-RAM habe, der sich nicht übertakten lässt, habe ich auf meinem Ultra-D einen Ramteiler (140 MHz) gesetzt.
    Nun zeigt mir Memtest 250 MHz Takt mit CL2-3-2-5 an, was garnicht geht und CPU-Z zeigt mir zwar CL2-3-2-5 an, aber keine Taktfrequenz dazu :



    Wie schnell läuft der RAM denn nun ?

  2. Standard

    Hallo DvBs,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. CPU-Z zeigt keinen RAM-Takt an #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hi,

    das Problem kenne ich, das kann an für CPU-Z unbekannten Speichern liegen, wenn er die SPDs nicht sauber auslesen kann, spielt er verrückt. Es kann aber auch daran liegen wenn man das Archiv von CPU-Z nicht entpackt und nur die ausführbare Datei anklickt ;-)

  4. CPU-Z zeigt keinen RAM-Takt an #3
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    es könnte auch an dem komischen ram-teiler liegen
    teste es mal mit einem anderen ram-teiler
    oder noch besser 1:1

  5. CPU-Z zeigt keinen RAM-Takt an #4
    Volles Mitglied
    Threadstarter
    Avatar von DvBs

    Mein System
    DvBs's Computer Details
    CPU:
    AMD Athlon64 X2 4200+ @2750 MHz Windsor F2
    Mainboard:
    Gigabyte GA-M56S-S3
    Arbeitsspeicher:
    4 GB Exceleram PC2-8000
    Festplatte:
    Samsung 250 GB SATA-II
    Grafikkarte:
    eVGA 8800 GTS@621/1458/800 A2 112 SP
    Soundkarte:
    onBoard
    Monitor:
    Viewsonic VP171s
    Gehäuse:
    Gigabyte 3D Mars
    Netzteil:
    Sharkoon Silentstorm 500W
    3D Mark 2005:
    14832
    Betriebssystem:
    Windows XP Pro
    Laufwerke:
    DVD und DVD-RW

    Standard

    Ich denke mal, es liegt am RAM-Teiler.

    Ich habe immer versucht, den Speicher mit 200 MHz zu takten, also lt. Spezifikation.

    Folgende RAM-Teiler habe ich im BIOS:

    140 = FSB:07/10 für 250 MHz -> CPU-Z zeigt nichts an
    166 = FSB:05/06 für 240 MHz -> CPU-Z zeigt 200 MHz RAM-Takt
    180 = FSB:09/10 für 220 MHz -> CPU-Z zeigt 200 MHz RAM-Takt
    200 = FSB:01/01 für 200 MHz -> CPU-Z zeigt 200 MHz RAM-Takt

    Wenn ich aber 140 / 7 *10 rechne, dann kommt genauso 200 raus, wie bei 180 / 9 * 10, also sollte der RAM mit 200 MHz laufen.

  6. CPU-Z zeigt keinen RAM-Takt an #5
    Newbie Standardavatar

    Standard

    probiers mal mit ClockGen... ob der auch nichts anzeigt...

  7. CPU-Z zeigt keinen RAM-Takt an #6
    Volles Mitglied
    Threadstarter
    Avatar von DvBs

    Mein System
    DvBs's Computer Details
    CPU:
    AMD Athlon64 X2 4200+ @2750 MHz Windsor F2
    Mainboard:
    Gigabyte GA-M56S-S3
    Arbeitsspeicher:
    4 GB Exceleram PC2-8000
    Festplatte:
    Samsung 250 GB SATA-II
    Grafikkarte:
    eVGA 8800 GTS@621/1458/800 A2 112 SP
    Soundkarte:
    onBoard
    Monitor:
    Viewsonic VP171s
    Gehäuse:
    Gigabyte 3D Mars
    Netzteil:
    Sharkoon Silentstorm 500W
    3D Mark 2005:
    14832
    Betriebssystem:
    Windows XP Pro
    Laufwerke:
    DVD und DVD-RW

    Unglücklich auch keine Anzeige

    Clockgen zeigt bei CPU-Takt 2,5 GHz, bei FSB 250 MHz und RAM -1 an, also auch sowas wie unbekannt.


CPU-Z zeigt keinen RAM-Takt an

Besucher kamen mit folgenden Begriffen auf die Seite:

cpu z zeigt ram frequenz nicht an

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.