DFI LanParty nF4 Ultra-D *unglaubliches Ram-Prob* bitte reinsehen!!

Diskutiere DFI LanParty nF4 Ultra-D *unglaubliches Ram-Prob* bitte reinsehen!! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, ich weiß keinen rat mehr, desshalb wende ich mich einmal mehr an euch. Ich habe das oben beschriebene board und hatte bis gestern noch ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. DFI LanParty nF4 Ultra-D *unglaubliches Ram-Prob* bitte reinsehen!! #1
    Newbie Standardavatar

    Standard DFI LanParty nF4 Ultra-D *unglaubliches Ram-Prob* bitte reinsehen!!

    Hallo,
    ich weiß keinen rat mehr, desshalb wende ich mich einmal mehr an euch. Ich habe das oben beschriebene board und hatte bis gestern noch 2x512Mb Teamgroup Hot Zeus DDR500 mit BH5 chips als ddr500 mit 2.2.2.5 1T bei 3,4V mit aktiver kühlung laufen. Soweit ging alles ohne probleme, bios is 0406bta.
    da ich auf 2gb erweitern wollte, habe ich noch 2x512Mb A-Data Vitesta DDR500 gekauft, auf dem nun Hynix Chips sind.
    Nun das Prob:
    Das Team-Kit läuft alleine wunderbar, genauso wie das A-Data-Kit alleine wunderbar läuft. nur wenn ich beide kits zusammenstecke, gibt mir das board nen dauerpiepton und bootet nicht, selbst wenn ich cmos clear usw. mache. die einstellungen hatte ich dabei wie folgt, weil ich probleme mit der spannung ausschließen wollte: DDR400 3.4.4.8 mit 2,8V, auf diesen einstellungen sollten eigentlcihe beide ohne probs laufen, tun sie aber nunmal nicht.
    einmal hatte ich ihn soweit, das er mit allen 4 riegeln hochfuhr, nur es wurden nur 1024 anstatt 2048mb erkannt, woran liegt das schonwieder? außerdem ging das booten beim nächsten start wieder nicht, sodass auch keine einstellungen im bios möglich waren.

    ich bin ratlos und brauche rat von profis... kann ja wohl net sein, dass die ram-kits einzeln gut laufen und zusammen so zickig sind, oder?

    ich bitte vielmals um hilfe, wie gesagt habe die riegel immer mit ordentlichem cmos clear getauscht usw., also tipps wie: mach ma cmos clear,braucht ihr net schreim ^^

    DANKE!!!!!

  2. Standard

    Hallo grilly123,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. DFI LanParty nF4 Ultra-D *unglaubliches Ram-Prob* bitte reinsehen!! #2
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Das nF4 ist wirklich ein sehr, sehr zickiges Board. Vorallem mit NoName RAMs wie deinen obigen. Glaube nicht, dass du das mit so einer Mischbestückung zum Laufen bekommst.

    MfG
    Iopodx

  4. DFI LanParty nF4 Ultra-D *unglaubliches Ram-Prob* bitte reinsehen!! #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi,
    die A-Data Vitesta Supreme Speed DDR500 sind kein noname ram, wie ich denke...

  5. DFI LanParty nF4 Ultra-D *unglaubliches Ram-Prob* bitte reinsehen!! #4
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Teamgroup Hot Zeus DDR500 ist aber sehr wohl NoName Ram...

    MfG
    Iopodx

  6. DFI LanParty nF4 Ultra-D *unglaubliches Ram-Prob* bitte reinsehen!! #5
    Stuntman Mike Avatar von Alter_Sack

    Mein System
    Alter_Sack's Computer Details
    CPU:
    Intel Core i7-3770K
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    Crucial Ballistix Elite DDR3-1600 8-8-8-24
    Festplatte:
    Samsung 820 128 GB/ Seagate 1 TB
    Grafikkarte:
    Asus Radeon HD5850
    Soundkarte:
    on Board
    Monitor:
    Samsung T240HD
    Gehäuse:
    Silverstone FT02
    Netzteil:
    Cougar GX600
    3D Mark 2005:
    genug
    Betriebssystem:
    Windows 7 Ultimate 64-bit
    Laufwerke:
    LG BH10

    Standard

    BH5-Chips laufen nicht mit CL3...
    Ansonsten: alle Kombinationen von Ram/Rambank durchtesten.
    Und: ja DFI-Boards sind verdammt zickig^^

    edit: grad noch eingefallen: sind alle module doublesided? Dann probier mal, ob's mit command rate=2 läuft...

  7. DFI LanParty nF4 Ultra-D *unglaubliches Ram-Prob* bitte reinsehen!! #6
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Auf die Command Rate 2T müsste das Board eigentlich automatisch nach dem Clear CMOS umschalten.
    Mit der Command Rate 2T verlierste bei 2GB überings ~ 800MB Speicherdurchsatz.
    Ich bezweifele auch, dass die Hynix mit CL2-2-2-5 bei DDR500 laufen.

    Was du brauchst, ist ein anständiges BIOS. Hier lädste am besten das N4D702-2 BIOS runter. Das ist speziell auf BH-5/CH-5 Speicherchips ausgelegt. Das BIOS-Update unbedingt mit einer Diskette im DOS machen.


    P.S. Meine DFIs waren bisher noch nicht zickig

  8. DFI LanParty nF4 Ultra-D *unglaubliches Ram-Prob* bitte reinsehen!! #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hi,
    das bios hatte ich auch schon ausprobiert, nur eben von der Tmod CD 9.5. da gab es exakt die selben probs. ich versteh nur net, dass mein rechner ja mit allen 4 modulen bootet, aber nur 1024mb erkennt und außerdemnach nem neustart wieder net geht.

    danke

  9. DFI LanParty nF4 Ultra-D *unglaubliches Ram-Prob* bitte reinsehen!! #8
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Naja das ist eben ein zickiges DFI Board... RAM verkaufen und ein 2GB Kit, 2x1024MB Riegel, oder 4x 512MB Riegel gleicher Bestückung und gleichen Typs kaufen.

    Mein Board lief ja nicht mal mit standardmäßigem MDT RAM zufriedenstellend.

    MfG
    Iopodx


DFI LanParty nF4 Ultra-D *unglaubliches Ram-Prob* bitte reinsehen!!

Besucher kamen mit folgenden Begriffen auf die Seite:

adata 500 vitesta supreme speed

dfi nf4 lanparty und adata ddr500

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.