DFI Ram-Probleme...

Diskutiere DFI Ram-Probleme... im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hey, bin gerade mal hingegangen, und habe meinem PC noch 2 mal 512 MB Ram verpasst. Somit sind nun 2 mal 1 Gig UCCCs drin ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. DFI Ram-Probleme... #1
    Tastatur Quäler Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard DFI Ram-Probleme...

    Hey,
    bin gerade mal hingegangen, und habe meinem PC noch 2 mal 512 MB Ram verpasst. Somit sind nun 2 mal 1 Gig UCCCs drin und 2 mal 512 MB Kingston-Speicher (Infineon).

    Dummerweise macht der PC damit Probleme. Memtest läuft zwar einigermaßen (für einen wirklcih langen Test hatte ich noch keine Zeit), doch der PC geht manchmal nicht an, startet nicht neu und stürtzt im Windows gerne mal ab, Gothic 3 läuft gar nicht erst und so weiter.

    Woran liegt das nun? Kommt die CPU (X2 3800+) nicht mit 4 DS-Riegeln klar?
    Woran kann es liegen, dass der PC wesentlich stabiler läuft, wenn er übertaktet ist? Stabil lief der PC noch nie mit 200 Mhz FSB, auch nicht nur mit den beiden UCCs, stabil lief der PC nur mit 250 Mhz FSB.

    Also, hat jemand ne Ahnung? Das neuste Bios ist drauf...
    ...und ich teste erstmal weiter...wobei es gerade schon wieder nicht gut aussieht

    So, also Gothic 3 läuft gar nicht mit der Kombi an Ram, stürtzt ab, produziert Windows-Fehler oder startet direkt den PC neu...
    WARUM NUR?

  2. Standard

    Hallo innocent,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. DFI Ram-Probleme... #2
    Tastatur Quäler
    Threadstarter
    Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard

    Hmm was ist denn heute los? Feiertag?^^

    Kann mir wirklich keiner was sagen? Hatte gehofft, dass das mit dem zusätzlichem Ram was bringt...

  4. DFI Ram-Probleme... #3
    Hardware - Kenner Avatar von Ben Psyko

    Mein System
    Ben Psyko's Computer Details
    CPU:
    Intel C2D E6600 3,2Ghz @1,26V| 3,6Ghz @1,48V @Wakü
    Mainboard:
    ASUS Commando R.O.G. @testing
    Arbeitsspeicher:
    2x 512MB G.E.i.L. CL4 PC2-4300 @ PC2-6400 CL4
    Festplatte:
    4x Hitachi T7K250 250Gb SATA2 @ RAID5
    Grafikkarte:
    Sapphire X1950XTX @ 756Mhz Core 2268Mhz RAM @ Wakü
    Soundkarte:
    Creative Sound Blaster X-Fi Platinum
    Monitor:
    Samsung 931BF (19" 2ms)
    Gehäuse:
    PsyCon (Casecon)
    Netzteil:
    be quiet! Dark Power Pro P6 600Watt
    Betriebssystem:
    Windows 2000 Professional
    Laufwerke:
    LG GSA-H10N / BenQ DW1640

    Standard

    schonmal nur die kingston drin gehabt ?
    wenn nich dann nimm mal die UCCCs raus und lass nur die Infenion drin. teste dann mal etwas länger mit memtest (test 5 und 8). wenn dann keine fehler kommen würd ich mal Gothic3 antesten wenn das nich läuft mal n bisschen Prime laufen lassen. schaffen die infenion überhaupt die 250Mhz ?

  5. DFI Ram-Probleme... #4
    Tastatur Quäler
    Threadstarter
    Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard

    Ne, ich wollte testen, ob das Spiel besser mit
    1) 2 Gigs Ram und 2 mal 2,5 Ghz CPU
    oder
    2) 3 Gigs Ram und 2 mal 2 Ghz CPU
    läuft.
    Der Ram läuft, den habe ich meinem Bruder "geklaut" (auch wenns meiner is^^). Nur das Mainboard macht hier und da einfach nur Probleme, ich hasse es!

    mfG

  6. DFI Ram-Probleme... #5
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Du hast aber schon auf 2T gestellt? ;)

  7. DFI Ram-Probleme... #6
    Tastatur Quäler
    Threadstarter
    Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard

    Den Regler für die T's finde ich gar nicht, der stellt das automatisch auf 1 T oder 2 T.
    Nun gehts, wisst ihr, was ich geändert habe? Ich habe die Position der Kingston-Speicher mit dennen der UCCCs getauscht, nun läufts...

    Wie gesagt, ich hasse dieses Mainboard...

    G3 läuft nun flüssiger, profitiert spürbar von den 3 Gigs Ram. Dafür läuft CoD 2 schlechter, von vorher ununterbrochen 125 fps habe ich nun hin und wieder Einbrüche auf 85 fps...da fehlen die 2 mal 500 Mhz...

  8. DFI Ram-Probleme... #7
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Naja, das Board ist recht zickig... aber dafür genau das Richtige, wenn man oced :)
    Wie wärs, wenn du einen Teiler setzt? Dann könnteste deine CPU mit 2,5 GHz laufen lassen, und den Speicher mit ~210 oder ~192MHz ;)

  9. DFI Ram-Probleme... #8
    Tastatur Quäler
    Threadstarter
    Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard

    Hmm, über nen Teiler habe ich auch schon drüber nachgedacht. Ist es nicht so, dass dadurch die Performance drastisch sinkt? Beim Athlon XP war das zumindest so, dass mit Teiler nichts ging.

    Oder kommt der Athlon 64 damit gut klar? Wäre nicht schlecht...

    P.S.: Der Ram durchlief bis gerade einen siebenstündigen Memtest ohne Fehler...


DFI Ram-Probleme...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.