Dual nur 333 anstatt 400 Warum?

Diskutiere Dual nur 333 anstatt 400 Warum? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo Habe ein Problem und zwar erkennt er mein Speicher nur als 333 obwohl 400 drin ist. Es sind zwar zwei unterschiedliche Riegel aber vom ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Dual nur 333 anstatt 400 Warum? #1
    Mitglied Standardavatar

    Standard Dual nur 333 anstatt 400 Warum?

    Hallo
    Habe ein Problem und zwar erkennt er mein Speicher nur als 333 obwohl 400 drin ist.
    Es sind zwar zwei unterschiedliche Riegel aber vom Gleichen hersteller. Und zwar TwinMOS der eine Riegel hat aber noch WinBond Chips kann es vielleicht daran liegen?
    Habe ein Abit NF7-S Rev 2.0
    Habe auch mal die Riegel alleine getestet und da hat es auch nur 333 angezeigt. Es zeigt aber Dual Channel Enabled an.

    Danke

  2. Standard

    Hallo RAMMSTEIN,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Dual nur 333 anstatt 400 Warum? #2
    Computer - Papst Avatar von BassBoXX

    Standard

    Also kannst du im Bios keine 400mhz Speichertakt einstellen oder wie darf ich das verstehen?? weiss:

  4. Dual nur 333 anstatt 400 Warum? #3
    Volles Mitglied Avatar von Ecki04

    Standard

    Liegt wahrscheinlich daran das Deine CPU einen FSB von 333 hat und dann ist es auch besser . Denn CPU und Speicher sollen syncron laufen . Eine einseitige Anhebung bringt nichts . Die CPU würde sonst den Speicher ausbremmsen !

  5. Dual nur 333 anstatt 400 Warum? #4
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Ich schau gleich noch mal im Bios.
    Habe ein T-Bred Athlon XP 2700+ drauf.
    Und ich glaube der hat auch nur 333 FSB.
    Danke

  6. Dual nur 333 anstatt 400 Warum? #5
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    auf wieviel fsb laufen deine speicher, 166 oder 200 ?
    ich würd sie schon als ddr 400 laufen lassen

  7. Dual nur 333 anstatt 400 Warum? #6
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Meine laugen auf 166. Habe aber das Merlin Bios drauf und da brauch ich bloß ein was umzustellen. Muss man zwar auch nur so aber na ja ;)

    Habe sie aber trotzdem wieder auf 333 laufen, aber es geht mit den 400.

    Danke nochmal

  8. Dual nur 333 anstatt 400 Warum? #7
    Senior Mitglied Avatar von paTrick01

    Standard

    Das Problem hatte ich auch is deine Cpu auf BySpd eingestellt oder auf Auto ?
    Wenn du sie auf BySpd einstellst dan läuft der Speicher auf DDR400 , wobei wen deine cpu nur 333 mhz unterstüzt würd ich den Speicher auf DDR333 Laufen lassen.
    MFG Patrick

  9. Dual nur 333 anstatt 400 Warum? #8
    Newbie Standardavatar

    Standard

    Hallo,
    Ich hab dasselbe Problem. Ich habe mir gerade Corsair XMS XL Pro-Series Ram geholt und die laufen im Dual Channel nur auf 333 Mhz. Ich habe ein Gigabyte 8IK1100. Und einen P4 2.41 Ghz -> Northwood.
    Der CPU sollte eigentlich dazu in der lage sein, die auf 400 laufen zu lassen, tut er aber net... help plz.

    Prophetic


Dual nur 333 anstatt 400 Warum?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.