ECS K7VZA piept 4x dann geht nix mehr

Diskutiere ECS K7VZA piept 4x dann geht nix mehr im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi Fans, langsam glaub ich, ich spinne. Ich hab hier ein Rechner für ne Bekannte. Hatte den letztens fast fertig installiert und wollte diese Baustelle ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 24
 
  1. ECS K7VZA piept 4x dann geht nix mehr #1
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard ECS K7VZA piept 4x dann geht nix mehr

    Hi Fans,

    langsam glaub ich, ich spinne.
    Ich hab hier ein Rechner für ne Bekannte. Hatte den letztens fast fertig installiert und wollte diese Baustelle nun beenden.

    Als ich den Kasten eben hochfahren wollte, da piepte das Board 4x und ging wieder aus.

    Grafikkarte getauscht, RAM getauscht, auch ohne Grafikkarte oder RAM laufen lassen, alle Laufwerke ab, immer das gleiche.
    CMOS-Reset hab ich auch schon gemacht... nix.

    Langsam hab ich auf diesen Schrottkasten echt kein Bock mehr.

    Config:
    Board: Elitegroup K7VZA Rev. 3.0
    CPU: AMD Thunderbird 1333c @ 1000MHz
    RAM: 128MB No-Name SD-RAM
    NT: 235Watt No-Name
    Grafik: Voodoo 3 2000 AGP

    Ich hab im Web mal nachgeschaut, was der Piepcode für eine Bedeutung hat. Demnach lese ich nur was von "System timer failure" oder "Timer not operational = Bad motherboard".

    Ist das Board jetzt einfach so abgeraucht oder was???

    Ich hab letztens noch Windows mit allen Programmen drauf installiert. Hab Prime drüberlaufen lassen, da ist die Kiste bombenstabil gelaufen und jetzt kommt nix mehr???

  2. Standard

    Hallo LoneWolf,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ECS K7VZA piept 4x dann geht nix mehr #2
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Kann mir dann keiner helfen??? Oder ist mein Problem mal wieder so unnormal, daß es noch keine Sau hatte???


  4. ECS K7VZA piept 4x dann geht nix mehr #3
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    CMOS clear hast Du schon versucht, denke ich mal...
    mfg
    Gipse

  5. ECS K7VZA piept 4x dann geht nix mehr #4
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Steht doch alles oben.

  6. ECS K7VZA piept 4x dann geht nix mehr #5
    Volles Mitglied Avatar von dSaster

    Mein System
    dSaster's Computer Details
    CPU:
    mobile XP 2400+@2205MHz
    Mainboard:
    MSI K7T266 PRO2-RU
    Arbeitsspeicher:
    3x512 MDT@2-2-2-5@147Mhz
    Festplatte:
    IBM 120GB
    Grafikkarte:
    GForce 7600GS
    Soundkarte:
    SoundBlaster 4.1 digital
    Monitor:
    19" Diamond Pro 930SB + SamsungSyncMaster 225MW
    Gehäuse:
    billig NoName
    Netzteil:
    Fortron 350Watt
    3D Mark 2005:
    k.a.
    Betriebssystem:
    Win XP pro SP3

    Standard

    Foren Gurus wie du sollten doch keine Probs mit PCs haben. ;)
    Wohl möglich ist das Board wirklich Schrott, da kann man dann auch nix mehr machen.
    Tja ansonsten mal alles Auseinander bauen und wieder zusammen setzen.
    Anderes Netzteil? Will nicht sagen, dass es nicht ausreicht oder du eine 600W Teil brauchst ... :)

  7. ECS K7VZA piept 4x dann geht nix mehr #6
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Dolle Hilfe. Hat man paar Beiträge zuviel auf dem Buckel, dann kann man alles und weiß auch automatisch alles. Und als Mod darf man ja erst recht keine Hilfe anfordern.
    Ich glaub ich erstell mir bald nen zweiten Account mit nem Tussennamen, dann klappt das wohl besser...

    PS: Ich hab jetzt den RAM in einem anderen Rechner getestet. RAM funzt.
    Hab noch mal die CPU gegen eine andere getauscht und das Board piepst immer noch 4x und geht sofort wieder aus.
    Also scheint es wohl wirklich reif fürn Sondermüll. Dabei ist es vor paar Tagen noch ohne murren gelaufen

  8. ECS K7VZA piept 4x dann geht nix mehr #7
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Hey, nich gleich maulig werden...

    Erstmal würde ich alle Anschlüsse überprüfen, Kurzschlüsse auffinden und das Board vom Staub befreien. Dann nochmal probieren.

    Das Board hatte aber vorher keine Schraubenzieher- Attacken abbekommen, oder? Und die Elkos sind auch noch im akzeptablen Zustand?

  9. ECS K7VZA piept 4x dann geht nix mehr #8
    Junior Mitglied Avatar von Doofy Deluxe

    Mein System
    Doofy Deluxe's Computer Details
    CPU:
    AMD X2 3800+ @ 2600mhz (5000+)
    Mainboard:
    Dfi Lanparty UT Nf4 Sli-DR Expert
    Arbeitsspeicher:
    2048Mb Corsair TwinX XL PRO
    Festplatte:
    2x160gb Hitachi in Raid0
    Grafikkarte:
    Leadtek 6800Ulta
    Soundkarte:
    Nf4 Sound
    Monitor:
    Philips 109E5
    Gehäuse:
    Chifetec Cs-601 @ Eigen Mod
    Netzteil:
    Be Quiet! 500W
    3D Mark 2005:
    5900
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    LG

    Standard

    Jein, im Handbuch steht immer die Signal Bedeutung drin. Wenn du nix findest, dann hilft dir das !!!HIER!!!


ECS K7VZA piept 4x dann geht nix mehr

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.