Elitegroup K7S5A

Diskutiere Elitegroup K7S5A im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo zusammen, ich habe mir von EBAY ein paar Teile bestellt, um mir einen Rechner zusammenzubasteln. Keinen Highend-Rechner, er soll nur für Textarbeiten und Internetsurfen ...



 
  1. Elitegroup K7S5A #1
    Icy
    Icy ist offline
    Newbie Standardavatar

    Standard Elitegroup K7S5A

    Hallo zusammen,

    ich habe mir von EBAY ein paar Teile bestellt, um mir einen Rechner zusammenzubasteln. Keinen Highend-Rechner, er soll nur für Textarbeiten und Internetsurfen sein.
    Dazu habe ich mir ein Elitegroup K7S5A mit einem AMD Athlon XP 2400+ gekauft, das ich erstmal ohne weitere Hardware in meinen ATX-Tower verbaut und angeschlossen habe, dazu ein 450W-Netzteil.
    Ich habe den Power-Stecker richtig angesteckt und das Hauptkabel (weiß leider nicht wie man das nennt) vom Netzteil ins Mainboard eingesteckt. Leider tut sich beim Rechner gar nichts, wenn ich ihn anmache.
    Nun ist meine Frage, ob ich evtl. noch irgendetwas Weiteres anschließen muss, damit der Rechner wenigstens angeht oder ob ich davon ausgeehn muss, dass das Mainboard kaputt ist.
    Habt ihr da Tipps für mich?

    MfG Icy

    Edit: Achso, was ich noch erwähnen sollte: Habe bereits alle Kombinationen für den POWER-Stecker durchgetestet und auch das Netzteil ausgetauscht, beides war erfolglos.

  2. Standard

    Hallo Icy,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Elitegroup K7S5A #2
    Foren-Guru Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Moin moin,
    Teste bitte einfach mal, ob das Netzteil von sich aus überhaupt in der Lage ist anzugehen. Häng einfach irgendein Laufwerk o.Ä. ans Netzteil damit es anschließend nicht ganz unbelastet ist, und dann verbindest du einfach das grüne Kabel am ATX Stecker (der 20-polige) mit einem der schwarzen Kabel. Sollte dann das Netzteil nicht angehen (also Lüfter drehen, Hitzeentwicklung und ähnliches) dann liegt dort der Fehler.
    Startet es, müsste man eben weitergucken...
    Abstandshalter sind eingebaut?

    EDIT:
    Evtl. ist auch einfach nur ein Kabelbruch, abgerissener Kontakt oder ähnliches beim Powertaster am Start. Du kannst einfach mal mit einem Schraubenzieher oder einem anderen leitfähigen Gegenstand die beiden Pins überbrücken.
    Am Netzteil scheint's ja dann nicht zu liegen.

  4. Elitegroup K7S5A #3
    Icy
    Icy ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo,

    erstmal vielen Dank für deine schnelle Hilfe. Ich habe nun doch den Fehler selbst gefunden, der ganz einfach auf meine eigene Dummheit zurückzuführen ist.
    Ich habe keine Abstandshalter eingebaut, sodass das Mainboard direkt auf dem Gehäuse auflag. Jetzt funktioniert es.

    Tut mir Leid, aber um mich doch ein klein wenig zu verteidigen muss ich sagen, dass ich das zum ersten Mal mache :)

    MfG Icy

  5. Elitegroup K7S5A #4
    Foren-Guru Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Ist eben so ein Fehler, den man einmal macht und dann nie wieder, und da nichts kaputt gegangen ist auch nicht weiter tragisch

  6. Elitegroup K7S5A #5
    Icy
    Icy ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Schade, jetzt habe ich endlich eine AGP-Karte bekommen und eingesetzt, da merke ich, dass das Mainboard wohl doch defekt ist.
    Eine ATI Radeon X800 Pro habe ich mir ersteigert, die auch funktioniert (habe es an einem anderen PC getestet), aber bei diesem PC hier reagiert der Monitor nicht

    MfG Icy


Elitegroup K7S5A

Besucher kamen mit folgenden Begriffen auf die Seite:

msi k7s5a - netzteile

k7s5a erscheinungstermin

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.