Elitegroup K7S6A Problem mit PCI Steckkarten

Diskutiere Elitegroup K7S6A Problem mit PCI Steckkarten im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hmm... Also ich würd den Prozessor nochmal auf einem völlig anderen Board Ausprobieren und wenn das auch nicht geht ist das ja eindeutig. Auf gleichen ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 10 von 10
 
  1. Elitegroup K7S6A Problem mit PCI Steckkarten #9
    Hardware - Kenner Standardavatar

    Standard

    Hmm...

    Also ich würd den Prozessor nochmal auf einem völlig anderen Board Ausprobieren und wenn das auch nicht geht ist das ja eindeutig.
    Auf gleichen Boards wäre bei einer Inkompatibilität ja klar das es den gleichen Fehler gibt.
    Hört sich für mich aber wohl glatt so an als hätt die CPU ne Macke.

    Ich hatte mal einen Duron der war rundum total zerbröselt. Alles was gestreikt hat waren JPGs.
    Die wurden dann in Klötzchen angezeigt, Zocken usw ging alles Wunderbar.

    So sind sie, die Wunder der Technik

  2. Standard

    Hallo bossjo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Elitegroup K7S6A Problem mit PCI Steckkarten #10
    Newbie
    Threadstarter
    Standardavatar

    Standard Happy-End: Es funktioniert wieder!

    Danke für eure Hilfe! Ich denke ich bin euch eine Erklärung schuldig.
    Hab nun viele Sachen ausprobiert. Der Speicher wurde getauscht, andere Grafikkarten eingesetzt usw... Viele Stunden Schweiß habe ich investiert. Zum Glück hatte ich mehrere Hardware-Komponenten und Gehäuse zur Verfügung.

    Ich weiß nicht wirklich die Ursache meines Problems, aber ich habe eine ernstzunehmende Vermutung! Das Gehäuse! Ich glaube, dass das Mainboard zu tief im Gehäuse saß, sodass die PCI-Karten, wenn sie eingesetzt waren und am Gehäuse verschraubt waren, nicht 100%ig in den PCI-Plätzen steckten. Deshalb hat vermutlich auch das Board gestreikt. Da muss man erstmal drauf kommen. Die Vermutung mit dem Prozessor war etwas verwirrend. Hatte in einem anderen Gehäuse genau dass selbe Board mit einem anderen AMD 2000+ Prozessor und dort funktionierte es einwandfrei. Dann baute ich das Board inkl. dem anderen Speicher in das Problemgehäuse und setzte den vermeintlichen "Problemprozessor" ein und es funktionierte wieder nicht. Also lag die Vermutung nahe, dass der Prozessor nicht funktionierte. Dann habe ich im nachhinein gemerkt, das eine LAN-Karte mit der ich das ganze auch testete den Geist aufgab. Vermutlich dadurch, dass sie keinen richtigen Kontakt im Steckplatz hatte. Aber auch alle anderen PCI-Karten funktionierten einfach nicht. Jetzt läuft das kleine Schätzchen wie geschmiert. Alle Benchmarks und Streßtests sind bestanden. Nun hat mein Kumpel ein schönes Weihnachtsgeschenk für seine Tochter. Hab mich schon angefreundet mit der Maschine. Uns verbinden auch viele Stunden Streit.

    Besonderer Dank für die Bemühungen an boidsen und opa hartrock

    bossjo.com


Elitegroup K7S6A Problem mit PCI Steckkarten

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.