Elitegroup Nforce3 A939

Diskutiere Elitegroup Nforce3 A939 im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Habe bei meiner Tochter folgende Komponenten eingebaut: Elitegroup Nforce3 A939 AMD 64 3200+ Speicher:512Mb pc400 Eine woche lief das Ding,doch vor einer Stunde ging der ...



 
  1. Elitegroup Nforce3 A939 #1

    Standard Elitegroup Nforce3 A939

    Habe bei meiner Tochter folgende Komponenten eingebaut:

    Elitegroup Nforce3 A939

    AMD 64 3200+

    Speicher:512Mb pc400

    Eine woche lief das Ding,doch vor einer Stunde ging der PC aus und lässt sich seit dem nicht wieder starten.
    Habe ein anderes Netzteil eingebaut aber es funktioniert nichts mehr.
    Ich dachte an den Power Schalter habe ihn überbrückt doch es brachte auch nichts.Es zuckte nicht einmal ein Lüfter.

    Netzteile hatten beide 420w.

    Wer weiss Rat?

  2. Standard

    Hallo Apollo200090,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Elitegroup Nforce3 A939 #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Willkommen im Forum!

    Liste die Hardware komplett auf, auch die Netzteile.

    Wird aber ein schwerer Fall, denn selbst bei einem LC-(No)Power-Netzteil kann man nicht sagen, ob das Netzteil oder das Elitegroup-Ge***isse Schuld hat...

  4. Elitegroup Nforce3 A939 #3
    Newbie Standardavatar

    Standard

    Hallo ich würde mal prüfen ob der Prozessor oder das Board kaputt gegangen sind!
    Habe die sleben Teile nur beide laufen jetzt siet 6 Monatenb ohne Probleme und die Cpu ist 15% hochgetaktet!!

  5. Elitegroup Nforce3 A939 #4
    Newbie Standardavatar

    Standard

    Hallo es kann seind as das Board doer der Prozessor kaput tgegangen sind!Habe die selbe Hardware drin nur mein Cpu ist 15% hochgetaktet udn läuft seit 5 monaten ohne Porbleme!Ich würde das Board mit einer anderen Cpu testen oder eine anderes Board mit der Cpu

  6. Elitegroup Nforce3 A939 #5
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Blinzeln

    @Pctuningfan:
    Erstmal - Doppelposts solltest du wenn möglich vermeiden! Dazu gibt es den - Button!
    Dann - hast du mal geschaut seit wann dieser Thread schon tot ist?! (Nach über 4 Monaten bringt das bestimmt nix mehr!)


Elitegroup Nforce3 A939

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.