EP-8K7A / 8K7A+

Diskutiere EP-8K7A / 8K7A+ im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Ihr könnt hier abstimmen und eure Erfahrungen in Worten niederschreiben, was den Interessenten dieser Platine sicherlich unterstützt....



Umfrageergebnis anzeigen: No question avaiable to import.

Teilnehmer
5. Du darfst bei dieser Umfrage nicht abstimmen
  • Ich würde es jederzeit wieder kaufen

    2 40,00%
  • Ich bin sehr zufrieden und kann es nur empfehlen

    0 0%
  • Naja, ich denke es gibt vielleicht was besseres

    0 0%
  • Ich hätte mir lieber ein anderes Mainboard kaufen

    3 60,00%
 
  1. EP-8K7A / 8K7A+ #1
    Zidane
    Besucher Standardavatar

    Standard

    Ihr könnt hier abstimmen und eure Erfahrungen in Worten niederschreiben, was den Interessenten dieser Platine sicherlich unterstützt.

  2. Standard

    Hallo Zidane,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. EP-8K7A / 8K7A+ #2
    Zidane
    Besucher Standardavatar

    Standard

    Hi..

    Mein System wie es jetzt !
    ----------------------------------

    Motherboard : EPox EP-8K7A+ , Rev 1.1 , Bios vom 29.5.02 (8k7a2529)
    HPT-370A Controller (2.00 0907)

    CPU : AMD-XP 1600+ (unlocket) @ AMD-XP-2000+ (158x10.5)

    Speicher : Corsair 256MB CL2 (Doublesided ) - 2 Stück

    Grafikkarte : Gainward GF-2 Pro 450 TV/GS 200/400 @ 220/450 (AGP/IRQ-12)

    Festplatten : IBM IC35AVER07L040 40GB/7200 U/pm/2MB Cache/ 8.5ns / 2 Stück
    im Raid 0, am HPT-370A

    Soundkarte : Creative Soundblaster Live 5.1 (PCI 3 / IRQ-5)

    SCSI-Karte : Tekram DC-315-U + HP DDS1 (HP-1536) 2/4GB + P-Terminator
    PCI-2 shared with Raid (IRQ-10)

    ISDN Karte : Fritz Card PCI V 2.0 (PCI-4/IRQ-9)

    [PCI-1/5/6 nicht belegt]

    CD-Brenner : LT-24102B (FW : 5S07/5S5A * jetzt. IDE1/als Slave

    DVD-Laufwerk : Toshiba SDM 1612 / FW X004 IDE1/als Master

    Diskettenlaufwerk : Panasonic LS-120 / 2x /IDE2 als Master

    CPU-Cooler : Alpha 8045 / Delta 80x80x32/ Zahlman Poti/ AS3 verwendet.

    Netzteil : Antec 400Watt / PP412XF an 5V+3.3V = 245Watt / PFC NT/ Max Power
    380 Watt, 5V=40 A, 12V=18 A, 3.3V=28 A, -12/-5V=1 A, +5V SB=3 A.


    Status per USDM-Tool : AGP 1.59V, 3.3V=3.43, 5V=5028, 12V=12.425,
    V-Core : 1.89. (im OC)


    Gehäuse : CS-3001ATX Bigtower in Silber.

    Externe Pheripherie : HP-710C Drucker, PS2 Logitec M:35 Maus, PS2 Tastatur
    Alcatel, Lifetec Scanner (Parallel) ala Mustek 1200CP.
    AOC 7GLR 17 Zoll Bildschirm, Elsa Microlink 56-K Office Modem


    Sontiges : 2 80er Std Lüfter, 2 Enermax 90/Regelbar, 80er Regelbar Lüfter.


    Betriebsystem : Windows 98SE, ich habe zwar auch andere drauf, aber das ich fast
    nur mit Win98SE arbeite, bleibt alles andere unberücksichtigt.


    Bemerkung : USB disabled, da ich keine habe, Sound-on-Board disabled, Floppy
    Controller disabled, da ich ein LS120 IDE intern Floppy habe.


    Stand : 17.07.2002
    -------------------------


    Kompatibilitätsliste zu anderer Hardware !
    -----------------------------------------------------

    Erfahrungen die ich mit diesem Mobo gemacht habe, vor der jetzigen Austattung.


    CD-Brenner : LT-12102B ok
    HP-9210i ok
    Acer 1208A ok

    SCSI-Controller : Tekram DC 390/F ok
    Tekram DC 395 UW ok

    Festplatte : IBM-DTLA 307045 ok

    Soundkarten : Karte mit CMI-XXXX Chipsatz ok
    Soundblaster Creative Live 1024 ok
    Terratec DMX 6 Fire 24/96 (not ok *)

    CPUs : AMD-Duron 1300 ok
    AMD TB 1400C ok

    Netzteil : Enermax 350 Watt , 5V+3.3V = 185Watt, (PFC ? )
    5V = 32 A, 3.3V = 32 A, 12V =17, -12/5V=1A, +5Vsp 2.2A ****

    RAM : DDR-RAM Speicher mit Nanya Chips ok

    USB Geräte : Teledat USB 2 a/b ok ! **
    Medion 1200 UB Scanner ok

    NWK : Longshine 10/100 mit WOL / Realtek Chip ok ! ***


    * Soundkarte hatte *******, bei der Wiedergabe von MP3, Games, u.s.w aber nur
    was intern kam. Externe Quellen waren nicht das Problem.
    Es wurde ASIO ms Zeit geändert. Karte wurde in einen unshared PCI-Slot
    gesteckt. Sie bekam einen Eigenen IRQ. Neuste Treiber wurden drauf gemacht.
    Alle PCI-Karten außer Terratec entfernt. Der Fehler tratt immer wieder auf, mal
    gings eine Weile, dann verzerrte der Ton, und Rauschen kam.
    Karte lag in neuster Version vor. Gilt für Win98SE, andere BS nicht getestet.
    Ich konnte das Problem nicht lösen, auch nicht mit Hilfe von Terratec.
    EPox hatte die Karte auch getestet, bei denen ging ohne Probleme.
    Also mein Tipp, bei dieser Karte erst testen, und dort kaufen wo man sie ohne
    Probleme wieder tauschen kann.

    **
    Die Teledat hat die Angewohnheit mit USB + VIA-686B (Bug) die
    Speicherperformance in den Keller zu ziehen, mit SIS habe ich mit Teledat
    einige 100MB weniger im Bench, das gilt auch wenn keine USB Geräte dran ist,
    jedoch der Chip nicht deaktiviert wurde, es aber dann weniger ist.
    Mit der Teledat hatte ich auch einige Probleme in Sachen Internet, da ich aber
    AOL zu der Zeit nutzte gehe ich von aus das es an AOL lag.


    ***
    Die Netzwerkkarte in PCI-2 bei aktiviertem Raid sorgte dafür das der PC nicht
    starten wollte ?. Anderer Steckplatz keine Probleme.

    ****
    Das EP-8K7A+, hat das Problem das es die anderen Spannungen aus der 5V
    generiert, und deshalb das Netzteil grad an 5V so einiges leisten muß. Ein zu
    schwaches Netzteil würde hier zu System Instabilitäten führen.
    Das Enermax liefert bei einem eingebauten Duron 1300, nur 4.75 V Bios-Anzeige.
    Am Anfang war es weniger, abr auch das Enermax scheint hier sehr unstabil zu
    verhalten, am Anfang hatte ich 5V, das System war nicht im OC !
    Es gab ja mal für das Mobo ein V-Core-Mod und ebenso für das Netzteil, diese
    Problem war nicht unbekannt. Das Problem liegt am Mobo, und dem nicht so gut
    Diminsionierten Netzteil. Als später dann das Antec kam und ich verbaute, habe ich
    schon gewundert, alles stabiler auch im OC.

    Also Tips für die Netzteile an das Mobos, min 431 Watt Enermax, oder Antec
    Watt 400 Watt, oder eins der True-Power Serie, was aber auch hier nicht zu klein
    sollte.

    Das EPox Mobo gab bei dem Duron 1.82V ab, bei AGP 1.59, bei VIO 3.43 und der
    Ram zieht nochmal 2.5V, wird aber teilw erhöht, da einige Module erst dann stabil
    laufen.

    Das war mal eine Zusammenfassung .
    ------------------------------------------------

    Ein Hinweis zu jetzigen Hardware !

    Die Fritz-Karte kann auch im Raid-Steckplatz, trotz Raid-Betrieb. Hatte damit keine
    Probleme, das gleiche gilt auch für die SCSI-Karte.

    Die Soundkarte sollte in PCI-3 bleiben.

    Nochwas zu den Speichermodulen, das Board mit dem AMD-761 scheint nur 4 Bänke verwalten zu können, daher beim Overclocken !

    bei meiner Bestückung kann ich die Timings auf 16-8-7-2-2-2-2 stellen, bei Systemperform Fast ! - Es niedriger Einzustellen, sorgt dafür das der PC nicht mehr
    in sauber hochfahren kann.

    Daher am besten 2x256Module ala Single-Sided nehmen, o. 512 Modul als SD.

    Beim normalen Takt kann man die Settings höher setzen. z.b 133x10.5

    Das Mainboard hat nur einen 1/4 Teiler, d.h der FSB kann womöglich unter Umständen nicht sehr hoch eingestellt werden, kommt darauf an welche Karten man drin hat, in wie weit die es aushalten können

    Meine Fritz Card macht bei 39.5 Mhz Schluß, was einem FSB 158 entspricht.

    Bei unlocket XPs ist es möglich das sie keinen Multi von ü. 10.5 machen, bei XP-1600 z.b, obowhl es bei den Dippschaltern so eingestellt ist. So wie ich gehört habe liegts am Mobo, kann dies aber nicht zu 100% sagen. Meine CPU ließ sich auf einem
    EP-8K3A per Multi oclen als XP-1800+, ohne V-Core Erhöhung.

    Die Ram-Voltage geht bis 2.9V, aber nach Möglichkeit nicht zuviel Saft draufgeben !
    Bei @Nero24 brannte eins durch, ich selber brauch bei 2 Modulen im OC 2.8V.
    Bei einem Modul im OC reichen 2.7V, ebenso auch beim Non-OC mit 2 Modulen.
    Weniger habe ich noch nicht probiert, aber falls mit 2.5V das System zu unstabil läuft, kann man diese ohne Bedenken auf 2.5-2.7V setzen.

    Die CPU-Vore brauch man nicht erhöhen, im OC kann bietet es die Möglichkeit von
    0.1V-0.4 in 0.1v Schritten zu erhöhen. Aber auch hier nicht zuviel, und eine gute Kühlung sollte man auch haben. Also nur soviel wie nötig !

    (Wichtiger Hinweis)

    Beim FSB Jumper, die Steckbrücke niemals ungesetzt lassen, wenn man das Mobo betreibt, das es dann außerhalb seiner Specs läuft. Also immer auf 100/133 gesetzt lassen je nach CPU.

    Beim Einrichten, Zusammenbau des Mobos ist drauf zu achten, die Karten richtig zu plazieren, und im Bios gegebenenfalls die erforderlichen Einstellungen vorzunehmen.
    Dazu gibts bei Planet3now/Tec-Central Reviews/Konfiguides, oder im Forum nachfragen falls es Probleme gibt.

    Was den Raid-Controller angeht, kann man das letzte Bios von EPox Problemlos verwenden. Es gab einige Versionen, wo das Initialisieren der Platten sehr lang dauerte, oder städnig der Verbund sie aufgelöst hatte. Und man mit einem Raid - R Beta Patch wieder herstellen mußte.

    Sofern alles korrekt eingerichtet wurde, kann man MS installieren, das die Treiber für Raid, Mobo, drauf machen. Dann für seine Hardware. Dann Windows 98SE aktualisieren lassen, und auf jedenfall den USB-Patch von MS, und den VIA-Filter Treiber drauf.

    Windows 98SE und das Mainboard machen hier bei mir keine Probleme, Seti, 3D Mark läuft stabil, ebenso Internet, Brennen, Spiele.....auch wenn einiges auf mal läuft.

    Das Mainboard habe ich bald ein 1 Jahr, und es läut und hat keine Mucken. Auch wenn ich zig mal aufgerüstet habe. Mobo auch mal ein paar mal ausgebaut.

    Fazit :
    --------

    Mit meinem Mainboard habe ein gutes Mobo erwischt, was besser war als EP-8KTA3.
    Das Einzige was ausgetauscht werden mußte war der NB Lüfter, da dieser nach einer Zeit laut knatterte. Ansonten hatte ich bisher keine Beanstandungen.

    Positiv währe noch, das die Kritischen Parameter im Bios für die VIA-686B nocht vorhanden sind, und diese aber disabelt sind. Beim EP-8KTA3 mußte man noch umstellen.

    Negativ : Teiler 1/4 womit bei OC und vielen PCI-Karten schnell Schluß sein kann.
    Das Mobo, an 5V so hohe Vorausetzungen hat, für das Netzteil.


    Falls mir noch was einfällt, füge ich es hinzu.

  4. EP-8K7A / 8K7A+ #3
    Senior Mitglied Standardavatar

    Standard Elektrolytkondensatoren, Abstürze

    Wer unter rätselhaften Abstürzen unter Windows leidet, wenn die Festplatten ungewöhnlich lange brauchen, dann lohnt sich ein Blick auf

    DIE ELEKTROLYTKONDENSATOREN EC35 und EC36.

    Bei meinen zwei Boards sind diese Kondensatoren (nahe dem Stromversorgungstecker und der Spule CL128) hochgegangen.
    Diese Stützkondensatoren dienen der Stabilisierung der Stromversorgung des Boards.

    Unheimliche Abstürze, Fehlverhalten bei der Erkennung der Hardware, Reboots, etc. können auf fehlerhafte Kondensatoren hinweisen.
    Sie altern extrem unter hohen Temperaturen wie sie jetzt herrschen.
    Erkennbar ist der Defekt an einem Ausbeulen der Kondensatorober- und unterseiten.

    Die Werte für die Kondensatoren sind 6,3V, 1500mikroFarad (regelwert +-10%), 105°C, Rastermaß 6,5mm.
    Da es Stützkondensatoren sind (kein Schwingkreis), kann man sie durch 2200mikroFarad und z.B 25V oder mehr ersetzen. Wichtig ist, dass man sie durch LOW-ESR-Elkos (105°C) ersetzt.

    Gruß
    smallbit

    der mal wieder einmal im Jahr reinschaut....


EP-8K7A / 8K7A+

Besucher kamen mit folgenden Begriffen auf die Seite:

epox 8k7a kondensator ec 35

teccentral.de antec pp412xf

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.