EP 8KHA+ und kein Floppy

Diskutiere EP 8KHA+ und kein Floppy im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi Leute, habe mir vor kurzem das neue Epox-Board (Rev.2.0)zugelegt und bin bei der Installation auf ein merkwürdiges Problem gestoßen das ich nicht alleine lösen ...



 
  1. EP 8KHA+ und kein Floppy #1
    Newbie Standardavatar

    Standard

    Hi Leute,

    habe mir vor kurzem das neue Epox-Board (Rev.2.0)zugelegt und bin bei der Installation auf ein merkwürdiges Problem gestoßen das ich nicht alleine lösen kann:
    Weder Windows98 noch das Bios selbst (17.10.01) erkennen mein korrekt angeschlossenes Diskettenlaufwerk nicht. Ich habe die Bootsequenz überprüft, andere Floppylaufwerke und Kabel getestet und bin zu keinem positiven Ergebnis gekommen. Alle anderen Laufwerke werden korrekt erkannt. Ích habe sogar versucht das Kabel falsch herum anzuschließen was jedoch nichts gebracht hat.
    Bitte posted mir alle Vorschläge zu die euch einfallen.
    Das letzte was ich will ist das Board umzutauschen, schließlich ist es nagelneu.

    THX

  2. Standard

    Hallo Ted Striker,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. EP 8KHA+ und kein Floppy #2
    Forum Stammgast Avatar von Dragan

    Standard

    Hatte ich auch, habe ein Urrrrrrrraltes FloppyKabel (ohne diesen Nippel an den Steckern) angestöpselt und einige male gedreht bis es ging. Aber irgendwie war mir das auch neu.....

  4. EP 8KHA+ und kein Floppy #3
    Besucher Standardavatar

    Standard

    Hallo

    Habe nun schon das 2. Floppy von NEC an mein 8KHA angeschlossen, doch Meldung: Floppy failure (40)
    erscheint auf dem Bildschirm.
    Habe dann ein altes Samsung angeschlossen (hatte ich noch von einem alten Rechner) und das geht komischerweise.

    Ausserdem spinnt irgendwie meine Seagate III 40GB Platte. Immer wenn ich einen Neustart durchführe, tickt sie ganz komisch (so zwischen 2 bis 10s lang)(ungefähr doppelt so schnell, wie der Sekundentakt ist) und erst dann fährt der Rechner neu hoch.
    Während des Tickens wird der PostCode FF angezeigt.

    Kennt jemand diesen Zustand? Oder ist diese Verzögerung des Neustarts normal?

    Grüsse Egon
    vorerst als Gast

  5. EP 8KHA+ und kein Floppy #4
    Junior Mitglied Standardavatar

    Standard

    Hi,
    Habe auch dieverse Probs mit dem 8KHA+,
    nachdem ich das Board 2x umgetauscht hatte(habe jetzt das dritte Board!), funktionierte auf einmal auch das Floppy nicht mehr.
    Habe einmal den CMOS jumper umgesetzt, 30sec. gewartet, wieder zurückgesetzt und dann gings.

    Gruß Troost

  6. EP 8KHA+ und kein Floppy #5
    Newbie Standardavatar

    Standard

    Hi,

    ich wage kaum es zu erwähnen, aber ich habe auch nach der Installation lange geflucht und meine Kabel hin- und hergedreht, bis ich feststellen musste, dass im BIOS nicht nur die Boot-Reihenfolge passen muss (was bei mir auch o.k. war), sondern das das DiskDrive A per Default völlig abgeschaltet war.

    Diese Einstellung war mir bei früheren Motherboards nie aufgefallen. Vermutlich gab es sie nicht, oder die Floppy war dort in den Standard Settings aktiviert.

    Grüße
    DieGer


EP 8KHA+ und kein Floppy

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.