EP-8KTA3PRO - Netzteil?

Diskutiere EP-8KTA3PRO - Netzteil? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Habe ein 300W Netzteil und manchmal beim Hochfahren des Rechners macht der Lüfter vom Mainboard oder mal von der Grafikkarte komische geräusche und die Lüfter ...



 
  1. EP-8KTA3PRO - Netzteil? #1
    Newbie Standardavatar

    Standard

    Habe ein 300W Netzteil und manchmal beim Hochfahren des Rechners macht der Lüfter vom Mainboard oder mal von der Grafikkarte komische geräusche und die Lüfter Drehen sich nur ganz langsam dann mach ich Neustart und alles ist in Ordnung.
    Oder CPU stellt sich um von 133MHz auf 100MHz und der Rechner will nich Booten.Habe schon bei EPOX nachgefragt und die sagten BIOS Update (habe ich) , VIA-Treiber (habe ich auch) oder Netzteil Defekt oder zu schwach. Das Netzteil sollte min.300W haben und 30A auf der +5V und 20A auf der +3.3V . Habe die angaben mit meinem Netzteil verglichen und alles stimmt bis auf die 20A auf der +3.3V ich habe nur 14A.
    Ist das denn so WIchtig? Haben meine Probleme was mit dem Netzteil zu tun? Soll ich ein Neues Netzteil Kaufen oder das Mainboard umtauschen?

  2. Standard

    Hallo Nares,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. EP-8KTA3PRO - Netzteil? #2
    Newbie Standardavatar

    Standard

    Hi,

    dieses Board zieht überhaupt keinen Strom aus der 3,3Volt-Leitung, deshalb ist dieser Wert absolut unkritisch. Und 300 Watt reichen schon für sehr viel.

    mfg tojo

  4. EP-8KTA3PRO - Netzteil? #3
    HSI-Tech
    Besucher Standardavatar

    Standard

    Die erste Antwort kannst du getrost in die Ecke tretten den die hat dir einer mit null Ahnung gegeben.Das epox Board saugt in der Tat serviel Saft von der 3,3 leitung aber vorsicht da das sehr wacklig ist gibt es immer  wieder mal zu viel Spannung an die  cpu ab und schrottet diese.Hatte genau das gleiche Problem wie du mit den 14A nach Netzteilwechsel ging alles einwandfrei aber nur 4 wochen dann hatt das Board meine CPU geschrottet.Mittlerweile sind es 2 CPUS die schrott sind und ich werde mir nie nie wieder so einen dreck wie ien epox Board kaufen

  5. EP-8KTA3PRO - Netzteil? #4
    Newbie Standardavatar

    Standard

    Hi Nares,

    wer sich hier gerade als Null-Ahnung-Haber geoutet hat, ist wohl klar (schönen Gruß an HSI-TECH&#33.

    Fakt 1: Lies den Testbericht in der c't 8/2001, da wird meine Aussage bestätigt.

    Fakt 2: Den Entwicklern bei Epox ist die 3,3Volt-Leitung vom Netzteil zu unstabil, deshalb erzeugt man diese Spannung aus der 5Volt-Leitung auf dem Mainboard mit eigenen Spannungsreglern selbst. Und nur mit dieser Methode ist es dann auch möglich, daß man im BIOS die Spannung für AGP (Vagp Voltage) und I/O (Vio Voltage) verändern kann.

    mfg tojo

  6. EP-8KTA3PRO - Netzteil? #5
    Newbie Standardavatar

    Standard

    Wie wirkt sich das denn aus, wenn die die Spannung über die 5V Leitung holen ?

  7. EP-8KTA3PRO - Netzteil? #6
    Senior Mitglied Standardavatar

    Standard

    Die Spannung wird abhängig vom Netzteil intern selbst runtergeregelt. Deswegen sind bei vielen Netzteilen die Spannungsabgriffe 5V und 3,3V im Netzteil "gekoppelt", d.h. der Strom wird bei beiden in der Summe abgegriffen. Daher ist das ansich unkritisch. Auf den Boards geht man von der 5V leitung auf die Spannungsregler, die diese Spannung auf 3,3 V runterregeln. Die sind bei EPOX völlig überdimensioniert, daher hat es dort bis jetzt auf keine Probleme gegeben.
    Die 3,3V werden aber auch fuer den AGP-Slot benötigt, dort werden sie auf 1,8 (oder weniger) mit einem onBoard-Spannungsregler heruntergeregelt.
    Aber:

    In der Summe sollten die 150VA und 66VA, also 216VA zur Verfügung stehen (bei gekoppelten Spannungen). Hast Du also ein Netzteil, dass die Spannungen (und Ströme) gesondert entkoppelt erzeugen (eigene Schine für jeweils %V und 3,3V), dann sind die 150VA für sich alleine zu wenig. Dann wird mehr Strom vom Board  und Peripherie (Festplatten z.B. ) gesaugt, als die 5V-Schiene zur Verfügung stellen kann. Folge ist ein Spannungszusammenbruch. Wenn die Platten dann laufen (Anlaufstrom wird dann nicht mehr benötigt ), hat das Netzteil dann genügend Saft.

    Am besten schaust Du bei AMD nach, ob dein Netzteil von denen freigegeben ist:
    http://www.amd.com/us-en....00.html

    cu
    smallbit


EP-8KTA3PRO - Netzteil?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.