Epox 4PDA2+ <-> CPU-Lüfter

Diskutiere Epox 4PDA2+ <-> CPU-Lüfter im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; hab zwischenzeitlich doch diesen "power self test" abgeschalten, nix genutzt außerdem mal ein völlig anderes netzteil eingebaut, auch nix genutzt es erklingt nach wie vor ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 13 von 13
 
  1. Epox 4PDA2+ <-> CPU-Lüfter #9
    Newbie
    Threadstarter
    Avatar von Panthi

    Mein System
    Panthi's Computer Details
    CPU:
    Pentium(R)4 3GHz
    Mainboard:
    Epox 4PDA2+
    Arbeitsspeicher:
    1GB DDR RAM
    Festplatte:
    250GB
    Grafikkarte:
    NVIDIA GeForce6800
    Soundkarte:
    OnBoard
    Monitor:
    iiyama ProLite E435S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    proSilence fanless 420W

    Standard

    hab zwischenzeitlich doch diesen "power self test" abgeschalten, nix genutzt
    außerdem mal ein völlig anderes netzteil eingebaut, auch nix genutzt

    es erklingt nach wie vor bei jedem einschalten erst einmal ein herrlicher sirenenton ;)

    noch wer ideen?

  2. Standard

    Hallo Panthi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Epox 4PDA2+ <-> CPU-Lüfter #10
    Newbie
    Threadstarter
    Avatar von Panthi

    Mein System
    Panthi's Computer Details
    CPU:
    Pentium(R)4 3GHz
    Mainboard:
    Epox 4PDA2+
    Arbeitsspeicher:
    1GB DDR RAM
    Festplatte:
    250GB
    Grafikkarte:
    NVIDIA GeForce6800
    Soundkarte:
    OnBoard
    Monitor:
    iiyama ProLite E435S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    proSilence fanless 420W

    Standard

    so also hab mir die sache mal angeguckt von innen während der geschichte.
    also unten am motherboard is so eine kleine schicke digitale anzeige in rot. da steht AF während dem sirenenton, danach beim hochfahrn dann zahlen...während dem ständigen betrieb dann FF.
    keine ahnung ob das was damit zu tun hat oder hier weiterhilft :D

    achja und wegen dem lüfterkram. also der cpu-lüfter: arctic cooling super silent 4 pro TC
    und hinten am gehäuse gehn 2 lüfter raus, deren kabel aber separat runterlaufen zu nem kleinen schwarzen ding, an dem hinten außen deren laufgeschwindigkeit steuern kann. von dem kleinen schwarzen ding aus geht deren strom dann ans motherboard bzw. fließt der strom halt vom motherboard aus zu dem schwarzen ding :P

    ähm ja. der strom für den cpu-lüfter holt sich der direkt neben dem kühlkörper auf dem motherboard, das kabel is auch sehr kurz. also ich hab nix gefunden wo ich den sonst ranstecken könnt.

    nochmal getestet hab ich: wenn der pc läuft, ich ihn ausschalte und gleich wieder anlaufen lasse....dann passierts nicht.
    d.h. im normalen betrieb hat mein kram kein problem. wirklich nur wenns kalt anläuft scheint ihm was ned zu passen.

    hab google mal nach der sache suchen lassen und scheinbar gibts n haufen leute die so n (ähnliches) problem haben/hatten
    teilweise wurden bios-updates empfohlen. was sagt ihr dazu? damit kenn ich mich NULL aus.

    BITTE HELFT MEINE PRIVATE SIRENE ABZUSTELLEN :)

  4. Epox 4PDA2+ <-> CPU-Lüfter #11
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Zitat Zitat von Panthi Beitrag anzeigen
    also unten am motherboard is so eine kleine schicke digitale anzeige in rot. da steht AF während dem sirenenton, danach beim hochfahrn dann zahlen...während dem ständigen betrieb dann FF.
    keine ahnung ob das was damit zu tun hat oder hier weiterhilft :D
    Das hilft nur indirekt, die Anzeige ist eine sog. Port-80 Anzeige, die Fehlercodes ausgibt, sollten welche während dem Systemstart auftreten. Eine erklärung der Codes sollte im Handbuch zu finden sein. Ist hier uninteressant, denn FF bedeutet "keine Fehler" und du sagst ja auch, dass man, wenn er einmal hochgefahren ist, mit dem PC normal arbeiten kann.

    Zitat Zitat von Panthi Beitrag anzeigen
    achja und wegen dem lüfterkram. also der cpu-lüfter: arctic cooling super silent 4 pro TC
    und hinten am gehäuse gehn 2 lüfter raus, deren kabel aber separat runterlaufen zu nem kleinen schwarzen ding, an dem hinten außen deren laufgeschwindigkeit steuern kann. von dem kleinen schwarzen ding aus geht deren strom dann ans motherboard bzw. fließt der strom halt vom motherboard aus zu dem schwarzen ding :P
    Das "kleine schwarze Ding" ist eine Lüftersteuerung, ein einfacher Drehpoti. Also sind die rückseitigen Lüfter heruntergeregelt. Trotzdem könntest du einen der Lüfter dort abstöpseln und den CPU-Lüfter an einen anderen Anschluss, nur um herauszufinden, ob der tempgeregelte Arctic Lüfter daran schuld ist.

    Zitat Zitat von Panthi Beitrag anzeigen
    ähm ja. der strom für den cpu-lüfter holt sich der direkt neben dem kühlkörper auf dem motherboard, das kabel is auch sehr kurz. also ich hab nix gefunden wo ich den sonst ranstecken könnt.
    Das "kleine schwarze Ding" hinten lösen und in die Nähe des CPU-Lüfters führen und diesen testhalber daran anschliessen. Zum Test aber bitte voll aufdrehen!

    Zitat Zitat von Panthi Beitrag anzeigen
    hab google mal nach der sache suchen lassen und scheinbar gibts n haufen leute die so n (ähnliches) problem haben/hatten
    teilweise wurden bios-updates empfohlen. was sagt ihr dazu? damit kenn ich mich NULL aus.
    Ein falsches BIOS-Update kann ein Baord unbrauchbar machen. Du musst dir über die Bezeichnung des Boards sicher sein und auch das definitiv richtige BIOS vorliegen haben. Der Flashvorgang unter DOS ist auch eher was für erfahrene, aber eventuell gibt es von Epox ja auch ein Tool, mit dem man unter Windows flashen kann. Wenn es komfortabel gestrickt ist, sucht es dir sogar gleich das richtige BIOS über's Internet.

  5. Epox 4PDA2+ <-> CPU-Lüfter #12
    Newbie
    Threadstarter
    Avatar von Panthi

    Mein System
    Panthi's Computer Details
    CPU:
    Pentium(R)4 3GHz
    Mainboard:
    Epox 4PDA2+
    Arbeitsspeicher:
    1GB DDR RAM
    Festplatte:
    250GB
    Grafikkarte:
    NVIDIA GeForce6800
    Soundkarte:
    OnBoard
    Monitor:
    iiyama ProLite E435S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    proSilence fanless 420W

    Standard

    und was heißt "AF"?
    steht im handbuch ned und google hilft da auch ned

    @lüfter-strom-tauschen-> probier ich, erkenntnisse folgen...

  6. Epox 4PDA2+ <-> CPU-Lüfter #13
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Macht nen OnBoard Piezo den Lärm oder ein Lautsprecher im Case? Sonst wüsste ich ja ne radikale Lösung die aber garantiert hilft *g*


    Aber was zur Hölle spricht dagegen einfach mal die Anschlüsse zu tauschen?????? Das würde ich jedenfalls machen...


Epox 4PDA2+ <-> CPU-Lüfter

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.