Epox 8KHA Soundprobleme

Diskutiere Epox 8KHA Soundprobleme im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, seit gestern bin ich stolzer Besitzer eines 8KHA Mainboards. Nach der relativ problemlosen Installation begann ich damit, mein W2K neu zu installieren. Nach der ...



 
  1. Epox 8KHA Soundprobleme #1
    Junior Mitglied Standardavatar

    Standard

    Hallo,

    seit gestern bin ich stolzer Besitzer eines 8KHA Mainboards. Nach der relativ problemlosen Installation begann ich damit, mein W2K neu zu installieren.
    Nach der Installation des Soundkartentreibers, bemerkte ich, dass wenn Windows Klänge wiedergab, es von einem Knacksen begleitet wurde. Ausserdem ist ein permanenter Pfeiffton in den Lautsprechern zu hören. Daraufhin habe ich sämtlich Kabel auf festen Sitz hin überprüft. Nichts war locker! Die Lautsprechecher habe ich testweise auch ersetzt - daran lag es aber nicht. Vor dem 8KHA arbeitete ein 8KTA2 in meinem Rechner. Auch bei diesem Board benutzte ich die On-Board Soundfunktion - allerdings ohne die eben geschilderten Probleme!! Wer hat bereits Erfahrungen mit dem 8KHA bzw. mit "meinem" Problem gesammelt?

  2. Standard

    Hallo proman,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Epox 8KHA Soundprobleme #2
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Hast du die richtigen Soundtreiber installiert

    Du benötigst für den KT266 einen anderen :



    http://www.via.com.tw/download/drivers/74mu110a.exe


  4. Epox 8KHA Soundprobleme #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo,

    habe mir gestern vor dem Umbau den aktuellen 4in1 sowie den Soundtreiber für den KT266 heruntergeladen.
    Kanns leider nicht gewesen sein!

  5. Epox 8KHA Soundprobleme #4
    Besucher Standardavatar

    Standard

    habe GENAU das selbe Problem

    Win98SE / WinME SBLive Player

  6. Epox 8KHA Soundprobleme #5
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo,

    habe gestern mal eine PCI-Soundkarte (keine Creative) zu testzwecken eingesetzt. Die funktioniert tadellos.
    -
    Die Onboard macht auch unter XP dieselben Fehler wie unter W2K.

  7. Epox 8KHA Soundprobleme #6
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hi,

    heute kam der VScheck von k&m!
    Thema erledigt.

    thx

    PS: Mit MSI K7T266 Pro seit 11Tagen ohne Absturz!!!!


Epox 8KHA Soundprobleme

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.