EPOX-8KHA+ startet nicht mit FastTrak100

Diskutiere EPOX-8KHA+ startet nicht mit FastTrak100 im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi. Wollte mein RAID-System mit 2x 80 GB Maxtor 740x einrichten. Anfangs dachte ich, daß meine Soundkarte (alte 4-Speaker SB128) sich nicht mit dem FastTrak100 ...



 
  1. EPOX-8KHA+ startet nicht mit FastTrak100 #1
    BBMS
    Besucher Standardavatar

    Standard

    Hi.

    Wollte mein RAID-System mit 2x 80 GB Maxtor 740x einrichten. Anfangs dachte ich, daß meine Soundkarte (alte 4-Speaker SB128) sich nicht mit dem FastTrak100 verträgt. Nachdem ich diese dann kurzerhand entfernt hatte, konnte ich die Installation ohne Probleme durchführen.
    Stunden später habe ich dann testweise meine Soundkarte gegen meine 3te eingebaute PCI-Karte, eine 3COM-Netzwerkarte getauscht. Klappte.
    Also, Netzwerkkarte rein - und nix ging. Beim Hochbooten von Windows 98 SE hängt's. Sieht aus, als würde die Soundkarte durch allzu hohem FSB den Bootprozeß blockiert (Dem ist natürlich nicht so). Die MSGRV32.DLL klemmt.
    Mit einem weiteren RAID-Controller FastTrak66 konnte ich beweisen, daß es weder an der Soundkarte noch an der Netzwerkkarte liegt. Die Hauptschuld liegt meiner Meinung nach an der Promise-Karte.

    Natürlich habe ich alle PCI-Slot/Karten-Kombinationen ausprobiert. Meine Micron-Riegel werden wie Infineons behandelt :o(. Egal was ich tu, aber mit mehr als 2 Karten klappt's nicht.

    Werde mir jetzt mal den gruseligen Onboard-Sound anschauen.

    Bin für jeden noch so kleinen Hinweis dankbar.


    PS: Was mach' ich nur ? Entweder tonlos quaken im Netz, oder netzlos im LAN ?

  2. Standard

    Hallo BBMS,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. EPOX-8KHA+ startet nicht mit FastTrak100 #2
    BBMS
    Besucher Standardavatar

    Standard

    Nachtrag: Die Datei heißt natürlich MSGSRV32.EXE.

    Wenn ich nicht schon wirklich alles unter Windows 98 SE installiert bekommen hätte, würde ich jetzt mit mehr Vorfreude XP installieren.

  4. EPOX-8KHA+ startet nicht mit FastTrak100 #3
    BBMS
    Besucher Standardavatar

    Standard

    Standardantwort von Promise:

    "prüfen Sie doch mal im Device-Listing, ob ein IRQ Sharing / Konflikt vorliegt. Der Controller beherscht zwar das IRQ-Sharing, sollte aber nicht mehr als mit EINEM weiteren Device den IRQ teilen."

    Wow, echt 'ne Hilfe.

  5. EPOX-8KHA+ startet nicht mit FastTrak100 #4
    BBMS
    Besucher Standardavatar

    Standard

    Also, hab' herumprobiert und nachgelesen und bin darauf gekommen, daß ich wohl ein relativ typisches Problem habe.
    Der FastTrak100-Controller und meine 3COM-905C-Netzwerkkarte sind beides busmasteringfähige PCI-Karten. Das scheint das Epox-8KHA+ nicht zu schaffen.

    Hab' jetzt 'ne Realtek ausprobiert und nu' klappt's.

    Falls jemand zufällig trotzdem 'ne Lösung hat, ruhig posten.

    Bye.

  6. EPOX-8KHA+ startet nicht mit FastTrak100 #5
    BBMS
    Besucher Standardavatar

    Standard

    OK, der letzte Post dazu.

    Windows 98SE ist wohl bei mir nicht in der Lage, zwei busmasteringfähige PCI-Karten auf meinem KT266a zu händeln. Ich hatte zwar noch die Möglichkeit, mein ACPI-BIOS zu disablen, hab' mich aber doch für Windows XP entschieden.

    Nun geht's.


EPOX-8KHA+ startet nicht mit FastTrak100

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.