EPoX 8KHA - Verzweiflung

Diskutiere EPoX 8KHA - Verzweiflung im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; > Das kann man sich nicht vorstellen!!!! Ich hab nun AMD 1,4 GHz C mit ALPHA PAL6035 Lüfter und Kupferspacer, 3 x 256 MB DDR ...



 
  1. EPoX 8KHA - Verzweiflung #1
    Rob54
    Besucher Standardavatar

    Standard

    >
    Das kann man sich nicht vorstellen!!!!
    Ich hab nun AMD 1,4 GHz C mit ALPHA PAL6035 Lüfter und Kupferspacer, 3 x 256 MB DDR Ram (Elixir), Fire GL 1, WesternDigital HD (WD 400), 400 Watt Netzteil, Bios-Update. Doch von Freude keine Spur!!!!
    Mein Problem:
    Der Rechner friert ca. nach 5 - 10 Sekunden nach dem Einschalten ein - nichts tut sich mehr. Ich habe alle oben beschriebenen teile - ob ihr es glaubt oder nicht - bereits umgetauscht, was erstaunlicherweise ziehmlich problemlos ging. Epox hat mir innerhalb von 3 Tagen ein neues 8KHA geschickt!! Doch das Problem bleibt weiter bestehen. Es wird keine Fehlermeldung angezeigt - die Maschiene friert einfach ein! Auch die massive Drohung mit dem Schredder läßt meinen Rechner kalt.
    Was läuft nicht - oder mache ich was falsch. Wäre super, wenn mir irgendjemand helfen könnte - biiiiiiiiitte.
    cu Rob54

  2. Standard

    Hallo Rob54,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. EPoX 8KHA - Verzweiflung #2
    Hardware Freak Standardavatar

    Standard

    Naja, das ist eine haarige Angelegenheit, Freezes zu beseitigen. Ich kann dir nur ein paar Tipss geben, die das Problem schon aml gelöst haben:

    1. Nur ein Speicher-Modul einsetzen
    2. Alle Karten außer der GraKa raus
    3. Load Default-Values im BIOS
    4. Erhöhe DIMM-Voltage im BIOS um 0,1
    5. AGP auf 2x
    6. FSB auf 100 MHz
    7. Molex-Anschluss wechseln

    Alles durchtesten. Immer ein Schritt nach dem anderen und neu testen...

    PS:
    Ich geh mal davon aus, dass du das KHA hast, und nicht  das KHA+, denn da gibt es ein paar mit BIOS-Fehler !

  4. EPoX 8KHA - Verzweiflung #3
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Prozessor-Temp schon gecheckt ? zu heiß ?

  5. EPoX 8KHA - Verzweiflung #4
    Rob54
    Besucher Standardavatar

    Standard

    Danke für Euere Antworten.
    Ich habe alles ausprobiert - selbst einen neuen Lüfter gekauft. Funktioniert leider nicht. Ob der Prozessor zu heiß wird kann ich leider nicht sehen, da ich nicht einmal ins Bios komme.
    Beim Starten bekomme ich immer den Postcode 26, der laut Handbuch "reserved" ist.
    Kann es sein, daß mein Netzteil (400 Watt) zu schwach ist? Beim starten sehe ich jetzt nur noch das GrKa-Bios.
    cu Rob54

  6. EPoX 8KHA - Verzweiflung #5
    Senior Mitglied Standardavatar

    Standard

    Hatte das gleiche vor ein paar Tagen....
    Mein 8KTA3+ hing sich immer auf; Voltage Erhöhung, langsame RAM-Einstellungen, Proz. runtertakten, alles lief nicht; fror immer ein.
    Bis ich die Steckkarten tauschte; seitdem läuft alles stabil. Soundkarte ist in den letzten Slot gekommen, Netzwerkkarte in den 4 (kein Master), SCSI-Kontroller in den 3, WinTV in den 2. und der 1. blieb leer (AGP-GraKa).
    Mit der SCSI im 2. fand das MoBo kein Bootdevice, mit der Soundkarte im 4. Slot fror der Rechner immer ein.
    Die Konflikte kann man auch in den PNP-BIOS-Settings sehen, wo man die PCI-IRQ s zuordnet. Wenn man die verstellen will, nennt das Bios mögliche Konflikte.

    cu
    smallbit

  7. EPoX 8KHA - Verzweiflung #6
    Rob54
    Besucher Standardavatar

    Standard

    Danke Smallbit für Dein Post. Ich habe das 8KHA (ohne+). Momentan habe ich nur die GraKa (FireGL 1) drin. Den Luxus anderer Karten wollte ich mir bis zum System aufheben. Ich komme momentan nicht einmal ins Bios - kann also auch keine PnPs ändern - ich bin schlicht am Verzweifeln!
    cu Rob54

  8. EPoX 8KHA - Verzweiflung #7
    Besucher Standardavatar

    Standard

    Ich hab das baugleiche Enmic 8TCX2+ und denselben Bug. PC starten einfrieren lassen, und nach einer Min. Reset drücken, dann läuft er einwandfrei.  Es hat mit der 5V Versorgung zu tun, die ist igendwie zu gering und so müssen erst die Kondensatoren geladen sein, damit alles läuft.

    Ich hoffe ich konnte helfen, ansonsten weitere Tips gibts unter www.enmic.de, unter Forum

    Gruß Mirko

  9. EPoX 8KHA - Verzweiflung #8
    Besucher Standardavatar

    Standard

    Ich hab das baugleiche Enmic 8TCX2+ und denselben Bug. PC starten einfrieren lassen, und nach einer Min. Reset drücken, dann läuft er einwandfrei.  Es hat mit der 5V Versorgung zu tun, die ist igendwie zu gering und so müssen erst die Kondensatoren geladen sein, damit alles läuft.

    Ich hoffe ich konnte helfen, ansonsten weitere Tips gibts unter www.enmic.de, unter Forum

    Gruß Mirko


EPoX 8KHA - Verzweiflung

Besucher kamen mit folgenden Begriffen auf die Seite:

mainboard 8tcx2 handbuch

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.