Epox 8KTA3+

Diskutiere Epox 8KTA3+ im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, ich habe mir das mainboard epox 8kta3+ zugelegt und wollte mit 2 identischen IBM IC35L040AVER07-0 (41 GB) einen raid-o verband anlegen. 1. vorgehensweise: a)festplatte ...



 
  1. Epox 8KTA3+ #1
    Newbie Standardavatar

    Standard

    Hallo,
    ich habe mir das mainboard epox 8kta3+ zugelegt und wollte mit 2 identischen IBM IC35L040AVER07-0 (41 GB) einen raid-o verband anlegen.
    1. vorgehensweise: a)festplatte 1 als master an raid-ide1
                        festplatte 2 als slave an raid-ide1
                      b) größe der stripes auf 64 belassen
    Festplatten wurden im raid-bios erkannt - alles soweit ok.
    Beim partitionieren mit fdisk wurde jedoch nur eine festplatte angesprochen und die verfügbare kapazität mit rund 13 GB angegeben. Eigentlich müßten es ja ca 80 GB sein.
    Nächster Versuch- 2. vorgehensweise:
    Raid wieder aufgelöst und zuerst partitionen angelegt. Beide festplatten wurden korrekt erkannt. Das partitionieren und formatieren lief bestens. Zurück ins raid-bios und raid-0 erneut angelegt mit der warnung "es werden alle daten gelöscht".Beim versuch das betriebssystem aufzuspielen wurde keine primäre dos-partition gefunden, auch von den logischen dos-laufwerken keine spur. Alles wieder gelöscht ?
    Da ich mit raid keine erfahrung habe, wäre ich über eine hilfestellung sehr dankbar.

  2. Standard

    Hallo Boschi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Epox 8KTA3+ #2
    Besucher Standardavatar

    Standard

    Ich habe da auch nicht viel Erfahrung....aber:

    kann das sein, das beide Platten als Master an den verschiedenen Raid-IDE-Ports hängen müssen

  4. Epox 8KTA3+ #3
    Mitglied Avatar von Militaermade

    Standard

    Hi,
    ich denke auch, beide als Master, dann sollte es funktionieren

  5. Epox 8KTA3+ #4
    Forum Stammgast Standardavatar

    Standard

    Hi,

    schließe die zweite Platte mal als Secondary Master an.

  6. Epox 8KTA3+ #5
    Volles Mitglied Standardavatar

    Standard

    Oben Gesagtes und Blocksize auf 16k. FDisk macht einen Fehler bei Platten über ...GB.   Gibt hierzu einen Patch bei Microsoft. Es wird nur der falsche Wert angezeigt, ansonsten funktioniert es.

  7. Epox 8KTA3+ #6
    Besucher Standardavatar

    Standard

    hi,
    hatte ähnliches mit 2 WD400BB.
    welches raid-bios hast du ?
    ich hatte zuerst mit 1.10 probs, dann mit 1.03 gings. aktuell bei mir 1.11, alles o.k.
    je als master an beide raidanschlüsse.
    im raid bios verbund 0.
    fdisk hatte zwar zuerst zahlenmüllen angezeigt, jedoch immer korrekt in vollem umfang formatiert.
    mit powerquestmagic gabs bei einzelpartitionen > 20gb auch probs.
    hab momentan 4x 20 gb.

    ciao holi

  8. Epox 8KTA3+ #7
    Newbie Standardavatar

    Standard

    Hi Leute.

    Ihr könnt euch den ganzen Kram mit Partitioniren und Co auch ersparen wenn Ihr Norton Ghost benutzt.
    (vorausgesetzt ihr habt ein funktionierendes Windows welches Ihr klonen könnt!!, bzw. es müssen mind. 2 Partitionen auf der Quell-HD vorhanden sein)
    Das läuft dann so ab:

    Wenn Ihr keine zusätzliche HD zum "backupen" habt müsst ihr es wohl oder übel auf CD brennen.

    1.) Beide Platten an den Raid-Controller hängen und Array erstellen.
    2.)Norton Ghost starten und angeben wo euer "image" liegt, bzw. DISK to DISK copy wählen.
    3.)Dann werdet Ihr gefragt wie die Partitionen vergrößert (evtl. auch  verkleinert) werden sollen (Aus dem Grund da eure Zielplatte wahrscheinlich viel größer ist als eure Quellplatte wg. RAID). Hier könnt Ihr die Partionsgrößen einstellen.
    4.)Das wars, los gehts.
    Ihr braucht dann also weder zu formatieren noch zu partitionieren, wird alles von GHOST erledigt.

    Hab das am Freitag noch geamcht als ich mir 2 neue WD400BB und nen Promise RaidController zugelegt habe. Als Quellplatte diente mir ne WD 307AA, jetzt als Backup-Platte.

    Natürlich müssen dann noch die Windows-treiber installiert werden...

    Grüße Jimpex    

  9. Epox 8KTA3+ #8
    Senior Mitglied Standardavatar

    Standard

    Hi, Boschi,
    hab zwei 60GB Maxtor im Raid0-Verbund, beide als Master (habe mir extra ein weiteres UDMA100-Kabel hierzu besorgt). Erst im beide im BIOS als Raid definiert, dann die eine Platte als erste definiert (soweit ich mich besinnen kann) und (wichtig) dann zurück ins EPOX-Bios gegangen. Dort als Boot-Device SCSI eingestellt und an einer anderen Stelle - ich hab den Rechner jetzt nicht vor mir - booten von other ausgewählt. Danach lief es ohne Probleme, abgesehen von fdisk, das hier falsche Werte liefert (modulo 64 GB) liefert. Aber das ging auc über Prozent oder der direkten Angabe von Mb.
    Gruß
    smallbit


Epox 8KTA3+

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.