EPOX 8KTA3+ Boot- und Graphikprobl.

Diskutiere EPOX 8KTA3+ Boot- und Graphikprobl. im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo! Da ich bislang keine Lösung zu meinem Problem gefunden habe, bitte ich hier um HILFE! Mein System: AMD Athon 1200 MHz Rev. A KT133 ...



 
  1. EPOX 8KTA3+ Boot- und Graphikprobl. #1
    Newbie Standardavatar

    Standard

    Hallo!

    Da ich bislang keine Lösung zu meinem Problem gefunden habe, bitte ich hier um HILFE!

    Mein System:

    AMD Athon 1200 MHz Rev. A
    KT133 PCI Chipset
    384 MB RAM
    Bios vom 03/05/01 - 8363A-686B-6A6LMPAEC-00
    Elsa Gladiac GeForce2 GTS 32 MB
    Realtek PCI Ethernet Netzwerkkarte
    Creative Sound Blaster 64V PCI
    Hauppauge Win/TV Go
    Win 98 SE
    Netzteil: 450 W

    Mein Problem:

    Zentraleinheit ist längere Zeit nicht benutzt ( aber an Stromversorgung angeschlossen).

    Beim 1. Einschalten:

    Langer Ton, kurzer Ton, kurzer Ton. kein Signal vom Monitor.

    Rechner versucht zu starten, Floppy und HDD laufen an,
    kurze Zeit später schaltet sich der Rechner aus.

    Dann beim 2. Einschalten kurz danach:

    meistens gleiches Spiel

    Dann beim 3. Einschalten:

    Rechner will im abgesicherten Modus starten, nach STR+ALT+ENTF startet Windows ganz normal, jedoch sagt eine Meldung am Anfang daß die Graphikeinstellungen oder -karte nicht optimal sind.

    Das Einstellungsfenster erscheint, jedoch mit den richtigen Einstellungen, nach Auswahl "OK" läuft das system stabil und ohne Probleme.

    Beim Herunterfahren schaltet sich der Rechner jedoch nicht selbst ab. Auch mit den Shutdown-Patch von Windows98SE nicht. (OK ist halt Windows)

    Wenn ich dann wieder neu starte, hat der Rechner keine Probleme mit dem Hochfahren.

    Folgende Überlegungen von mir:

    1. Die Graphikkarte ist defekt (die hat aber bis kurz vor dem Umbau auf einem ASUS P2B mit 450 PII einwandfrei gelaufen)

    2. AGP-Slot ist defekt (Warum startet er dann nach dem zweiten Versuch?)

    3. Zu wenig Strom beim Erststart (habe jedoch ein Netzteil mit 450 W extra gekauft, die Versorgung lt. Bios ist für AGP Vcore 1,57 V, reicht das für eine GeForce2???)

    4. Keyboard Power-ON Function (habe ich im BIOS deaktiviert.)

    Ich habe keine Ahnung was ich noch machen kann, bevor ich eine neue Graphikkarte ausprobiere.


  2. Standard

    Hallo Decius,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. EPOX 8KTA3+ Boot- und Graphikprobl. #2
    Mitglied Avatar von Militaermade

    Standard

    Du kannst ja mal die Vcore ein wenig erhöhen, könnte durchaus helfen.(auf eigene Gefahr)

  4. EPOX 8KTA3+ Boot- und Graphikprobl. #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also:

    habe in meiner Verzweiflung folgendes ausprobiert:

    1. Neuaufbau des Systems WIN98SE
    2. auf dem 8KTA3+ eine ASUS 7700 GeForce2 getestet
    3. auf einem ASUS-Board meine Elsa Gladiac GeForce2 getestet
    4. Neuestes Bios auf der Elsa-Karte gelesen
    5. Neuestes Bios auf dem 8KTA3+ gelesen

    Die Asus 7700 läuft einwandfrei an auf dem 8KTA3+ und meine Elsa läuft einwandfrei auf einem ASUS-Board an.

    Der Fehlerton beim Anschalten im "Kalten" Zustand bleibt weiterhin bei der Kombination EPOX/ELSA bestehen.

    Die VCore höher zu setzten traue ich mich nicht, bevor ich nicht genau weiß, wieviel die Karte "braucht" oder "vertragen" kann.

    Elsa und Epox sind mir bis jetzt keine Hilfe, die arbeiten nach dem "Hauptmann-von-Köpenick" - System:

    Keine Wohnung - keine Arbeit - keine Arbeit - keine Wohnung

    Elsa schiebt es auf das Board, Epox auf die Elsa-Karte.

    Das kann es doch nicht sein? Soll ich mit dem Fehler leben nach dem Motto "it´s not a Bug, it´s a feature?"

    Fährt der Rechner erst einmal hoch läuft das System sehr gut. BenchMark2000 fast 7.000 Punkte und bei 2001 ca 3.000 Punkte.

    Wenn nein, was soll ich aus meinem System rausschmeissen, Epox oder Elsa?

    Für Anregungen immer offen!

  5. EPOX 8KTA3+ Boot- und Graphikprobl. #4
    Besucher Standardavatar

    Standard

    ich hatte das gleiche problem: dreimal piep beim ersten einschalten. erst nach einem reset lief's ohne probs. hatte auch alles ausprobiert: mainboardtausch, grafikkartentausch, stärkeres netzteil, etc. hat alles nix geholfen. mit dem neusten bios tritt dieser fehler erstaunlicherweise nicht mehr auf. hat irgendjemand eine idee warum? hat das was damit zu tun, daß das bios angeblich komplett anders initialisiert wird?

  6. EPOX 8KTA3+ Boot- und Graphikprobl. #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also,

    habe mitlerweile das Board ausgetauscht bekommen gegen die gleiche Type 8KTA3+ und der Fehler tauchte wieder auf.

    Jetzt habe ich mir eine ASUS 7700 GeForce2 gekauft und eingesetzt, bis jetzt ist der Fehler nicht wieder aufgetreten.

    Jemand im Computerladen (KUNDE) meine, das könnte an dem Zusammenspiel der Taktung des Boards und der Elsa-Karte liegen.

    Egal, jetzt läuft mein Rechner einwandfrei :-))

  7. EPOX 8KTA3+ Boot- und Graphikprobl. #6
    Newbie Standardavatar

    Standard

    hallo Decius,

    ich habe fast das selbe Problem

    8KTA3, Elsa Gladiac 2 GTS, Win ME

    der einzige Unterschied ist, daß mein Rechner im kalten Zustand nur einmal lang piepst, ohne Monitor fast hochfährt, ich resette und dann nach der Abfrage ob ich abgesichert hochfahren soll (die ich verneine) ganz normal hochfahren kann. Mittlerweile warte ich die Initialisierung der Graka ab (das ist das kurze bzw. wenns nicht klappt lange Piepsen) und wenn ein langer Pieps kommt, dann schalte ich den Rechner gleich wieder aus. Beim nächsten mal gehts dann ohne Probleme.

    Interessant in diesem Zusammenhang ist, daß der Rechner ohne *angeschlossenen* Monitor die Grafikkarte nicht initialisieren kann und im Bootvorgang mit einer *26* stehen bleibt.

    Interessant ist ebenfalls, daß ich mal drei Wochen keinerlei Probleme hatte. Vor diesen drei Wochen war die Gladiac nämlich zur Überprüfung bei Elsa (ohne Befund) und somit selten in Benutzung. Hmmmm, was assoziiere ich denn da schon wieder?



    Jedenfalls hoffe ich auf ein BIOS Update.

    Aber eines habe ich gelernt, nie wieder Elsa und Epox.

    Gruß, OLI


EPOX 8KTA3+ Boot- und Graphikprobl.

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.