EpoX 8KTA3+ und Western Digitals

Diskutiere EpoX 8KTA3+ und Western Digitals im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Folgendes Problem. Mein PC läuft zur Zeit komisch langsam... Ich habe in der Systemsteuerung gesehen, dass der erste IDE-Port nur auf PIO modus läuft. Die ...



 
  1. EpoX 8KTA3+ und Western Digitals #1
    Newbie Standardavatar

    Standard

    Folgendes Problem. Mein PC läuft zur Zeit komisch langsam...
    Ich habe in der Systemsteuerung gesehen, dass der erste IDE-Port nur auf PIO modus läuft. Die Festplatte ist aber DMA 100.
    was muss ich machen damit die wieder im DMA 100 modus läuft....

    System:
    Win 2K SP2

    vielen Dank
    :ae :ae :ae :ae

  2. Standard

    Hallo Bigfoot,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. EpoX 8KTA3+ und Western Digitals #2
    Foren-Guru Standardavatar

    Standard

    als erstes das SP3 installieren.
    falls dann noch die WD im Pio-mode läuft, den busmastertreiber von VIA installieren.
    ist die platte am raidcontroller angeschlossen ? falls ja, mal im bios des raidcontrollers die platte in den richtigen modus setzen !


EpoX 8KTA3+ und Western Digitals

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.