Epox 8RDA3+ mit SATA-Problem nach Formatieren

Diskutiere Epox 8RDA3+ mit SATA-Problem nach Formatieren im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; danke für die antwort also das unter dos hab ich schon ausprobiert. und da klappt auch nicht...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 21
 
  1. Epox 8RDA3+ mit SATA-Problem nach Formatieren #9
    Newbie Avatar von lord_shah

    Standard

    danke für die antwort also das unter dos hab ich schon ausprobiert. und da klappt auch nicht

  2. Standard

    Hallo rtw6410,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Epox 8RDA3+ mit SATA-Problem nach Formatieren #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Originally posted by rtw6410@5. Juni 2004, 18:23
    Hallo,

    ich habe eine riesiges Problem mit meiner Festplatte.
    Habe mir die SATA SP1614C von samsung 160 GB geholt und will diese mit dem Board betreiben, nur das ich die Platte nicht formatiert bekomme und wenn ich da Windows draufspielen möchte, dann sagt mir Windows, das die Festplatte nicht formatiert werden könne, da diese eventuell beschädigt ist.
    Na gut, also Ruck Zuck umgetauscht ,angeschlossen, Windows Setup gefahren und wieder daselbe mit nagelneuen Platte.
    Also an den anderen Rechner angeschlossen und schau an die Platten lassen sich formatieren ,Partitionieren und Scandisk ausführen (Also vollständig ok).Hab dann versucht eine Low Level Formatierung auf meinem Board mit der Platte im Raid Menü zu machen aber da passiert gar nichts (bleibtbt bei 0%).
    Habe den offiziellen SATA-Treiber von Diskette beim Hochfahren mit der F6 Taste mitgeladen, saran kann es nicht liegen.

    Jedenfalls bekomme ich deeswegen hier schon leicht die Krise und bin kurz davor das Borad zu tauschen da ich irgendwie das Gefühl habe das bei mir der Silicon Image Chipsatz im Eimer ist oder habe ich was überssehen?

    Danke für Eure Antworten und Eure Hilfe.
    :cb

    Danke erst einmal für Eure Antworten.

    Der Epoxsupport hat mir ein neues Bios vom 13.05.2004 geschickt, aber auch das hilft nicht.
    Komischer Weise tritt das Problem nur bei der Rev. 3.1 auf, habe ein Board mit der Rev. 2.1 in einem anderen Rechner, da gab es keinerlei Probleme.

  4. Epox 8RDA3+ mit SATA-Problem nach Formatieren #11
    markus457
    Besucher Standardavatar

    Standard

    Hallo,

    ich hab genau das gleiche Problem, hab als HD eine 160gb Maxtor drin und bekomm das Ding auch nicht formatiert. Bios Update und verschiedene Treiberversionen für den Si Chip hab ich natürlich auch schon ausprobiert.
    Das größte Problem ist ja, dass man aus dem Si Bios noch nicht einmal eine LowLevel Formatierung hinbekommt....

    Was seltsam ist: Ich hab die Platte in einen anderen PC eingebaut und sie dort partitioniert und formatiert, wieder in den Problemrechner eingebaut und siehe da: keinen Partitionen vorhanden...

    Wenn das wirklich ein Problem von Epox ist, dann wäre ich stinkesauer, wenn ich das ganze Board ausbauen und zurückgeben müsste...
    Nächstesmal leg ich dann die 20€ für ein Asus Board drauf....

    Gruß, Markus

  5. Epox 8RDA3+ mit SATA-Problem nach Formatieren #12
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Dann wird wohl was mit dem Board nicht stimmen. Habe mir vor knapp einer Woche eine 160er Maxtor SATA (6Y160M0) gekauft, keine Probs damit. Allerdings habe ich sie (da ich Win98SE benutze) im DOS-Modus partitioniert (fdisk) und formatiert. Habe auch das 8RDA3+ (rev. 1.2).

    Nächstesmal leg ich dann die 20€ für ein Asus Board drauf....
    Dann nimm lieber Abit (NF7 nochwas)...

  6. Epox 8RDA3+ mit SATA-Problem nach Formatieren #13
    Gast_Heiko
    Besucher Standardavatar

    Standard

    :cf Habe die gleichen Probleme: Epox 8RDA3+ mit 2 x Samsung SP0812C (80GB). Bei der Windows-Installation lassen sich die Festplatten nicht formatieren bzw. sind sie direkt nach dem formatieren nicht benutzbar.
    Habe windows auf ne alte IDE Festplatte installiert und dann sie SATA-Platten als zusätzlichen Speicher drangehängt. Formatiert habe ich sie vorher mit dem Samsung DiskManager.
    Jetzt kann man zwar von Windows aus die Platten ansprechen. Es kommt allerding immer wieder zu System-Stillständen (auch beim Hochfahren) und hinterher kann man in der Ereignisanzeige was von Fehlern und Warnung bzgl. Harddisk 1 und 2 lesen. Unter anderem auch "Der Treiber hat einen Controller-Fehler festgestellt."
    Bei den Treibern habe ich die Versionen 1.0.0.32, 1.0.0.40 und 1.0.0.50 ausprobiert. Von Epox habe ich das BIOS vom 13.05.2004 bekommen. Hat auch nichts genutzt!!!
    Hier scheint eine massive Unverträglichkeit von nForce 2 Chipsatz und SiI3112r vorzuliegen. Siehe dazu Silicon Image Support Database. Dort steht folgendes:
    SiI3112A: nForce Data Corruption
    Data corruption problems can occur with nForce-based motherboards such as the Asus A7N8X when multiple hard drives are attached to the SATA controller. This problem is related to an issue with the PCI controller in the nVidia chipset and can be fixed with a system BIOS update.
    Vielleicht kann es auch nicht gefixt werden???

  7. Epox 8RDA3+ mit SATA-Problem nach Formatieren #14
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Habe das Bios vom August'03 oder Oktober'03 drauf (müsste mal neu booten) . Der Treiber für mein Sil3112A ist vom 24.02.2003, Version 1.0.0.28 (also uralt). Bisher noch keine Probleme gehabt (seit einer Woche mit zwei Platten, das halbe Jahr davor eine Platte am SATA), entweder es liegt an der alten Rev. vom Board (1.2) oder am Win98SE...

    Dafür hatte die 1.2 (gekauft Anfang August'03) andere Zicken, nämlich der Barton (2500+) wollte mit 166x11 (Standard) nicht laufen bzw. fror unter Last ein. Musste auf 133x11 runter, das Problem war weg, nachdem das Board zur Reparatur war. Hatte mir, damit der Rechner weiterhin lauffähig bleibt, noch ein 8RDA3+ (auch Rev. 1.2) geholt, hatte damit auch das gleiche Problem. Nachdem auch das zur Reparatur war, hatte ich das meinem Arbeitskollegen verkauft und beide Boards laufen richtig stabil (er hat auch nen 2500er Barton, beide 200x11 bzw. 200x11,5).

  8. Epox 8RDA3+ mit SATA-Problem nach Formatieren #15
    Gast_Heiko
    Besucher Standardavatar

    Standard

    Habe gerade nochmal nachgeguckt: Ich habe ein Board Rev. 3.1, 06/2004 gekauft.

    Die Konfiguration mit der IDE-Platte lief einwandfrei.

  9. Epox 8RDA3+ mit SATA-Problem nach Formatieren #16
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Habe festgestellt, das das Problem erst ab der Revision 3.1 besteht. Die Revisionen 1.1 und 2.1 laufen dagegen ohne Probleme. Ist schon ein wenig komisch von Epox, aber die geben auch keine richtige Antwort zu dem Problem.


Epox 8RDA3+ mit SATA-Problem nach Formatieren

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.