Epox 8RDA3+ mit SATA-Problem nach Formatieren

Diskutiere Epox 8RDA3+ mit SATA-Problem nach Formatieren im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo Leute ich hatte das gleiche Problem und habe mich an den Elito-Epox Support gewandt, dort bekam ich nach Ausfüllen des Supportformulars eine Mail mit ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 21 von 21
 
  1. Epox 8RDA3+ mit SATA-Problem nach Formatieren #17

    Standard

    Hallo Leute

    ich hatte das gleiche Problem und habe mich an den Elito-Epox Support gewandt, dort bekam ich nach Ausfüllen des Supportformulars eine Mail mit einem neuen Bios (auf der Homepage offensichtlich noch nicht verfügbar).
    Nach dem Biosupdate immernoch das gleiche Problem, erneute Anfrage an Epox, worauf ich einen neuen S-ATA treiber per Mail bekam.
    XP ließ sich dann mit folgenden Einstellungen installieren:
    alle Partitionen löschen,
    eine FAT32 Partition mit 2000MB angelegt und normal (nicht schnell) formatiert.
    XP hat zwar beim Installieren einige Dateien nicht gefunden und läuft recht langsam hoch, aber das kan auch an den nicht installierten Treibern liegen.
    nal sehn wie das weitergeht

    vielleicht hilft das dem ein oder anderen weiter :cn

  2. Standard

    Hallo rtw6410,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Epox 8RDA3+ mit SATA-Problem nach Formatieren #18
    H@R
    H@R ist offline
    Newbie Standardavatar

    Standard

    Moin
    Bekomme die nächsten Tage auch ein 8rda3+ Rev.2.1.Wollte mir eigentlich dazu auch eine 160Gb SATA von Samsung holen.Aber was man hier so liest,bin ich mir nicht mehr ganz so sicher.Heisst das jetzt,dass mit der Rev2.1 keine Probs mit Sata gibt.

    Danke schon mal für aussagekräftige Antworten von 8rda3 Usern. :)

  4. Epox 8RDA3+ mit SATA-Problem nach Formatieren #19
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Laut rtw6410 sollte das gehen.

    Es ist auch Anfang August ein neues Bios rausgekommen, damit wird auch der SATA-Controller geupdatet (das Bios des SATA-Controllers ist im System-Bios mit drin). die Biosse gibt es bei http://www.epox.org (UK, diese finde ich am Besten) und http://www.epox.nl. Die deutsche Epox-Seite kann man knicken (das letzte 8RDA3+ Bios dort ist von Oktober 2003!), wurde auch seit Monaten nicht mehr aktualisiert.

  5. Epox 8RDA3+ mit SATA-Problem nach Formatieren #20
    Newbie Standardavatar

    Standard

    Hallo,
    ich wollte mal nachfragen, ob man eine Lösung für das Problem gefunden hat.
    Ich selber habe das selbe Problem, die Hitachi HD ist schon drei mal ausgetauscht worden (RMA), und immer wieder das selbe Problem, sie lässt sich nicht Formatieren, egal wie!

    cu

  6. Epox 8RDA3+ mit SATA-Problem nach Formatieren #21
    Senior Mitglied Avatar von Nehll

    Mein System
    Nehll's Computer Details
    CPU:
    Intel Core 2 Duo 2,4GHz 3MB Cache
    Mainboard:
    Apple MBP
    Arbeitsspeicher:
    4096MB DDR2 Ram 667
    Festplatte:
    Hitachi 200GB 7200rpm
    Grafikkarte:
    nVidia GeForce 8600m GT 256MB GDDR3
    Soundkarte:
    OnBoard
    Monitor:
    15,4" LED
    Gehäuse:
    Apple Mac Book Pro
    Netzteil:
    85W MagSafe
    Betriebssystem:
    Mac Os X Leopard
    Laufwerke:
    SuperDrive 8x

    Standard

    hallo,

    ich hatte im sep'03 mir ein epox 8rda3+ gehol rev 1.x ... mit dem board hatte ich nur probleme, vor allen dingen mit der CPU... die zeit verging und ich konnte es nicht mehr umtauschen... musste wieder geld ausgeben für ein ABIT NFS7 2.0 , da lief alles problem los, bis eines Tages der S-ATA Steck platz auf dem Board abbrach, tolles board aber schlecht verarbeitet.

    Danach habe ich Epox wieder reingebaut lief irgend wie nichts, der S-ATA wollte net... ich habe es zurück gebracht (das war Juni'04) und bekam ein neues in Mitte Juli'04 (6 Wochen ohne PC). Ich bekam glücklicher weise Epox 8rda3+ Rev 2.1 ... auf dem leuft alles, keine Problem weder mit S-ATA noch CPU.

    Ich betreibe ein Raid System mit 2x 160 GB HDD von Maxtor, seit ca. 1 Jahr und die HDD's sind toll. Über mehrere boards hinweg, das einzige was mehrfach formatiert wurde war die Win Partition, die andere, seit einem Jahr unformatiert.

    So wie ich alles hier gelesen habe, scheinen einige Probs bei Rev. 3.1 wieder zukehren. Entweder holt euch Rev. 2.1 oder gleich ein ABIT bzw. ASUS!

    Ach ja, der Lüfter bei ABIT ist grauenvoll laut, den habe ich bis ins wohnzimmer gehört (trotz schalldämmung).

    mfg


Epox 8RDA3+ mit SATA-Problem nach Formatieren

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.