Epox EP-8K7A und Ram-Probs!

Diskutiere Epox EP-8K7A und Ram-Probs! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Also, ich habe jetzt mein 2.DDR Board! Vorher hatte ich ein Asus A7M266(was aber fürs übertakten nich so dolle is) und nu hab ich das ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Epox EP-8K7A und Ram-Probs! #1
    Besucher Standardavatar

    Standard

    Also, ich habe jetzt mein 2.DDR Board! Vorher hatte ich ein Asus A7M266(was aber fürs übertakten nich so dolle is) und nu hab ich das Epox EP-8K7A! Soweit ganz gut, bloßdas Board erkennt nur 128DDR Ram! Vorher im Asus noch 256! Woran liegt das? Bios Umstellung? Jumper? Ich habe einen 256Dimm von Hyundai! Vielleicht weiss ja jemand was darüber! wäre schön! zu Not redet mich in ICQ an: 97136427  

    Ich hoffe jemand kann mir helfen!
    MfG Hoebbel

  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Epox EP-8K7A und Ram-Probs! #2
    Besucher Standardavatar

    Standard

    Schreib doch mal irgendeiner was hier rein!
    Sonst weiss ich nimmer weiter

  4. Epox EP-8K7A und Ram-Probs! #3
    Mitglied Standardavatar

    Standard

    Ich würde mal das Board tauschen.

  5. Epox EP-8K7A und Ram-Probs! #4
    Hardware Freak Standardavatar

    Standard

    Dass das K7A Probleme mit Rams verschiedener Hersteller hat, hat Frank auch schon rausgefunden (leider erst im Dauereinsatz). Das scheint ein BIOS-Problem zu sein.
    Frank hat bereits mit Epox Kontakt aufgenommen, so dass in Bälde mit einem optimierten BIOS gerechnet werden kann.

    PS:
    Ich hab mit meinem Mircon-RAM auch Probleme mit den besten Timings !

  6. Epox EP-8K7A und Ram-Probs! #5
    Newbie Standardavatar

    Standard

    Hallo.

    Auch ich habe das 8K7A und einen 256 MB Riegel CL2 von Infineon. Wenn ich auf Auto-Settings schalte, schmiert er mir schon bei ca. 135 Mhz FSb ab.
    Fast einstellungen klappen bei 133 schon nicht.
    Mit SEHR moderaten einstellungen schaffe ich es bis auf 145 Mhz stabil. Doch meine Sandra-Werte sind immer noch bescheiden (frü 145 Mhz):  ca. 620/810

    Hoffe auch auf ein besseres BIOS, ansonsten ist das Board top.

    Irgendwo hab ich mal gelesen das ACPI an solchen abstürzen schuld sein könnte. Ist da was dran. Ich habs nämlich noch aktiviert.

    Grüße Jimpex


  7. Epox EP-8K7A und Ram-Probs! #6
    Senior Mitglied Standardavatar

    Standard

    Da sollen angebliche Markenriegel im Umlauf sein, die sind getürkt (c't). Mal mit dem ctspd überprüfen, ob dein RAM sauber ist.
    Gruß
    smallbit

  8. Epox EP-8K7A und Ram-Probs! #7

    Standard

    Dein Meinboard ist wahrscheinlich kaputt. Habe das gleiche und 256 MB Apacer RAM CL2 läuft einwandfei.

  9. Epox EP-8K7A und Ram-Probs! #8
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Es ist hier auch gut möglich, das eine Bank des Speichermoduls nicht korrekt arbeitet !


Epox EP-8K7A und Ram-Probs!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.