EPOX EP-8KTA3PRO

Diskutiere EPOX EP-8KTA3PRO im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Habe mir gestern das EPOX EP-8KTA3PRO gekauft und in mein Tower eingebaut, habe keine Jumper oder sonstiges umgesteckt. An Hardware habe ich nur meinen AMD ...



 
  1. EPOX EP-8KTA3PRO #1
    Newbie Standardavatar

    Standard

    Habe mir gestern das EPOX EP-8KTA3PRO gekauft und in mein Tower eingebaut, habe keine Jumper oder sonstiges umgesteckt. An Hardware habe ich nur meinen
    AMD Athlon 900Mhz, ASUS V7700 GeForce II Pro 64 MB und Infinion 256 MB PC133 Arbeitsspeicher eingesetzt und den PC eingeschaltet. Der Bildchirm blieb aber schwarz und auf der Anzeige des Boards waren die Buchstaben FF zu sehen. Hab ich was falsch gemacht oder was vergessen?

  2. Standard

    Hallo xbarisx,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. EPOX EP-8KTA3PRO #2
    Hardware Freak Standardavatar

    Standard

    Eines vorneweg: FF bedeutet eigentlich alles OK.

    Check mal alle Anschlüsse ! Sind alle eingesteckt ? Wie konkret verhält sich der PC ? Läuft er kurz an oder macht er gar keinen Muckser ?


  4. EPOX EP-8KTA3PRO #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    alle anschlüsse ok hab inzwischen bei epox angerufen die meinen entweder der cpu oder die grafikkarte. grafikkarte kann es nicht sein da ich verschiedene ausprobiert habe ich habe den rechner sogar ohne grafikkarte und speicher angeschaltet also nur mit dem cpu um zu sehen ob ich eine fehlermeldung bekomme
    aber is nich wieder nur FF und kein peepen oder sowas in der art.

  5. EPOX EP-8KTA3PRO #4
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Prüfe bitte mal alle Jumper und Dips auf korrekte Einstellungen, gut ist wenn alles auf Default eingestellt ist. Vielleicht führst du auch mal ein CMOS clear durch.

  6. EPOX EP-8KTA3PRO #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    alles schon gemacht tausche das board morgen um und lasse auch gleich mal meine ganze harware überprüfen ob eventuell der fehler am cpu oder speicher ist.
    melde mich dann wieder. aber danke für die antworten.

  7. EPOX EP-8KTA3PRO #6
    Newbie Standardavatar

    Standard

    Hallo,

    wenn sofort FF kommt, ohne dass die restlichen codes durchlaufen werden, ist entweder die cpu oder das board hin.

    Gruss,
    Niklas

  8. EPOX EP-8KTA3PRO #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    also der cpu ist ok board schon eher put naja hab eben ein neues bekommen.

  9. EPOX EP-8KTA3PRO #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    mit dem neuen Epox board hab ich keine probleme mehr läuft absolut stabil bis jetzt keine abstürtze bis jetzt sogar unter extrem last . und overclocking von 900mhz auf 1 gig. weiß jemand ob es ein neues bios update für das EPOX EP-8KTA3PRO+ Raid VIA KT133A gibt.


EPOX EP-8KTA3PRO

Besucher kamen mit folgenden Begriffen auf die Seite:

ep-8kta3pro

ep8kta3pro

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.