EPoX EP-9NDA3+ schaltet sich nach 1. Sek wieder aus!

Diskutiere EPoX EP-9NDA3+ schaltet sich nach 1. Sek wieder aus! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Gestern ist mein EPoX EP-9NDA3+ und mein Ahtlon 64 3500+ mit Venice Kern bei mir angekommen als ich dann alles eingebaut habe und starten wollte ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. EPoX EP-9NDA3+ schaltet sich nach 1. Sek wieder aus! #1

    Standard EPoX EP-9NDA3+ schaltet sich nach 1. Sek wieder aus!

    Gestern ist mein EPoX EP-9NDA3+ und mein Ahtlon 64 3500+ mit Venice Kern bei mir angekommen als ich dann alles eingebaut habe und starten wollte ging der PC nach c.a 1 Sekunde sofort wieder aus... Als ich dann aber n bisschen dran rumgefummelt hab ging er ganz normal an und ich habe ihn 6 Stunden lang problemlos betreiben können. Heute früh kam dagegen die böse überreaschung, ich wollte mich an den PC setzen drücke auf den anschaltknopf und er schaltet sich kurz an und dann wieder aus...

    Ich habe ihn danach noch einmal ohne Diskettenlauffwerk zum laufen bekommen das war aber auch das lezte mal denn jetzt funktioniert nix mehr... mein freund hat auch schon seinen pc zu mir gebracht und mit seinem CPU auch Ahtlon 64 3500+ allerdings mit Winchester kern startet das MB! und meine CPU läuft in seinem Gigabyte Mainboard ebenfalls!

    Kann mir da jemand Vielleicht helfen? ich bin schon langsam am Verzweifeln! Mainboard Revision ist 2.1 d.h also das ein Bios Update wohl kaum abhilfe schaffen wird und ich möchte es damit auch nciht reskieren da ich das Board sonst eventuell nicht zurückgeben kann mit neuem Bios...

    PS: Da das Board ja mit der CPU meines Kumpels funktioniert und der Prozessor von mir umgekehrt auch in seinem Board läuft ist es auszuschließen das beide Komponenten Defekt sind!

  2. Standard

    Hallo Radeon-freak,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. EPoX EP-9NDA3+ schaltet sich nach 1. Sek wieder aus! #2
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    Wenn es krz an geht und sofort wieder aus muss es nicht unbedingt CPU oder Mobo sein, ich tippe da eher auf Netzteil ---> Nt baut Spannung auf und wegen irgendwas bricht die Spannung sofort wieder zusammen !
    Tausch mal das Nt aus, dein Kumpel war dir ja schonmal behilflich, also probier es einfach mal mit seinem Netzteil !

    MFG

  4. EPoX EP-9NDA3+ schaltet sich nach 1. Sek wieder aus! #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ja er wills mir nicht geben :-(

    Naja ich werd wohl noch irgendwo eins auftreiben aber trotzdem wenns am NT liegen würde dann würde ja der von meinem kumpel auch nciht starten oder?

    Ich habe übrigens ein Levicom 420 Watt netzteil ich denke das müsste reichen o.O

    aso ja manchmal ghet der rechner auch an...

  5. EPoX EP-9NDA3+ schaltet sich nach 1. Sek wieder aus! #4
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    Huch das hab ich ganz überlesen, aber mit nem anderen NT kannst es ja trotzdem probieren und wenns dann noch nicht geht liegts wohl am Board,
    welches Bios haste denn immo druff (Datum,Name) ?

    MFG

  6. EPoX EP-9NDA3+ schaltet sich nach 1. Sek wieder aus! #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Das kann ich dir nciht sagen... Auf dem Bios ist ein Aufkleber und deshalb kann ich nciht sehen welches datum das ist... aber in der Produktbeschreibung stand das es den Venice kern ohne Bios Update unterstützt... und Mainboard Revision ist auch 2.1 also ziemlich aktuell

  7. EPoX EP-9NDA3+ schaltet sich nach 1. Sek wieder aus! #6
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    Naja also gehen wir mal davon aus, dass Epox damit recht hat, dann ist die Vermutung mit dem Netzteil doch net soweit hergegriffen, teste einfach mal nen anderes und sag bescheid.
    Achja auf dem Bios Chip steht dat auch net welches Bios da druff ist, entweder du siehts es, wenn das Mobo bootet, steht noch vor der IDE Device Initialisierung o.ä., kannst die Bios version auch z.B. mit Everest auslesen.

    MFG

  8. EPoX EP-9NDA3+ schaltet sich nach 1. Sek wieder aus! #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    naja es wird wohl schwer die BIOS Version im Angeschalteten zustand in erfahrung zu bringen da ich ihn ja nur selten anschalten kann also eigetnlich sogut wie nie aber ich versuchs mal

    EDIT: Ok also ich habe es geschafft das BIOS mit Everest auszulesen weil ich vorhin das glück hatte den PC anzubekommen... aber wenn ich ihn ausschalte geht er wieder net an... aber zumindest ist die BIOS Version jetzt bekannt! siehe screen:
    Angehängte Grafiken Angehängte Grafiken  

  9. EPoX EP-9NDA3+ schaltet sich nach 1. Sek wieder aus! #8
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    Also dein jetziges ist das Vorletzte, gibt schon n Neues, aber in der Beschreibe kann ich nichts entdecken, was deinem Prob helfen könnte und wenn Epox meint, dass der Venice auch so unterstützt wird wirds wohl so sein.
    Also ich tippe wie gesagt auf dein Netzteil, aber dein Ram will ich auch nicht ausschliessen !
    Wäre gut, wenn du mal Beides testen könntest.
    Ram kannste mit Memtest testen --> www.memtest.org !

    MFG


EPoX EP-9NDA3+ schaltet sich nach 1. Sek wieder aus!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.