Erfahrung KT600 + XP-M 2600+

Diskutiere Erfahrung KT600 + XP-M 2600+ im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; So, hier nun die meines Wissens ersten Erfahrungswerte mit einem Athlon XP-M 2600+ in Verbindung mit einem KT600-Chipsatz in diesem Forum. Aufgrund der Euphorie der ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Erfahrung KT600 + XP-M 2600+ #1
    Foren-Guru Avatar von stonehedge

    Standard

    So,

    hier nun die meines Wissens ersten Erfahrungswerte mit einem Athlon XP-M 2600+ in Verbindung mit einem KT600-Chipsatz in diesem Forum.

    Aufgrund der Euphorie der ach so tollen Mobile-Prozessoren dachte ich mir, legste dir auch mal zwei zu um zu gucken was geht. Doch zunächst das System:

    Mainboard: Epox 8KRA2+ (ein absolutes Top-Mainboard, wird leider nur noch in abgespeckter Form gebaut)
    Prozessor: AMD Barton XP-M 2600+ (genau dieser hier)
    RAM: 1,5 Gigabyte VT-Speicher (3 x 512 MB DDR 333)
    Prozessorkühler: Thermalright SLK900A mit 92er Enermax-Lüfter (der z. Zt. noch auf Maximum läuft)

    das weitere dürfte uninteressant sein...


    Also grade den besagten Proz eingebaut (und den alten Multifree Barton XP2500+ AQZFA raus genommen) und direkt ins BIOS gegangen 12,5 x 200 bei 1,65 Volt einzustellen (das sind ja so die Erfahrungswerte die man überall liest).... und siehe da, das BIOS meldet:

    "AMD K7 Processor 2500 MHz"

    das ist ja schon mal gar nicht schlecht, die meisten NForce-Boards melden den Barton Mobile immerhin als "Unknown-CPU" (Das ist eigentlich nur ne Schönheitsfrage, aber es gibt ja User für die sowas wichtig ist.... wie gesagt, der Funktionalität ist es völlig latte, wie sich der Proz meldet!) CPU-Z meldet hingegen völlig korrekt

    "AMD Athlon XP-M"

    und da ich den von vornherein auf den besagten 12,5 x 200 gesemmelt habe, meldet CPU-Z auch gleich den richtigen MHz (was anderes wäre auch verwunderlich!)

    So, Prime läuft jetzt seit gut zwanzig Minuten ohne Absturz.... von Null auf Hundert so völlig problemlos - ich bin hellauf begeistert. Ist schon was anderes, wenn man es mal nicht nur von anderen liest, sondern selbst mal testet und sieht, was dieser Mobile so leistet.....
    nach diesen 20 Minuten Prime meldet USDM (das ist die System-Monitoring-Software von Epox) eine CPU-Temperatur von 42° Celsius - was ein mehr als hervorragender Wert ist. (Man bedenke dabei, dass der besagte 92er-Enermax-Lüfter aber noch auf Maximum läuft, was für Silent-Freaks eher schlecht ist - ich bin eher einer der "mein-Rechner-muss-lauter-als-nen-Hubschrauber-sein"-Fraktion....

    Jetzt wird ein Paar Stunden getestet und dann erfolgen die nächsten Erhöhungen.... Ich halte euch auf dem Laufenden.

    Gruss
    Stonehedge

  2. Standard

    Hallo stonehedge,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Erfahrung KT600 + XP-M 2600+ #2
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    joo, 12.5 x 200 @ 1.65 volt ist ein guter.. nein ein sehr guter wert :4
    das verspricht noch einiges.. bin gespannt
    aber erst ma noch prime abwarten.. *gg*
    das komplette stepping hast du nicht zufällig aufgeschrieben ?

  4. Erfahrung KT600 + XP-M 2600+ #3
    Foren-Guru
    Threadstarter
    Avatar von stonehedge

    Standard

    IQYHA ist das Stepping, den Rest hab ich versucht zu entziffern aber irgendwie gelingt mir das ohne Lupe nicht. :8

    So, ich werd jetzt einfach mal nen Multi weiter gehen!

    [Edit]

    So, wie es scheint, scheint der KT600 beim Übertakten wohl erhebliche Probleme zu bekommen, wenn man den FSB asynchron zum Speicher fährt. Bei 2600 oder gar 2700 ging gar nix mehr, egal bei wie viel Spannung.....

    Selbst bei 1,9 Volt (Das kann man mit nem SLK900 ruhig riskieren) ging über 2500 bei nem FSB von 200 gar nichts mehr!

    jetzt teste ich 2666 mit nem FSB von 166 - sorgt aber für immense Probleme..... - dafür benötige ich grade 1,9 Volt - das bremst den anfänglichen Enthusiasmus doch ziemlich.....

    wie auch immer, höher werde ich die Kernspannung in gar keinem Falle erhöhen. Sollte es bei 1,9 Volt bei dem Takt jetzt mehrere Stunden Prime-Stable laufen, bin ich für mich persönlich zufrieden. - Aber warten wir erstmal ab....

    Und Abschiss.... lag also nicht an der Diskrepanz zwischen FSB und Speicher..... alles was mehr als 2500 MHz getestet wurde hat bisher im Abschiss geendet.... ich teste jetzt noch mal 2600 MHz bei nem FSB von 200 und 1,825 Volt.....

    sollte das stabil laufen, werde ich kontinuierlich die VCore per Intervallschachtelung verändern bis ich den max. niedrigsten Wert ausgemacht habe. Warten wir mal ab.....

    da es stabil zu laufen schien.....teste ich die 2600 MHz jetzt mit einer Kernspannung von 1,75 Volt. - mal sehen obs stabil bleibt!



    Mein vorübergehendes Fazit kann ich dennoch jetzt schon ziehen: Die 12,5 x 200 bei 1,65 Volt sind absolut beachtlich und ergeben eine Immense Leistungssteigerung - Vorteil bei dem vermeintlich "niedrigen" Takt (wenn man davon bei ner Übertaktung in solchen Regionen überhaupt sprechen kann) ist die doch recht geringe VCore und damit verbundene niedrige Wärmeabgabe - für SilentFreaks eigentlich ein verdammt guter Kompromiss.

    Für den PowerUser ein vielleicht enttäuschendes Ergebnis, dennoch darf man nicht vergessen, dass man einen Prozessor gekauft hat und rund ein viertel dessen Leistung nocheinmal herausgekitzelt hat, wobei man auch die positive pro-Takt-Leistung beachten sollte.

    Auf jeden Fall sollte ein richtiger PowerUser zum Übertakten natürlich KEIN Board mit KT600 Chipsatz verwenden, sondern ein NForce2-Board, nur damit wäre maximale Leistung aus dem Prozessor zu bekommen - synchroner FSB zum Speichertakt und dann noch der Dual-Channel-Modus - das ist deutlich mehr Leistung als der Via-Chipsatz liefern kann.

    Dennoch: Auch der Via-Chipsatz hat seine Clientel: Da bei dem KT600 wohl nur über dem Multi übertaktet wird, gibt es auch nur eine potentielle Gefahren- bzw. Absturz-Quelle: Den Prozessor. Für Otto-Normal-Verbraucher sicherlich einfacher als die max. Leistung aller Komponenten mit dem NForce-Chipsatz bestimmen zu müssen.

    Ich finde beide Chipsätze haben ihre Daseinsberechtigung und für Leute wie mich, die keine Hardcore-Overclocker sind, ist eindeutig die Via-Fraktion die bessere Wahl, dennoch für die meisten hier im Forum, ist der Nforce die erste Wahl, da hier doch eindeutig mehr Power-Übertakter sind, als Normal-User.

    Fazit: Der Mobile hat meine Erwartungen zu meiner Zufriedenheit erfüllt. Nicht mehr und nicht weniger. (Abschliessender Satz: Übertakten ist IMMER ein Glücksspiel!)

  5. Erfahrung KT600 + XP-M 2600+ #4
    Foren-Guru
    Threadstarter
    Avatar von stonehedge

    Standard

    nochmal der Übersicht halber hierdrin die Zusammenfassung:

    Über 2600 reale MHz geht komischerweise gar nichts mehr - selbst bei 1,9 Volt
    Bei 2600 relen MHz teste ich noch den nominell niedrigsten Wert der Kernspannung aus (Endergebnis: stabil bei 1,825 Volt)


    Bei 2600 MHz und 1,825 Volt beträgt die CPU-Temp unter Voll-Last 57°-58° Celsius bei nem 92er Lüfter mit 2500 rpm

  6. Erfahrung KT600 + XP-M 2600+ #5
    Zidane
    Besucher Standardavatar

    Standard

    Hi..

    saug dir mal das Programm !

    ->
    Central Bit Indentifier

    damit kann man sich relativ viele Daten des Mobile anzeigen lassen, und außerdem wohl auch dir direkte Dioden-Temp auslesen. Da zeigt er ne höhere Temp an.

    Habe ebenfalls heute den XP-M 2600 von N-Nord-PC erhalten, und läuft soweit auf dem ABIT KV-7. Mußte zwar alles passend einstellen, und er läuft, allerdings zeigt er hier nur bei booten uknow CPU 2010Mhz an, was aber nicht weiter stört.

    Habe den erstmal auf 10x200 eingestellt, und die Spannung auf 1,4V abgesenkt, als Kühler dient ein einfacher AC Cooper 2 TC.

    Die Vollast Temp mit Prime beträgt 50 Grad, habe momentan Prime95 / Super-PI zugleich laufen, und die Dioden-Temp beträgt 55 Grad, sofern da so korrekt angezeigt wird.

    Habe auch mal ganz kurz versucht, mit 12,5x 200 / 1,65V , jedoch war kein booten möglich, scheint jedenfalls nicht so gut wie deiner zu sein, entweder geht er gar nicht höher oder brauch mehr Saft.

    Ist ebenfalls IQYHA, und 0352 RPMW. braune Farbe

  7. Erfahrung KT600 + XP-M 2600+ #6
    Guest
    Besucher Standardavatar

    Standard

    Hab mir auch mal son Teil gegönnt und bei 1.75Volt Real 1.725Volt (NF7-S man kennt ja das untervolten) ist mit 2532MHZ 32 Stunden
    Prime 95 gelaufen dann hab ich ihn abgeschaltet sollte ja wohl reichen :4
    Nun ich bin mir ziemlich sicher das der bei realen 1.95 Volt (real 1.9) auch die 2700MHZ Hürde nimmt kurz hochgefahren und für 2 Stunden Prime hab ich damit laufen lassen aber dann aufgehört mir reichen die 2532MHZ völlig aus möchte nämlich noch etwas länger was von dem Teil haben , jaja bin ein Feigling :2
    Fazit klasse Teil :4
    Das Stepping ist aber echt Wurscht reine Glücksache bei den Dingern.

  8. Erfahrung KT600 + XP-M 2600+ #7
    Foren-Guru
    Threadstarter
    Avatar von stonehedge

    Standard

    Das Tool liefert die gleichen Werte....



    Wie man sieht: Stand der Dinge ist, dass der Proz bei 2600 MHz immerhin noch 1,775 Volt benötigt, alles andere hatte bis jetzt immer in Sporadischen Abstürzen geendet. Wollen wir hoffen, dass ich nicht noch höher gehen muss!

  9. Erfahrung KT600 + XP-M 2600+ #8
    Volles Mitglied Standardavatar

    Standard

    @ stonehedge

    Und wie schaut es bei dir aus ? Kommst du jetzt stabil auf 2600MHz und bei welcher Core ?
    Ich bin selber am testen habe zwei XP-M2600 hier, beide IQYHA 0348 SPMW Stepping.
    Im moment bin ich bei 2550MHZ bei 1,68V seit 2Std. läuft bereits Prime95 !


Erfahrung KT600 + XP-M 2600+

Besucher kamen mit folgenden Begriffen auf die Seite:

athlon xp-m kt600

cpu amd xp 2600 barton hat der vt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.