Error nach CMOS Clear

Diskutiere Error nach CMOS Clear im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Nabend Teccers, nachdem ich seit langem eben mal wieder Picasa 2 starten wollte, habe ich einen Bluescreen bekommen. Ok Windows CD eingelegt und versucht abgesicherten ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 18
 
  1. Error nach CMOS Clear #1
    Senior Mitglied Avatar von Starfighter2020

    Mein System
    Starfighter2020's Computer Details
    CPU:
    Intel Pentium SU 4100
    Mainboard:
    Acer
    Arbeitsspeicher:
    4 GB DDR 3
    Festplatte:
    500 GB
    Grafikkarte:
    ATI Radeon HD 4330 Mobile
    Soundkarte:
    On Board (5.1)
    Monitor:
    Samsung SyncMaster 913N
    Gehäuse:
    Laptop ^^
    Netzteil:
    BE Quiet! Dark Power Pro
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    DVD Laufwerk
    Sonstiges:
    ...

    Standard Error nach CMOS Clear

    Nabend Teccers,

    nachdem ich seit langem eben mal wieder Picasa 2 starten wollte, habe ich einen Bluescreen bekommen. Ok Windows CD eingelegt und versucht abgesicherten Modus hat aber nichts gebracht. Habe dann Mainboard Batterie rausgenommen und einen COMS Clear gemacht. Danach habe ich erst den Checksum Error bekommen, dann nochmal die Batterie rausgenommen und nun ging es!
    Vor dem Ladebildschirm von Windows kommt nun eine Meldung:

    TMGR Fehlt,
    NEUSTART durch Strg+Alt+Entf

    Ich denke aber das vor diesem TMGR noch etwas steht da ich einen TFT Monitor habe ist das etwas verutsch sodass ich es nicht komplett lesen kann.

    Hoffe mir kann jemand weiter helfen

  2. Standard

    Hallo Starfighter2020,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Error nach CMOS Clear #2

    Standard Re: Error nach CMOS Clear

    N'Abend auch:

    Offensichtlich hast Du mehrere Festplatten in Deinem PC eingebaut, richtig oder?

    Also durch die Aktion mit dem CMOS Clear ist offensichtlich die Bootreihenfolge, bzw. welche Harddisk die Bootdisk ist, auf Standard gesetzt worden... dadurch kommt die erwähnte Meldung (Dein böser TFT *** grins ** zeigt nämlich den fehlenden Buchstaben "B" nicht an)

    "BTMGR fehlt...." so lautet die ganze Fehlermeldung


    Konkrekt sucht das Bios nun den Master Boot Record auf der Harddisk und dort ist entweder Keiner oder ein korrupter MBR vorhanden, was dazu führt, dass das Windows streikt...

    Ueberprüf doch mal die Einstellungen im Boot Sequence Menü im BIOS(oder änlich) und probier mal so lange, bis es geht..

    ist mir übrigens genau gleich gegangen, nachdem ich, durch den Einbau des Mainboards in ein neues Gehäuse und versentlichem Vertauschen der IDE Platten, genau das gleiche Problem hatte.

    Bei meinem ASUS Board heisst die Einstellung "1st/2nd/3rd Harddrive" --> diese bestimmt, von welcher Platte gebootet werden kann..

    und nachdem ich die Einstellung angepasst habe, gings wieder...

    Viel Erfolg

    PS Möglicherweise musst Du danach in der Reparaturconsole (via Windows Setup mit der "R" Taste aufrufen) noch folgende Befehle eingeben, dass es dann auch wirklich wieder geht

    fixboot c:

    und

    fixmbr


    Hoffe es klappt so... Einen guten Rutsch und viel Erfolg fürs neue Jahr

  4. Error nach CMOS Clear #3
    Senior Mitglied
    Threadstarter
    Avatar von Starfighter2020

    Mein System
    Starfighter2020's Computer Details
    CPU:
    Intel Pentium SU 4100
    Mainboard:
    Acer
    Arbeitsspeicher:
    4 GB DDR 3
    Festplatte:
    500 GB
    Grafikkarte:
    ATI Radeon HD 4330 Mobile
    Soundkarte:
    On Board (5.1)
    Monitor:
    Samsung SyncMaster 913N
    Gehäuse:
    Laptop ^^
    Netzteil:
    BE Quiet! Dark Power Pro
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    DVD Laufwerk
    Sonstiges:
    ...

    Standard

    also wenn ich in die Reperatur Menu will dann findet er keine Fehler. Ich weiß nicht warum! Ich habe das mit den HDD First,Second ausprobiert aber das ging auchnicht. Habe sogar alle Festpallten außer die mit der Windowspartition abgeklemmt denn somit stell sichdas mit dem HDD First,Second automatisch ein. Aber auch das hat nichts gebracht. Ich habe nun die komlette Fehlermeldung sie heißt Bootngf Fehlt. Jemand Erfahrng,Tipps damit?


    mfg Star

  5. Error nach CMOS Clear #4

    Standard

    muss er auch nicht.

    die erwähnten Befehle "fixboot und fixmbr" reparieren wie erwähnt die Boot Konfiguration inkl. MBR so dass dann danach alles wieder laufen sollte.

    Ansonsten ist Dein Windows defekt und da hilft in der Regel nur Eines:

    Neuinstallation, irgendwo ist sonst noch der Wurm drin

  6. Error nach CMOS Clear #5
    Senior Mitglied
    Threadstarter
    Avatar von Starfighter2020

    Mein System
    Starfighter2020's Computer Details
    CPU:
    Intel Pentium SU 4100
    Mainboard:
    Acer
    Arbeitsspeicher:
    4 GB DDR 3
    Festplatte:
    500 GB
    Grafikkarte:
    ATI Radeon HD 4330 Mobile
    Soundkarte:
    On Board (5.1)
    Monitor:
    Samsung SyncMaster 913N
    Gehäuse:
    Laptop ^^
    Netzteil:
    BE Quiet! Dark Power Pro
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    DVD Laufwerk
    Sonstiges:
    ...

    Standard

    wo soll ich die befehle eingeben?! Meinst Du wenn ich Vista-CD einlege dann warte bis zur Auswahl des Reperaturmodus und dann auf diese EInabeforderung gehe oder was meinst du genau ?! mfg Star

    Need Help

  7. Error nach CMOS Clear #6
    Senior Mitglied
    Threadstarter
    Avatar von Starfighter2020

    Mein System
    Starfighter2020's Computer Details
    CPU:
    Intel Pentium SU 4100
    Mainboard:
    Acer
    Arbeitsspeicher:
    4 GB DDR 3
    Festplatte:
    500 GB
    Grafikkarte:
    ATI Radeon HD 4330 Mobile
    Soundkarte:
    On Board (5.1)
    Monitor:
    Samsung SyncMaster 913N
    Gehäuse:
    Laptop ^^
    Netzteil:
    BE Quiet! Dark Power Pro
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    DVD Laufwerk
    Sonstiges:
    ...

    Standard

    UPDATE : Ich habe nun versucht in dem Reperaturmodus von XP diese Befehle einzugebe, jedoch verlangt er von mir ein Passwort und Benutzer! Benutzer kann ich die 1 eingeben, jedoch ich kenne das Passowrt nicht kann mir da jemand weiterhelfen ?! Wenn ich das Passwort wissen würde, wäre mein Problem vielleicht beseitigt

    mfg Star

  8. Error nach CMOS Clear #7

    Standard

    Zitat Zitat von Starfighter2020 Beitrag anzeigen
    UPDATE : Ich habe nun versucht in dem Reperaturmodus von XP diese Befehle einzugebe, jedoch verlangt er von mir ein Passwort und Benutzer! Benutzer kann ich die 1 eingeben, jedoch ich kenne das Passowrt nicht kann mir da jemand weiterhelfen ?! Wenn ich das Passwort wissen würde, wäre mein Problem vielleicht beseitigt

    mfg Star
    ist normalerweise das Administrator Passwort (was in 99 % der Fälle keines ist, sprich einfach 1+ Enter eingeben, dann sollte er die Reparaturconsole aufrufen, bzw. eine Befehlszeile anzeigen, dort kannst Du die Befehle dann eingeben.)

    Aber allem Anschein nach, wenn ich das richtig interpretiere, hast Du ein Dual Boot System mit Vista und XP?

    In diesem Falle funktioniert nach der Reparatur im Windows XP Setup der Bootloader für das Vista nicht mehr und dass heisst dann normalerweise Neuinstallation, was sowieso m.E. schlauer wäre, da ich vermute, das an Deiner Konfiguration nicht nur die Booteinstellungen sondern eventuell auch das Windows defekt ist.

    Viel Erfolg

  9. Error nach CMOS Clear #8
    Senior Mitglied
    Threadstarter
    Avatar von Starfighter2020

    Mein System
    Starfighter2020's Computer Details
    CPU:
    Intel Pentium SU 4100
    Mainboard:
    Acer
    Arbeitsspeicher:
    4 GB DDR 3
    Festplatte:
    500 GB
    Grafikkarte:
    ATI Radeon HD 4330 Mobile
    Soundkarte:
    On Board (5.1)
    Monitor:
    Samsung SyncMaster 913N
    Gehäuse:
    Laptop ^^
    Netzteil:
    BE Quiet! Dark Power Pro
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    DVD Laufwerk
    Sonstiges:
    ...

    Standard

    Nein ich habe nur Vista installier und habe eben versucht über die Windows XP CD in die Reperaturkonsole zu gelangen. Das müsste doch eigentlich funktionieren oder sehe ich das falsch?! Bei der Vista CD gibt es diese Funktion nicht, oder irre ich mich ?! Passwort muss ein anderes sein ... Vielleicht liegt es weil ich Vista installed habe das er ein anderes Passwort hat ?!


    mfg Star


Error nach CMOS Clear

Besucher kamen mit folgenden Begriffen auf die Seite:

tmgr fehlt

00 tmgr fehlt
00tmgr fehlt
dtmgr fehlt
clr cmos knopf dann mbr fehler
clear cmos dadurch mbr fehler
300 tmgr fehlt
acer bios tmgr fehlt
tmgr fehlt win xp
ltsmgr fehlt
memtest
asus p8z68-v lx tmgr fehlt
bios 00 tmgr fehlt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.