everesthome sagt agp4 ist eingestellt

Diskutiere everesthome sagt agp4 ist eingestellt im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; hallo zusammen, ich habe eben bei meinem sohn mit everesthome seinen rechner zerlegt. dabei ist mir aufgefallen, das unter chipsatz folgendes steht: aktuelle agp-geschwindigkeit: 4x ...



 
  1. everesthome sagt agp4 ist eingestellt #1
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard everesthome sagt agp4 ist eingestellt

    hallo zusammen,

    ich habe eben bei meinem sohn mit everesthome seinen rechner zerlegt.
    dabei ist mir aufgefallen, das unter chipsatz folgendes steht:

    aktuelle agp-geschwindigkeit: 4x

    unten steht problem: agp ist deaktiviert.

    ich habe eben nochmal im bios nachgeschaut.
    dort steht agp 8x is enabled.

    was meint everest?
    was muß ich umstellen?
    oder spinnt everest?

    es ist ein asus a7n8x deluxe
    athlonxp 2500+
    9700pro

  2. Standard

    Hallo puhbaer36,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. everesthome sagt agp4 ist eingestellt #2
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    Selbiges Problem war hier im Forum vor kurzem schonmal beschrieben

    Zitat Zitat von CmO Beitrag anzeigen
    Hast du die Chipsatztreiber installiert ?
    Der sogenannte NVidia Gart Treiber ist dafür zuständig. Dieser ist beim NForce 2 Chipsatztreiber mit integriert, also entweder nen alten Treiber von der Motherboard CD installieren oder den aktuellsten runterladen

    WinXP - UDP (5.10)

    MFG
    Falss es sich nicht um Windows Xp handelt, dann gibts hier den NForce 1/2 Treiber auch für andere betriebssysteme :) :

    Treiber

    MFG

  4. everesthome sagt agp4 ist eingestellt #3
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    tschuldigung,
    hätte auch die suche nehmen können.
    aber auf euch ist ja trotzdem verlaß.
    es war keine cd dabei, deswegen hab ich damals die treiber für das board aus dem netz gezogen.
    ich dachte, ich hätte sie alle installiert.

    ja es ist xp und deswegen bin ich grad fleißig am saugen.

    danke für den link!!

    ich hoffe mal, das es das war.
    mehr dazu später!

  5. everesthome sagt agp4 ist eingestellt #4
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    War ja net bös gemeint, ich find auch wenn ich die Suche benutze net immer alles obwohl es da irgendwo steht .

    Der Gart Treiber bewirkt im übrigen nicht nur das die ganze Sache dann auch in Windows richtig angezeigt wird, vielmehr bewirkt er,
    dass auch die volle Leistung der Grafikkarte nutzbar wird.

    Ich hatte mal das selbe Problem und hab mir den Kopf über die schlechten 3DMark Punkte zerbrochen, hab dann den Chipsatztreiber installiert und siehe da im 3DMark waren es dann deutlich mehr Punkte ...

    MFG

  6. everesthome sagt agp4 ist eingestellt #5
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    wie oben schon gesagt, nochmal danke, cmo.
    es war der gart-treiber.
    hab eben noch das ganze nforce paket installiert und nachgeschaut:
    das problem ist weg.
    jetzt kann er wahrscheinlich auch die spiele, z.b. alarm für cobra11 nitro oder flatout2 flüssiger spielen.
    um flatout2 überhaupt spielen zu können, mußte ich ein paar einstellungen sogar runterschrauben.


everesthome sagt agp4 ist eingestellt

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.