evtl. chipsatz problem.....

Diskutiere evtl. chipsatz problem..... im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; mhm... das soll eigentlich egal sein, den was machen die leute die von DirectX9.0b auf Direct9.0c updaten die intallieren auch alle einfach drüber. Na ja ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 18
 
  1. evtl. chipsatz problem..... #9
    Junior Mitglied
    Threadstarter
    Avatar von Flexxx

    Standard

    mhm... das soll eigentlich egal sein, den was machen die leute die von DirectX9.0b auf Direct9.0c updaten die intallieren auch alle einfach drüber. Na ja wie dem auch sei ich habe jetzt grade etwas feststellen können unzwar wenn ich unter start/ausführen/dxdiag dann da unter Anzeige die option DirectDraw-Beschleunigung Deaktiviere dann kann ich plötzlich die videos abspielen ohne probleme. Kann mir jemand sagen wofür dieses DirectDraw zuständig ist?

    allesdings wenn es deaktiviere kann ich zB. kein spiel mehr starten, nur so zur info.

  2. Standard

    Hallo Flexxx,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. evtl. chipsatz problem..... #10
    Newbie Standardavatar

    Cool

    also das mit der reinfolge is müll du kannst dx immer installieren wann DU willst und ausserdem ist es schon in winxp eingebunden (dx8) :003-aa: naja direct x draw is glaub ich für die darstellung von texturen von 3d objekten (glaub ich bin mir nich sicher) naja sonst nimm mal nen ältern treiber der graka oder nen anderen bios kann helfen

  4. evtl. chipsatz problem..... #11
    Junior Mitglied
    Threadstarter
    Avatar von Flexxx

    Standard

    Bios von mainboard habe ich schon mehrere getestet bracht nichts und bios von graka will ich nicht flashen sonst garantie futsch. kann aber auch nicht sein das ich jetzt das bios flashen muß damit ich videos gucken kann. mhm...

  5. evtl. chipsatz problem..... #12
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Beitrag

    Das mit der Reihenfolge SOLLTE eigentlich egal sein (und ist es meistens auch), aber - warum auch immer - leider nicht in jedem Fall!

    Was mir aber jetzt so noch einfällt sind inkompatibler Speicher, zu schwaches NT oder evtl. Graka am gleichen Strang wie HDD angeschlossen.

    DirectDraw ist (kurz gesagt) die Berechnung der Oberflächen durch die GPU ohne (größere) Mithilfe der CPU, Direct3D dasselbe für die Berechnung der räumlichen Strukturen. Wenn Du das ausschaltest, können elementare Befehle der Spiel-Engine nicht mehr ausgeführt werden, weil diese auf die Berechnung in der GPU hin programmiert sind und von der CPU nicht so ohne weiteres ausgeführt werden können.

    Geht eigentlich alles außer Videos schauen, wenn Du die Hardwarebeschleunigungen alle eingeschaltet lässt? Ich meine v.a. die Stabilität von aktuellen 3D-Games. Wenn ja, dann hast Du evtl. einfach ein Problem mit einem der Codecs - welche haste denn installiert?

  6. evtl. chipsatz problem..... #13
    Junior Mitglied
    Threadstarter
    Avatar von Flexxx

    Standard

    Also wie gesagt es läuft sonst alles bis auf die videos wenn die Hardwarebeschleunigung an ist, spiele sind soweit auch stabil hab sie aber auch nur kurz angetestet. Das mit den strom kann ich mir nicht vorstellen den vorher ging ja auch alles mit dem alten Gigabyte board. Codecs habe ich nur den Divx codec drauf habe es aber auch mal ohne codec versucht gleiches problem.

  7. evtl. chipsatz problem..... #14
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Frage

    NUR das Board geändert oder auch sonst noch was gewechselt?
    Und was is nu mit dem RAM?
    Und mit dem Stromanschluss der Graka?

  8. evtl. chipsatz problem..... #15
    Junior Mitglied
    Threadstarter
    Avatar von Flexxx

    Standard

    Nein nur das board ist neu. Die graka 9800 Pro hat ihr eigenes stromkabel so wie auch vorher mit dem alten board auch. Ja die ram's was soll damit sein die sind in ordnung daran sollte es wohl kaum liegen.

  9. evtl. chipsatz problem..... #16
    Junior Mitglied
    Threadstarter
    Avatar von Flexxx

    Standard

    Habe jetzt auch festgestellt das wenn ich den Grafikarten treiber deinstalliere und den rechner dann ohne treiber hochfahre kann ich video's abspielen ohne das besagte problem. Was kann das sein, habt ihr schon mal so was erlebt oder kennt ihr sogar eine lösung?

    P.S. also ich habe vorhin mal den Catalyst 3.10 installiert und siehe da mit ihm geht wieder alles. Also es liegt am grafikkarten treiber. Jetzt weiß ich also wo der wurm drin ist. Bedanke mich hier bei den leuten die versuch haben mein problem zu lösen.

    MfG Flexxx :0245:


evtl. chipsatz problem.....

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.