externes Raid zu langsam?

Diskutiere externes Raid zu langsam? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; @horchstein Du willst den Onboard Promise Controller im RAID Modus verwenden? Wenn ja dann musst Du: 1. Das Board auf RAID jumpern (JP2601) 2. Die ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 12 von 12
 
  1. externes Raid zu langsam? #9
    ams
    ams ist offline
    Newbie Standardavatar

    Standard

    @horchstein

    Du willst den Onboard Promise Controller im RAID Modus verwenden? Wenn ja dann musst Du:

    1. Das Board auf RAID jumpern (JP2601)
    2. Die beiden Festplatten mit dem Onboard Promise verbinden (80 poliges Flachbandkabel verwenden! Platten geeignet jumpern (Master/Slave)). Wenn Du nur eine Platte pro Flachbandkabel verwendest und das Flachbankdkabel 3 Anschlüsse hat, dann solltest Du nur die beiden Enden belegen und den mittleren Anschluss frei lassen. Das minimiert die Signalreflexionen.
    3. Rechner starten und im BIOS die Boot Sequence auf PROMISE/SCSI *stellen.
    4. Nach Neustart im FastTrak BIOS (Strg-F wenn FastTrak Bootmeldung erscheint) ein RAID-0 Stripe anlegen.
    5. Windows XP installieren. Mit F6 bei der Installation das Vorhandensein eines zusätzlichen Controllers anmelden und bei Aufforderung die Treiberdiskette mit den Promise RAID Treibern einlegen. Option "Win XP Promise FastTrak 100 Lite Controller" auswählen. Systempartition erstellen.

    Das war's! Der Rest geht wie gehabt.

    Eine Möglichkeit bei der Installation einen Windows XP eigenen Promise Controller auszuwählen gibt es meines Erachtens nicht. Im Guide steht das zwar drin, aber mir ist nicht bekannt, wie man zu dieser Auswahlliste kommt. Ich hab's so gemacht wie oben beschrieben und es funktioniert.

    Gruss
    ams

  2. Standard

    Hallo horchstein,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. externes Raid zu langsam? #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hio

    dank euch vielmals

    aber so wies jetzt oder besser gesagt die letzten 2-3 stunden ausschaut, hab ich das onboard raid endlich hinbekommen - bis jetzt noch keine abstürze oder ähnliches...

    bin mir noch nicht ganz sicher - auch bzgl. wieso weshalb warum....

    werd mich morgen noch mal melden
    jetzt ist party angesagt

    cuuu

  4. externes Raid zu langsam? #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hi

    hab mich doch zu früh gefreut

    es läuft doch nicht

    bin heute mittag heimgekommen - schalte den computer ein und es kommt folgende fehlermeldung gleich am anfang, wenn windows starten will:

    Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist:
    \windows\system32\config\system
    Sie können versuchen, diese Datei zu reparieren, indem sie windows setup unter der Verwendung der original-cd starten..... dann die reperaturkonsole aufrufen..

    jo - hab dann mit drive image windows wieder zurückkopiert - dann kam bei drive image eine fehlermeldung, dass die fat32-dateistruktur defekt wäre - hmmm - hat das dann doch vielleicht was mit dem raid zu tun?

    jetzt mit "fdisk /mbr" den mbr wieder neu beschrieben - image wiederhergestellt - ist dann wieder so ne stunde gelaufen - bis ich den adobe acrobat reader installiert habe - ist bei der installation hängen geblieben (lief aber die ganze stunde einwandfrei - hatte z.b. bei sisoft sandra 41000 punkte, bin im netzt gesurft...) - musste somit den resetknopf drücken und dann wieder die gleiche fehlermeldung, dass die config nicht gefunden werden kann...

    dass die config nicht gefunden werden kann hat der ja schon immer gemacht, sobald das onboard raid enabled war, nur "wesentlich schneller" - so ungefähr beim dritten bis fünften mal neu booten, wenn ich windows installiert habe oder den resetknopf drücken musste

    so - und nun? ich kann echt nicht mehr

    bis dann
    cu

  5. externes Raid zu langsam? #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hi

    berichte euch jetzt den endgültigen stand meiner erfahrung mit asus

    heute morgen schalte ich den rechner ein, nachdem der gestern abend mind. 5 stunden SUPER gelaufen ist, und was kommt - wieder die besagte fehlermeldung - hab dann erst mal alles kurz und klein gehauen:)) ich konnte nicht mehr - nicht um 9 uhr morgens.....

    gut was machen - ins auto gesetzt und in ner klitsche von pc-laden gefahren - gefragt, was die für boards da haben und hab mich für das soyo k7v dragon plus entschieden (hatten nicht viel auswahl - nur elitegroup und gigabyte)

    fahre heim - baue das board ein - schliesse alles an - mach die entsprechenden bios einstellungen - lege die winxp cd ein und es läuft. schon länger wie das asusboard insgesamt:)

    ich weiss echt nicht- entweder ist das asus defekt oder ist das ganz einfach voll sche..... (aber da es ja ohne raid problemlos funktioniert....)

    naja gut - fast 2 monate zeit verschwendet und stress und...

    wenn das soyo so weiterläuft wie bisher (gibt zwar noch ein paar ungereimtheiten) dann ist das DAS board - bin bis jetzt absolut zufrieden ))))

    bis dann
    cuu

    p.s.: MÖCHTE MICH NOCH GANZ GANZ HERZLICH BEI ALLEN BEDANKEN, DIE MIR GEHOLFEN HABEN - DANKE !


externes Raid zu langsam?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.