Extrem lahmes RAID0

Diskutiere Extrem lahmes RAID0 im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi! Ich habe eine Problem mit meinem ABIT KT7A-RAID (1.1, BIOS: 4A), genauer gesagt mit dem RAID-Controller... Ich habe 2 Seagate Barracuda IV mit jeweils ...



 
  1. Extrem lahmes RAID0 #1
    Besucher Standardavatar

    Standard

    Hi!
    Ich habe eine Problem mit meinem ABIT KT7A-RAID (1.1, BIOS: 4A), genauer gesagt mit dem RAID-Controller...
    Ich habe 2 Seagate Barracuda IV mit jeweils 40 GB in einem RAID 0 (Blockgröße 32 kB, UDMA5) bei Sandra 2001te bekomme ich aber nur total schlechte Werte:

    2.0.1019 BIOS + 2.0.1019 Treiber = 21500
    2.0.1019 BIOS + 1.2.0612 Treiber = 21800
    1.2.0612 BIOS + 1.2.0612 Treiber = 22100

    Als OS kommt bei mir Win 2k Pro SP2 zum Einsatz. Die Festplatte ist auch immer defragmentiert und ich habe auch die erste Partition gebencht...
    Mit 2 IBM DTLAs hatte ich (allerdings hatte ich da auch noch nicht das 4A-BIOS) über 42000 Punkte mit 1.2.0612 BIOS + 1.2.0612 Treiber.

  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Extrem lahmes RAID0 #2
    Metatron1
    Besucher Standardavatar

    Standard

    Hi ich hab die gleichen festplatten wie du aber nur nicht im Raid0 !
    Ich hab außerdem den Via Latency patch 019b von George E. Breese !!
    Ich bekomme bei Sandra 2001te 23400P. und das ohne Raid0 aber mit  Patch!
    Hatte vorher nur 15200P ohne Patch.!!!
    Ich hab den Patch mit WinME und WinXP getestet und es funktioniert wirklich!!!!

  4. Extrem lahmes RAID0 #3
    Newbie Standardavatar

    Standard

    Hallo

    Das liegt an den Barracuda IV Platten, habe mal mit Seagate telefoniert und die haben mir das Problem bestätigt, in ca. 3 Wochen soll ein Firware-Update rauskommen, habe auch noch folgende E-Mail bekommen.

    Sehr geehrter Herr xxxxxxx,

    es ist bei Seagate bereits bekannt, dass Barracuda ATA IV Laufwerke an
    manchen RAID-Controller in RAID 0 nicht die erwartete Leistung liefern. An
    einer Lösung für dieses Problem wird gegenwärtig gearbeitet und diese soll
    in wenigen Wochen zur Verfügung stehen. Sobald wir Ihnen diese Lösung
    anbieten können, werden wir uns per Email wieder bei Ihnen melden.

    Mit freundlichen Grüßen

    Ich habe selber zwei Barracuda IV Platten im Raid 0 zu laufen, sicher die Performance könnte besser sein, aber ich kann damit ersteinmal leben, übrigens bringt der neue Treiber von dem Highpoint-Controler auch noch ein par Punkte.
    Bei Sandra kommt aber nur müll raus, jedenfalls sollten die Ergebnisse nicht zu ernst genommen werden, HD Tach ist da schon besser.

    Mike

  5. Extrem lahmes RAID0 #4
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    hi,
    wovon redet ihr hier eigendlich? Habe auch zwei Maxtor im Raid 0, ein paar Kumpel die auch Festplatten im Raid 0 haben
    aber von solchen Sachen hat noch keiner gesprochen. Und das sind Leute die über Pc´s auch etwas wissen.
    Könnte jemand sich die arbeit machen und mir es ein wenig erklären?
    Danke
    ----------

  6. Extrem lahmes RAID0 #5
    Foren-Guru Standardavatar

    Standard

    schaltet im SANDRA mal "bypass windows file cache" aus!!!!! :1


Extrem lahmes RAID0

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.