falsche CPU-Erkennung!

Diskutiere falsche CPU-Erkennung! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hey zusammen, habe ein neues K7S6A-Mainboard mit einem AMD Athlon XP 2100+ verheiratet! Leider wird aber nur statt dem 2100+ ein Athlon Xp 1500+ erkannt! ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 17
 
  1. falsche CPU-Erkennung! #1
    Kekswi
    Besucher Standardavatar

    Standard

    Hey zusammen,
    habe ein neues K7S6A-Mainboard mit einem AMD Athlon XP 2100+ verheiratet! Leider wird aber nur statt dem 2100+ ein Athlon Xp 1500+ erkannt! Die RAMS sind DDR266 Cl2.5 von JET!
    Hab schon ein Bios-Update gemacht - ohne Erfolg!

    Hat jemand eine Ahnung!

    Danke im voraus.

  2. Standard

    Hallo Kekswi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. falsche CPU-Erkennung! #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Ist das Bios richtig eingestellt ? (Front Side Bus und Multiplikator) ?

  4. falsche CPU-Erkennung! #3
    Computer Doktor Standardavatar

    Standard

    Dann steht der FSB auf 100...

    Stell den bei Frequency Settings mal auf 133/133 und Du wirst sehen... es wird ein XP2100+ :bj

    100x13 = 1300Mhz (1500+), 133x13 = 1733 (2100+) :aa

  5. falsche CPU-Erkennung! #4
    kekswi
    Besucher Standardavatar

    Standard

    Tja, kaum macht man es richtig läufts dann doch!!!!

    Vielen Dank für die promte Antwort! Hab wieder was gelernt!

    Gruß. :7

  6. falsche CPU-Erkennung! #5
    Volles Mitglied Standardavatar

    Standard

    Ähnliche Probs hatte ich hier auch bei dem MSI KT3 Ultra auf Arbeit.
    Wenn man da die Default-Settings im Bios lädt, dann stellt der nicht
    etwa FSB auf Default (also CPU bestimmt) sondern auf 100MHz, wenn
    man nicht dran denkt, merkt man es spätestens wenn die Compilierung von
    Programmen länger dauert und man dann sieht, ups nicht 1533MHz (1800XP+) sondern nur 1150MHz (11.5x100).

    Sowas ist Mist.

  7. falsche CPU-Erkennung! #6
    Hardware Freak Standardavatar

    Standard

    Das sind halt Sicherheitseinstellungen und da die Boards auch Durons bzw. TBird B unterstützen, muss der FSB auf den niedrigsten gemeinsamen Nenner gestellt werden = 100Mhz!
    Ein XP bootet noch mit 100Mhz, aber ein Duron wird sich u.U. bei 133Mhz schon reichlich abmühen... :ae

  8. falsche CPU-Erkennung! #7
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Ich schätz er meint warum das Bios nicht die CPU ausliest....so wie mit der V-Core

  9. falsche CPU-Erkennung! #8
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Eigentlich schade, dass dies in Zeiten von "Plug and Play " ***ssssss****
    nicht funzt.
    :ab :ab
    Auf der anderen Seite muss man ja froh sein, wenn in einem solchen Fall die Sicherheitseinstellungen aktiviert werden.


falsche CPU-Erkennung!

Besucher kamen mit folgenden Begriffen auf die Seite:

thermoreg ti200

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.