FSB 167 auf 180 => Komme nicht mehr ins BIOS

Diskutiere FSB 167 auf 180 => Komme nicht mehr ins BIOS im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi, ich hab das 8RDA+ mit einem XP 1700+ @ 12.5 x 166 @ 1.7 Volt. Nun habe ich gerade mal im BIOS den FSB ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. FSB 167 auf 180 => Komme nicht mehr ins BIOS #1
    Newbie Standardavatar

    Standard

    Hi,

    ich hab das 8RDA+ mit einem XP 1700+ @ 12.5 x 166 @ 1.7 Volt.

    Nun habe ich gerade mal im BIOS den FSB auf 180 angehoben und den Multi gelassen,
    um auf 2250 MHz (2800+) zu kommen. Also eingestellt, Speichersetting auf "optimal" und
    neu gebootet.

    Dann der Schocck:

    1) Er erkennt den Prozi nicht als 2800+ sondern schreibt 2250 MHz. Naja, damit kann ich leben
    2) Speichertakt: Da steht nach wie vor 333? Das stimmt ja nicht mehr?!?
    3) Es kommt "Windoiws wird gestartet" und das wars

    Okay, dachte ich mir, erhöhe mal die Spannung.

    Alsp neu gebootet, ENTF gedrückz und dann *Schreck* ich komme net mehr ins BIOS.
    Der Schirm bleibt schwarz, unten kommt ein blauer Balken und das wars :eek:

    Dann habe ich nen CMOS Reset gemacht und habe meine alten Wete wieder eingestellt.

    Was bitte war das? Woran liegt das?

    Kennt jemand das Prob?

    Greetz
    Franklin2K

  2. Standard

    Hallo Franklin2K,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. FSB 167 auf 180 => Komme nicht mehr ins BIOS #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    1) Er erkennt den Prozi nicht als 2800+ sondern schreibt 2250 MHz. Naja, damit kann ich leben
    2) Speichertakt: Da steht nach wie vor 333? Das stimmt ja nicht mehr?!?
    3) Es kommt "Windoiws wird gestartet" und das wars


    1.) Das ist normal... da ständ nur XP 2800+ wenn du den für den Prozessor entsprechenden Multi und FSB auswählen könntest, kannst du aber nicht,...also ist das normal.

    2.) auch normal... das ändert sich erst bei einem FSB von 200 (so hoch wirst du nicht kommen) dann steht dort DDR 400


    3.) Zusammen mit dem Bios Problem klingt das nach Speicher oder Netzteil... entweder der Speicher macht den hohen FSB bzw Speichertakt nicht mit oder dein Netzteil ist zu schwach.

    Welchen Speicher/ Netzteil hast du denn ?

  4. FSB 167 auf 180 => Komme nicht mehr ins BIOS #3
    Computer Doktor Standardavatar

    Standard

    das hatte ich auch schon, ich hatte aber ein komplettes BIOS-bild, nachdem ich aber eine taste (egal welche) gedrückt hatte kamen oben links komische zeichen und buchstaben und das wars, ende! bei mir lags an den timings die ich für den ram eingestellt hatte.

  5. FSB 167 auf 180 => Komme nicht mehr ins BIOS #4
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    hatte genau das gleiche problem, bis windows, dann hat er sich neugestartet, ins BIOS kam ich dann nicht mehr. Liegt wohl einfach daran das mit der CPU schluss ist.
    Selbst wenn du auf die 200 mhz kommen solltest, dann wirst du damit nicht lange spass haben, ohne vdd mod.

    wenn du noch ne 1700+ CPU mit DUT3C / JIUHB stepping hast, dann ist 12,5x166 @ 1,7V schon ein sehr guter wert... bei mir ist es maximal bis 170x12,5 = 2125mhz mit 1,7V stabil, danach muss man die vcore ins unermessliche anheben um noch die letzten paar mhz raus zu quetschen

  6. FSB 167 auf 180 => Komme nicht mehr ins BIOS #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Okay, danke für Eure Antworten.

    Speicher ist TwinMOS/Winbond 2 x 256 MB PC400, Settings waren "optimal" im BIOS, sollte also net das problem sein.

    NT ist ein 300 W Enermax von vor 2 Jahren, ich denke, daran liegt es auch nicht.

    Ich werde morgen nochmal mit etwas weniger FSB testen.

    Greetz
    Franklin2K

  7. FSB 167 auf 180 => Komme nicht mehr ins BIOS #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Mit dem Enermax wär ich vorsichtig... die alten Modelle haben eine sehr schwache + 5Volt Leitung... und die reagiert sehr empfindlich auf eine angehobene V-Core... und wie gesagt dein Problem klingt eher nach Netzteil als CPU..

    Poste mal deine Spannungen auf +3,3 V, +5 V und dem + 12 Volt Zweig...

  8. FSB 167 auf 180 => Komme nicht mehr ins BIOS #7
    Computer Doktor Standardavatar

    Standard

    die 3,3V-leitung kannste nicht auslesen! nicht dass du nen herzinfarkt bekommst wenn dir MBM dort 2,7V oder sowas anzeigt! das is dann die vdimm!!

    übrigens: ich hab das 431W enermax, auch das uralte... da sind die spannung auch manchmal hart an der grenze!

  9. FSB 167 auf 180 => Komme nicht mehr ins BIOS #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich komme leider morgen erst wieder an den Rechner.

    Nur soviel:

    Die 5 V Leitung hatte glaube ich etwa 4.94 Volt oder so ähnlich.
    Müsste ich aber nochmal nachgucken.

    Welches Netzteil wäre denn zu empfehlen, wenn ich es austsuchen muss?

    Greetz
    Franklin2K


FSB 167 auf 180 => Komme nicht mehr ins BIOS

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.