GA 7VRXP 1.1 und GF2 Ti Karte

Diskutiere GA 7VRXP 1.1 und GF2 Ti Karte im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo Leute! Seit längerem ist ja nun bekannt, dass das Gigabyte GA 7VRXP in den Revisionen 1.X nicht mit Geforce4 Titanium Karten kompatibel ist! Dies, ...



 
  1. GA 7VRXP 1.1 und GF2 Ti Karte #1
    Computer Doktor Standardavatar

    Standard

    Hallo Leute!

    Seit längerem ist ja nun bekannt, dass das Gigabyte GA 7VRXP in den Revisionen 1.X nicht mit Geforce4 Titanium Karten kompatibel ist! Dies, so hieß es, käme von unzureichender Stromversorgung, welche in 3D Applications Freezes verursacht!

    Nun mein Problem... ich hab inzwischen bei mir im Hauptrechner die Revision 2.0 mit meiner GF4 4600 und alles läuft wunderbar.

    Die "alte" Revision 1.1 wollte ich im Zweitrechner verbauen, um da auch mal wieder aufzurüsten...

    Leider zeigt sich auch drüben im Zweitrechner das gleiche Problem wie einst hier auf meinem System mit der Ti4600!

    Das System läuft bei Standard-RAMTimings auf AGP4x (nur LAN enabled) an, man kann 3D Games starten aber nach wenigen Sekunden friert das System ein!

    Es handelt sich im anderen Rechner aber um eine Geforce2 Ti Karte, die ja eigentlich nicht soviel Saft brauchen sollte...

    Hier mal das Komplette System:

    GA 7VRXP REV. 1.1
    256MB Nanya PC2100 (Standard Timings, CL2.5 usw...)
    400W Enhance Netzteil (Spannungen sind gut, Outputpower ebenfalls im grünen Bereich!)
    SB Live Value (schon ausgebaut, nützt nichts!)
    CPU AMD AThlon 1900+ (1600Mhz - nagelneu)
    Alpha PAL 8045 (54 Grad durchschnittlich)
    Seagate ATA IV 60GB 7200rpm (ATA100, 3x 20GB eingeteilt) (IDE 0 - 1)
    CDRom Aopen DVD 1640 SlotIn (IDE1 -1)
    CDRW Aopen 1232E (IDE 1 - 2)

    An den Karten liegts nicht, Ausbau nützt nichts! GraKa läuft hier auch astrein, genau wie der Speicher, die eigentlich CL2 ist aber auf Standard läuft... Die Stromzufuhr ist ok, keinerlei Schwankungen oder Abfall bei Spielen im Bereich 3.3 oder 5V ...

    So... Auf AGP2x ohne Fastwrite läuft die Karte, auf AGP4x nicht... Fastwrites kann man sich gleich stecken! Auch die Spannungserhöhung im Bios hilft nichts ... bleibt mir momentan nur das Fazit, dass das Board in der Rev. 1.1 Müll ist und hier ebenfalls eine Inkompatibilität vorliegt!

    Vielleicht hat sonst noch jemand eine Idee?

    PS: Lüfter sitzt perfekt, Ram in allen Dimms getestet, Board kontaktet nicht an der Rückseite usw... alles schon getestet :5

  2. Standard

    Hallo ace-flame,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. GA 7VRXP 1.1 und GF2 Ti Karte #2
    Computer Doktor
    Threadstarter
    Standardavatar

    Standard

    Aha.... das Volk ist ratlos... :8 :5


GA 7VRXP 1.1 und GF2 Ti Karte

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.