GA7N400 Pro2 Rev.2 Firewire Problem

Diskutiere GA7N400 Pro2 Rev.2 Firewire Problem im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Halo liebe Forum user, ich habe mit dem oben genannten MB folgendes Problem. wenn ich den internen FW anschluß stecken will (Gelber plastikblock mit kleiner ...



 
  1. GA7N400 Pro2 Rev.2 Firewire Problem #1
    Newbie Standardavatar

    Standard GA7N400 Pro2 Rev.2 Firewire Problem

    Halo liebe Forum user, ich habe mit dem oben genannten MB folgendes Problem. wenn ich den internen FW anschluß stecken will (Gelber plastikblock mit kleiner nut) fällt mir folgendes auf. es existiert auch ein gelbes Gegenstück auf dem MB in das der block auch reinpasst aber es ist halt luft links und rechts. aber keine Pins mehr frei. sollte also passen. egal was ich anstelle, es wird kein Firewiregerät erkannt. im bios isses enables. anders kann man es nicht anstecken.

    habt ihr eine Idee?

  2. Standard

    Hallo convinced,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. GA7N400 Pro2 Rev.2 Firewire Problem #2
    Newbie
    Threadstarter
    Standardavatar

    Standard

    leute macht mich net fertig.
    irgendweiner muss doch eine ahung haben??

  4. GA7N400 Pro2 Rev.2 Firewire Problem #3
    Mitglied Avatar von Pega

    Standard

    Also bei meinem Gigabyte war der gelbe Anschlussblock für die Front-USB.
    Firewire waren einzelne Pins.
    Das sollte aber in der Manual stehen. Wenn Du keine hast, auf der Page von GB gibts die als PDF.


GA7N400 Pro2 Rev.2 Firewire Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.