genug buße getan // 8kta3 + scsi = kein booten?

Diskutiere genug buße getan // 8kta3 + scsi = kein booten? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; hi frohe ostern erstmal, hab folgendes prob.: habe im bios alles was mit IDE zusammenhaegt auf disabled und im std. CMOS die platten prim. master ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 17
 
  1. genug buße getan // 8kta3 + scsi = kein booten? #1
    Newbie Standardavatar

    Standard

    hi frohe ostern erstmal,

    hab folgendes prob.:
    habe im bios alles was mit IDE zusammenhaegt auf disabled und im std. CMOS die platten prim. master auf none sowie sec. master und so weiter auf none.
    die bootreihenfolge hab ich im advanced bios feature auf
    first scsi und sec. auf scsi und third auf floppy

    das prob is das ich nach dem ram test immer die gleiche fehlermeldung bekomme

    prim. master: none
    und denn sagt er mir das ich ne bootfaehige disk einlegen soll ich komm noch nicht mal so weit das mein bios von dem scsi controller erstmal geladen / gestart wird.

    hab im bios schon so einiges mal so mal so eingestellt platten auf auto oder os pnp auf enabled zum bsp. aber immer der gleiche fehler.

    ich hab das gefuehl das "er" egal was immer ne prim. master ide finden muss bevor es weiter geht
    kann man das umgehen ??

    mit meinem alten board auch award bios klappts gut
    nach ram test kommt bios von scsi und die geraete werden erkannt und win startet

    mein system im mom.

    8kta3, 64 mb (100 hz), tnt1-agp, adaptek scsi controller 2940, an dem haengen festplatten ibm + cd+ cd brenner

    plz help thx alot
    henning

  2. Standard

    Hallo godmode,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. genug buße getan // 8kta3 + scsi = kein booten? #2
    Zidane
    Besucher Standardavatar

    Standard

    Hi...ich habe das selbe Board..aber ein Tekram-DC395UW...kann ich mal testen..alles abschalten...nur das der SCSI-Contoller anspricht...allerdings kann ich diesen Test nur mit CD-ROM-und Boot-CD machen...
    da ich zwar ein SCSI-CD-Brenner aber keine Platte habe..wobei ich eine aber zum test besorgen  könnte...
    Wenn das bei mir geht, sollte es beim Adaptec auch gehen..weil es geht ja darum...das nichtmal das BIOS..
    sich vom Controller meldet...

  4. genug buße getan // 8kta3 + scsi = kein booten? #3
    Volles Mitglied Standardavatar

    Standard

    Hi Frohe Ostern
    Ist schon sonderbar. Ich boote auch von SCSI (Abit Hotrod100) und keine Probleme (Reihenfolge: SCSI; Floppy, NONE) . Normalerweise sollte vor dem OS Booten die BIOS Konfig-Meldung kommen. Frage: Kommt diese ?

  5. genug buße getan // 8kta3 + scsi = kein booten? #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    bin weiter gekommen ein bissel

    also

    mit ide platte laeuft das board
    sobald ich den scsi controller aha 2940 von adaptec einsetze egal welchen pci slop kommt die meldung

    memory error hit any key

    hmm das bios vom scsi controller kommt gar nicht
    aber unter win95 (was auf der alten 1 gig ide platte is ) kann ich den controller sehen und es werden mir keine fehler angezeigt er teilt sich auch nix mit anderen devices)

    ps.: hab bios update vom board gemacht geht echt easy musst nur mit hilfe von www.eproxspace.net das bios runter laden und die disk erstellen und mit der dann booten das geht echt einfach!! keine probs geht alles automatisch

    immer noch help gesucht thx

  6. genug buße getan // 8kta3 + scsi = kein booten? #5
    Volles Mitglied Standardavatar

    Standard

    Tschuldige, aber vielleicht solltest Du mal versuchen Dich genauer auszudrücken. Wie kannst Du den Controller in Win sehen, der auch keine Fehler, wenn er gar nicht dran ist.
    Oder fährt das Board jetzt doch mit SCSI Karte hoch?
    Kommt jetzt eine andere Meldung, als zuvor ?
    Wenn Memory Error kommt, den zuerst mal lokalisieren und beheben (Module raus/tauschen, Speichertiming)
    Grüsse
    ppm007

  7. genug buße getan // 8kta3 + scsi = kein booten? #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    i have come a long way baby...

    folgender maßen:

    neues 8kta3 board + scsi controller und scsi festplatten
    = memory fehler hit any key
    und dann geht natuerlich nix mehr da keine bootfaehige platte gefunden werden kann!

    neues 8kta3 board + alte ide platte mit win95
    und im pci slop steck ich den scsi controller rein egal ob mit kabel zu den platten oder nicht und denn kommt zwar der memory fehler aber ich kann win95 booten

    hoffe das das etwas klarer war

    hab noch was anderes gefunden aber leider keine lösung dazu:

    "
    Adaptec 2940 bios 1.21 bugfix
    Notice: All MR BIOS versions prior to Ver. 3.22 may have spurious warm-boot (Ctrl Alt Del) failures with the AHA 2940 V1.21 bios. In an apparent attempt to fix a memory
    clobbering bug in Ver 1.20, the Adaptec V1.21 bios searches for a clear 128K block before performing its initialization. If it cannot find such a region, it exclaims Memory Error on the
    CRT and fails to continue. But there is no reason to expect a 128K block of zeros will be found during a warm-boot. To the contrary, MR BIOS attempts to preserve the memory
    content for compatibility reasons (...not anymore, if AHA 2940 is detected).
    "


    *heul* ich denk mal ohne neukauf geht nu nix mehr da ich kein bios update bei www.adaptec.de oder .com finden kann die kleinen vixxögöfdlhjner
    immer noch auf der suche

  8. genug buße getan // 8kta3 + scsi = kein booten? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    mit den speicher einstellungen hat das eigendlich nicht direkt was zu tun das board läuft ja ber nicht mit dem fukking scsi conrtoller ( bios vom scsi controller sucht angeblich nach 128k freiem speicher um hochzufahren aber ich weiss nicht wie ich das hin bekommen soll)

  9. genug buße getan // 8kta3 + scsi = kein booten? #8
    Volles Mitglied Standardavatar

    Standard

    Hi godmode
    Sag mal in welchem PCI Steckplatz der AHA ist und die Belegung der anderen. Vielleicht muss er einen IRQ sharen, sollte er eigentlich können.
    Kurz die Slots die gleichen IRQ haben beim 8KTA3:
    AGP+1 , 2  , 3+5  , 4+6+USB
    AGP sollte immer exklusiv bleiben


genug buße getan // 8kta3 + scsi = kein booten?

Besucher kamen mit folgenden Begriffen auf die Seite:

adaptec 2940 memory error

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.