Hab ich mein Board geschrottet?

Diskutiere Hab ich mein Board geschrottet? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo Teccers, Habe gestern abend mein System aus geschaltet und heute läuft der Rechner nicht wieder an. Lüfter und Festplatten laufen an aber Bildschirm bleibt ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 32
 
  1. Hab ich mein Board geschrottet? #1
    Volles Mitglied Avatar von combaste

    Mein System
    combaste's Computer Details
    CPU:
    Intel Core2 Duo E6750 2x2,67GHz
    Mainboard:
    Gigabyte GA-P35-DS4
    Arbeitsspeicher:
    2048MB OCZ PC2-6400 CL4 KIT NVIDIA Edition
    Festplatte:
    1xSamsung 500GB HD501LJ 7200U/m 16MB
    Grafikkarte:
    XFX GeForce 8800 GTS 650M 512MB
    Soundkarte:
    Creative X-Fi Xtreme Gamer Fatality Champion
    Monitor:
    Samsung SyncMaster 245B
    Gehäuse:
    Chieftec Big-Tower
    Netzteil:
    500W Enermax Liberty
    Betriebssystem:
    Windows Vista 32bit
    Laufwerke:
    Samsung SH-S203B/D SATA
    Sonstiges:
    4x Arctic FAN AF 8025L

    Böse Hab ich mein Board geschrottet?

    Hallo Teccers,
    Habe gestern abend mein System aus geschaltet und heute läuft der Rechner nicht wieder an. Lüfter und Festplatten laufen an aber Bildschirm bleibt schwarz, was mich wundert, beim MSI K8N NEO2 muss doch die rote LED leuchten und wenn er läuft die Grüne. Oder? Nur da leuchtet nix und wo sind die LEDs eigentlich.
    Mein System
    Prozzi:A64 3500+ winni
    Board:MSI K8N NEO2 Platinum
    Ram:2x512MB Adata Vitesta PC566
    Netzteil: enermax EG651P 550W
    Graka: Sapphire 9800XT
    Festplatten 2x 120GB Hitachi Deskstar
    Kühlung: Wakü von Cape Graka,Prozzi,NB
    folgendes habe ich bisher gemacht:
    Alle komponenten amgeklemmt und ausgebaut.
    Nur Graka, Festplatten Ram und Prozzi gestartet.
    Ergebnis: nix, keine LED leuchtet, Festplatten und Lüfter starten sonst nix
    Ich könnte verzweifeln.
    Hat von euch jemand ne Idee oder hab ich was übersehen?
    Das System lief ca 1Jahr stabil, natürlich teilweise übertaktet.


    Combaste

  2. Standard

    Hallo combaste,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Hab ich mein Board geschrottet? #2
    Foren-Guru Avatar von Chris-007

    Mein System
    Chris-007's Computer Details
    CPU:
    Core 2 Duo E6420 @ 2,93 Ghz
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2x1Gb DDR2-800@916 A-DATA
    Grafikkarte:
    Nvidia XFX GF8800GTS (320MB) @ 612/1900
    Soundkarte:
    SoundBlaster Audigy 4 Pro
    Monitor:
    Samsung SyncMaster 710T
    Gehäuse:
    Antec P160
    Netzteil:
    be quiet Straight Power 500W
    Betriebssystem:
    Windows Vista Ultimate

    Standard

    Hi,

    Hm, ich hab manchmal auch das Problem. Nehm einfach mal die Graka raus mach ein CMOS- Clear und steck die Graka wieder in den Slot. Dannach funzt mein Pc immer.

  4. Hab ich mein Board geschrottet? #3
    Volles Mitglied
    Threadstarter
    Avatar von combaste

    Mein System
    combaste's Computer Details
    CPU:
    Intel Core2 Duo E6750 2x2,67GHz
    Mainboard:
    Gigabyte GA-P35-DS4
    Arbeitsspeicher:
    2048MB OCZ PC2-6400 CL4 KIT NVIDIA Edition
    Festplatte:
    1xSamsung 500GB HD501LJ 7200U/m 16MB
    Grafikkarte:
    XFX GeForce 8800 GTS 650M 512MB
    Soundkarte:
    Creative X-Fi Xtreme Gamer Fatality Champion
    Monitor:
    Samsung SyncMaster 245B
    Gehäuse:
    Chieftec Big-Tower
    Netzteil:
    500W Enermax Liberty
    Betriebssystem:
    Windows Vista 32bit
    Laufwerke:
    Samsung SH-S203B/D SATA
    Sonstiges:
    4x Arctic FAN AF 8025L

    Standard

    soeben getan, kein Ergebnis.
    Muss denn nicht die rote LED vom Board leuchten wenn der Netzschalter am Netzteil eingeschaltet ist? Da leuchtet nähmlich nix.

    combaste

  5. Hab ich mein Board geschrottet? #4
    Volles Mitglied
    Threadstarter
    Avatar von combaste

    Mein System
    combaste's Computer Details
    CPU:
    Intel Core2 Duo E6750 2x2,67GHz
    Mainboard:
    Gigabyte GA-P35-DS4
    Arbeitsspeicher:
    2048MB OCZ PC2-6400 CL4 KIT NVIDIA Edition
    Festplatte:
    1xSamsung 500GB HD501LJ 7200U/m 16MB
    Grafikkarte:
    XFX GeForce 8800 GTS 650M 512MB
    Soundkarte:
    Creative X-Fi Xtreme Gamer Fatality Champion
    Monitor:
    Samsung SyncMaster 245B
    Gehäuse:
    Chieftec Big-Tower
    Netzteil:
    500W Enermax Liberty
    Betriebssystem:
    Windows Vista 32bit
    Laufwerke:
    Samsung SH-S203B/D SATA
    Sonstiges:
    4x Arctic FAN AF 8025L

    Standard

    Keiner ne Idee? An die Experten!!! Gebt mir Tipps.
    Leute bis 15.00Uhr kann ich mir noch nen Neues Kaufen.
    Wenn ich das tue, sollte ich mir dann gleich ein NF4 und ne PCI-E Graka kaufen ? Dann geht das Garanierep. Neo2 und meine 9800XT in den Marktplatz oder zu ebay.

    Combaste

  6. Hab ich mein Board geschrottet? #5
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    das msi hat doch keine onboard-leds, du kannst das d-bracket anschließen
    da sind 4 diagnose-led´s drauf. ansonsten würde ich alles steckbare mal
    überprüfen und einen cmos-clear machen
    mein msi zickt beim starten auch ab und zu rum.. allerdings hilft bei
    mir dann ein einfacher reset

  7. Hab ich mein Board geschrottet? #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Speicher und CPU raus, für 30 Minuten vom Strom trennen. Dann Strom wieder anschließen und Einschalten. Wieder Aus machen, vom Strom trennen! Cmos Clear, Strom wieder Anschließen, Cmos Clear. Speicher und CPU wieder einbauen, Cmos clear und Einschalten!

    Das ganze am besten ohne Festplatten, optische Laufwerke und PCI-Steckkarten.

    Wenn das nix bringt, kannste dir ein neues Board kaufen!

  8. Hab ich mein Board geschrottet? #7
    Volles Mitglied
    Threadstarter
    Avatar von combaste

    Mein System
    combaste's Computer Details
    CPU:
    Intel Core2 Duo E6750 2x2,67GHz
    Mainboard:
    Gigabyte GA-P35-DS4
    Arbeitsspeicher:
    2048MB OCZ PC2-6400 CL4 KIT NVIDIA Edition
    Festplatte:
    1xSamsung 500GB HD501LJ 7200U/m 16MB
    Grafikkarte:
    XFX GeForce 8800 GTS 650M 512MB
    Soundkarte:
    Creative X-Fi Xtreme Gamer Fatality Champion
    Monitor:
    Samsung SyncMaster 245B
    Gehäuse:
    Chieftec Big-Tower
    Netzteil:
    500W Enermax Liberty
    Betriebssystem:
    Windows Vista 32bit
    Laufwerke:
    Samsung SH-S203B/D SATA
    Sonstiges:
    4x Arctic FAN AF 8025L

    Standard

    Ok,danke.
    Die Prozedur ist in Arbeit, melde mich in 35min wieder.

    combaste

  9. Hab ich mein Board geschrottet? #8
    Volles Mitglied
    Threadstarter
    Avatar von combaste

    Mein System
    combaste's Computer Details
    CPU:
    Intel Core2 Duo E6750 2x2,67GHz
    Mainboard:
    Gigabyte GA-P35-DS4
    Arbeitsspeicher:
    2048MB OCZ PC2-6400 CL4 KIT NVIDIA Edition
    Festplatte:
    1xSamsung 500GB HD501LJ 7200U/m 16MB
    Grafikkarte:
    XFX GeForce 8800 GTS 650M 512MB
    Soundkarte:
    Creative X-Fi Xtreme Gamer Fatality Champion
    Monitor:
    Samsung SyncMaster 245B
    Gehäuse:
    Chieftec Big-Tower
    Netzteil:
    500W Enermax Liberty
    Betriebssystem:
    Windows Vista 32bit
    Laufwerke:
    Samsung SH-S203B/D SATA
    Sonstiges:
    4x Arctic FAN AF 8025L

    Standard

    Ok
    Die Prozedur hat auch kein Ergebnis gebracht, somit wird das Board hinüber sein. Das geht per RMA-Auftrag in die Garantieabwicklung.
    Nun hab ich mir noch schnell das DFI LanParty nF4 SLI-DR 180,-€ und ne 7800GT 380,-€ gekauft.
    Ist das ne gute Wahl?
    Jetzt wird neu installiert und dann bin ich wieder da.

    combaste


Hab ich mein Board geschrottet?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.