Habt Ihr das 686B Problem auch ?

Diskutiere Habt Ihr das 686B Problem auch ? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo! Eigentlich kann man ja VIA gar nicht die Schuld geben. Dem Via Product Reference Guide kann man entnehmen, dass die beiden Einstellungen Delay Transaction ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 22 von 22
 
  1. Habt Ihr das 686B Problem auch ? #17
    Besucher Standardavatar

    Standard

    Hallo!

    Eigentlich kann man ja VIA gar nicht die Schuld geben.
    Dem Via Product Reference Guide kann man entnehmen, dass die beiden Einstellungen Delay Transaction und PCI Master Read Caching ja per default disabled sind.

    VIA KT133/KT133A Chipsatz-Informationen entnommen aus:

    Via Product Reference Guide:

    - zu VT82C686B South Bridge Controller:
    Via VT82C686A "Super South" South Bridge Revision 1.54 February 25. 2000 Via Technologies, INC
    (Jaja, hat mich auch verwirrt, der Link http://www.via.com.tw/products/prodkt133a.htm , mit anschließendem Link zur Dokumentation des Via VT82C686B South Bridge Controller hat mir tatsächlich zu diesem Dokument geführt. Ein Schelm, der jetzt böses denkt).

    - zu Via VT 8363A North Bridge Controller:
    Via VT8363A KT133A Athlon™ North Bridge Preliminary Revision 0.1 October 9, 2000 Via Technologies, INC


    mfg
    Tom B.

  2. Standard

    Hallo ppm007,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Habt Ihr das 686B Problem auch ? #18
    Zidane
    Besucher Standardavatar

    Standard

    Hi...
    Aber woher kann man wissen wenn die letzte Option
    nicht im Bios steht...PCI-Master-Read-Cacheable ob..
    sie off...oder on..ist...oder ob es sie überhaupt gibt...
    Wer weiß wie man das rausfinden kann...kann ich ja mal
    suchen gehen....Ist ja so wie die Nadel im Heuhaufen...

  4. Habt Ihr das 686B Problem auch ? #19
    Junior Mitglied Standardavatar

    Standard

    @Zidane

    Um master read caching zu deaktivieren brauchst Du schon WPCREDIT. Damit kannst Du dann auch überprüfen, auf welchen Wert es standardmäßig gesetzt ist.
    Der Artikel unter http://home.tiscalinet.de/au-ja/review-kt133a-4.html beschreibt genau, wie Du WPCREIDT und WPCRSET benutzen mußt.

    Es lohnt sich aber eh nicht mehr diesen workaround anzuwenden, da ein funktionierendes BIOS Update von EPOX bis Anfang nächster Woche bereit steht.
    Nachlesbar auf http://www.hardtecs4u.com und natürlich http://www.teccentral.de

    (Geändert von curious um 3:26 - 14. April 2001)

  5. Habt Ihr das 686B Problem auch ? #20
    Zidane
    Besucher Standardavatar

    Standard

    Hi...wenn das so ist...werde ich mir anfang nächster
    Woche ein biosupdate runterladen..und aufspielen...
    damit sollte der Fehler dann in allen Bereichen behoben
    sein....Danke

  6. Habt Ihr das 686B Problem auch ? #21
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hi Frohe Ostern
    Das Ende naht, Epox hat reagiert:  
    http://www.hardtecs4u.com/

  7. Habt Ihr das 686B Problem auch ? #22
    Newbie Standardavatar

    Standard

    Moin!

    Dieses Posting gehört zwar nicht unbedingt hierher, aber:

    Ich benutze zur Zeit nur den 1. IDE-Port deswegen kann ich zu dem "Korrumpiete Daten"-Thema im Moment nichts sagen, aber: Ich habe diese sch*** Freezes. Habe zwar ein NMC 8TTX+, ist aber baugleich mit dem Epox 8KTA3+. Problem: Spätestens nachdem ich die SBLive! Value (treiberseitig) installiert habe, bekomme ich häufig Freezes unter win98se (manchmal auch schon !während! des Installierens). Das aktuellste BIOS vom 28.03 ist aufgespielt, die Soltaufteilung ist folgendermassen:

    1. AGP: V3 3000
    2. PCI: -------
    3. PCI: Adaptec 2940 U2W
    4. PCI: Creative Labs SBLive! Value
    5. PCI: NIC: 3Com 3C905B-TX (WOL-Kabel nicht angeschlossen)
    6. PCI: -------
    7. PCI/ISA: -------

    Unter win98se hab ich schon einiges durchprobiert (auch diverse Neuinstalls). Dass ich auf IRQ-Konflikts oder Sharings achte ist klar. Ach ja, der 2. IDE-Kanal ist deaktiviert im BIOS und softwareseitig ("eigenschafte>einstellungen>nur primärer kanal") unter win98se, um IRQs zu sparen. Ich persönlich kann mir eigentlich nur vorstellen, dass es etwas mit dem BIOS zu tun hat.

    Vielleicht hat ja jemand von euch eine SBLive und den VIA 686A im Rechner und keine Probleme. Wenn ja gucke dir doch bitte mal deine BIOS-Einstellungen an und poste sie. Ich weiss dass das sehr mühsam ist, aber du würdest mir möglicherweise sehr damit helfen.

    Thx and Greatz
    mac770


Habt Ihr das 686B Problem auch ?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.